<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<title>Great Food - 04/26/18 - Manchester Newspapers</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="fb:pages" content="158137077531379" />
<link rel="stylesheet" type="text/css" href="http://manchesternewspapers.com/wp-content/themes/editorial-responsive/style.css" media="screen" />
<link href="http://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/ManchesterNewspapers" />
<link rel="pingback" href="http://manchesternewspapers.com/xmlrpc.php" />
<link rel="stylesheet" href="http://manchesternewspapers.com/wp-content/themes/editorial-responsive/bootstrap.min.css">

<link rel="canonical" href="http://manchesternewspapers.com/2018/04/26/great-food-04-26-18/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Great Food - 04/26/18 - Manchester Newspapers" />
<meta property="og:description" content="Comments comments" />
<meta property="og:url" content="http://manchesternewspapers.com/2018/04/26/great-food-04-26-18/" />
<meta property="og:site_name" content="Manchester Newspapers" />
<meta property="article:publisher" content="https://www.facebook.com/GranvilleNYSentinel" />
<meta property="article:section" content="Great Food" />
<meta property="article:published_time" content="2018-04-26T07:50:16-04:00" />
<meta property="og:image" content="http://manchesternewspapers.com/wp-content/uploads/2018/04/Great-Food.pdf-web.pdf.jpg" />
<meta property="og:image:width" content="1275" />
<meta property="og:image:height" content="2100" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Comments comments" />
<meta name="twitter:title" content="Great Food - 04/26/18 - Manchester Newspapers" />
<meta name="twitter:site" content="@mannewspapers" />
<meta name="twitter:image" content="http://manchesternewspapers.com/wp-content/uploads/2018/04/Great-Food.pdf-web.pdf.jpg" />
<meta name="twitter:creator" content="@mannewspapers" />

<link rel='dns-prefetch' href='//s.w.org' />

<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-18557801-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-18557801-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>

<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-pagenavi-css' href='http://manchesternewspapers.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='http://manchesternewspapers.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox.min.css?ver=1.3.14' type='text/css' media='screen' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/manchesternewspapers.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://manchesternewspapers.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=1524778407'></script>
<script type='text/javascript' src='http://manchesternewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://manchesternewspapers.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://manchesternewspapers.com/wp-content/themes/editorial/includes/js/superfish.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://manchesternewspapers.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://manchesternewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://manchesternewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://manchesternewspapers.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://manchesternewspapers.com/?p=86694' />
<link rel="alternate" type="application/json+oembed" href="http://manchesternewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmanchesternewspapers.com%2F2018%2F04%2F26%2Fgreat-food-04-26-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://manchesternewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmanchesternewspapers.com%2F2018%2F04%2F26%2Fgreat-food-04-26-18%2F&#038;format=xml" />
<meta property="fb:app_id" content="173921286001935" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://manchesternewspapers.com"><link rel="https://theeventscalendar.com/" href="http://manchesternewspapers.com/wp-json/tribe/events/v1/" />

<meta name="generator" content="Editorial - Responsive 1.4.8" />
<meta name="generator" content="Editorial 1.4.8" />
<meta name="generator" content="WooFramework 6.1.2" />

<link href="http://fonts.googleapis.com/css?family=Droid+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic|Droid+Sans%3Aregular%2C%3A700|Istok+Web%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic|Lora%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />

<style type="text/css">
body { font:normal 12px/1.5em 'Istok Web', arial, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:normal 14px/1.4em 'Istok Web', arial, sans-serif;color:#555555; }
.post .title, .page .title { font:bold 24px/1em 'Istok Web', arial, sans-serif;color:#222222; }
.post .title a { font:bold 24px/1em 'Istok Web', arial, sans-serif;color:#222222; }
.post-meta { font:normal 12px/1em 'Lora', arial, sans-serif;color:#999999; }
.entry, .entry p { font:normal 16px/1.5em 'Lora', arial, sans-serif;color:#555555; } h1, h2, h3, h4, h5, h6 { font-family: Lora, arial, sans-serif; }
.widget h3 { font:bold 16px/1em 'Istok Web', arial, sans-serif;color:#555555; }
</style>

<link href="http://manchesternewspapers.com/wp-content/themes/editorial/styles/plain.css" rel="stylesheet" type="text/css" />

<style type="text/css">
. wpengine-promo { display: none !important }
.gform_wrapper .top_label .gfield_label { width: 100% !important; }
.entry p br {
content: " ";
display: block;
margin: 1em;
}
</style>

<link href="http://manchesternewspapers.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<link href="http://manchesternewspapers.com/wp-content/themes/editorial/custom.css" rel="stylesheet" type="text/css" />

<link href="http://manchesternewspapers.com/wp-content/themes/editorial-responsive/custom.css" rel="stylesheet" type="text/css" />
<link rel='stylesheet' id='admin-bar-css' href='http://manchesternewspapers.com/wp-includes/css/admin-bar.min.css?ver=3.6' type='text/css' media='all' />
<script type="text/javascript" src="http://manchesternewspapers.com/wp-content/themes/editorial-responsive/js/jquery.cookie.js"></script>
<link rel="stylesheet" href="http://manchesternewspapers.com/wp-content/themes/editorial-responsive/js/fancybox/source/jquery.fancybox.css?v=2.1.5" type="text/css" media="screen" />
<script type="text/javascript" src="http://manchesternewspapers.com/wp-content/themes/editorial-responsive/js/fancybox/source/jquery.fancybox.pack.js?v=2.1.5"></script>
<script type="text/javascript">
	$j = jQuery.noConflict();
	$j(function() { 
		if($j.cookie('bg2015') == "viewed"){
		} else {
			/*
			$j.fancybox('<a href="/2015-bridal-guide/"><img src="/wp-content/uploads/2015/02/2015-Bridal-Guide-1.jpg" width="467" height="600" /></a>', {
				padding: 20,
				speedIn: 600,
				showNavArrows: false,
				centerOnScroll: true
			});
			*/
			$j.cookie('bg2015', 'viewed', { expires: 30, path: '/' });
		};
	});
	</script>
</head>
<body class="post-template-default single single-post postid-86694 single-format-standard tribe-no-js unknown alt-style-plain layout-left-content">
<div id="wrapper">
<div id="top" class="left">
<div class="col-full">
<ul id="top-nav" class="nav fl"><li id="menu-item-10277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10277"><a href="http://manchesternewspapers.com/about-us/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-10278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10278"><a href="http://manchesternewspapers.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-10279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10279"><a href="http://manchesternewspapers.com/advertising/">Advertising</a></li>
<li id="menu-item-10280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10280"><a href="http://manchesternewspapers.com/place-an-ad/">Place a Classified Ad</a>
<ul class="sub-menu">
<li id="menu-item-10281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10281"><a href="http://manchesternewspapers.com/place-an-ad/free-classifieds/">Free Classifieds</a></li>
</ul>
</li>
<li id="menu-item-10282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10282"><a href="http://manchesternewspapers.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-10283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10283"><a href="http://manchesternewspapers.com/got-a-news-scoop/">Got a News Scoop?</a></li>
<li id="menu-item-10284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10284"><a href="http://manchesternewspapers.com/sentinel-travels-to/">Sentinel Travels To…</a></li>
</ul>
</li>
<li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="http://manchesternewspapers.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-10286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10286"><a href="http://manchesternewspapers.com/58877-2/">Papers</a>
<ul class="sub-menu">
<li id="menu-item-10287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10287"><a href="http://manchesternewspapers.com/category/granville-sentinel/">Granville Sentinel</a>
<ul class="sub-menu">
<li id="menu-item-10319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10319"><a href="http://manchesternewspapers.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-10288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10288"><a href="http://manchesternewspapers.com/category/granville-sentinel/sentinel-obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-10289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10289"><a href="http://manchesternewspapers.com/category/whitehall-times/">Whitehall Times</a>
<ul class="sub-menu">
<li id="menu-item-10320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10320"><a href="http://manchesternewspapers.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-10290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10290"><a href="http://manchesternewspapers.com/category/whitehall-times/whitehall-obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-10291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10291"><a href="http://manchesternewspapers.com/category/lakes-region-freepress/">Lakes Region Freepress</a>
<ul class="sub-menu">
<li id="menu-item-10321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10321"><a href="http://manchesternewspapers.com/category/lakes-region-freepress/lakes-region-classifieds/">Lakes Region Classifieds</a></li>
</ul>
</li>
<li id="menu-item-10292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10292"><a href="http://manchesternewspapers.com/category/northshire-freepress/">Northshire Freepress</a></li>
<li id="menu-item-10293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10293"><a href="http://manchesternewspapers.com/freepress/">Freepress</a></li>
<li id="menu-item-10294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10294"><a href="http://manchesternewspapers.com/senior-times/">Senior Times</a></li>
</ul>
</li>
<li id="menu-item-10295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10295"><a href="http://manchesternewspapers.com/publications/">Publications</a>
<ul class="sub-menu">
<li id="menu-item-26067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26067"><a href="#">Bridal Guides</a>
<ul class="sub-menu">
<li id="menu-item-10299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10299"><a href="http://manchesternewspapers.com/perfect-wedding-2011/">Perfect Wedding 2011</a></li>
<li id="menu-item-12114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12114"><a href="http://manchesternewspapers.com/2012-bridal-book/">Perfect Wedding 2012</a></li>
<li id="menu-item-14309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14309"><a href="http://manchesternewspapers.com/perfect-wedding-2013/">Perfect Wedding 2013</a></li>
<li id="menu-item-26066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26066"><a href="http://manchesternewspapers.com/perfect-wedding-2014/">Perfect Wedding 2014</a></li>
<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="http://manchesternewspapers.com/2015-bridal-guide/">2015 Bridal Guide</a></li>
<li id="menu-item-75396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75396"><a href="http://manchesternewspapers.com/2016-bridal-guide/">2016 Bridal Guide</a></li>
</ul>
</li>
<li id="menu-item-26068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26068"><a href="#">Spring Home Guides</a>
<ul class="sub-menu">
<li id="menu-item-12610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12610"><a href="http://manchesternewspapers.com/2017-spring-home-guide/">Spring Home 2012</a></li>
<li id="menu-item-14878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14878"><a href="http://manchesternewspapers.com/2013-spring-home-guide/">Spring Home 2013</a></li>
<li id="menu-item-77546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77546"><a href="http://manchesternewspapers.com/2017-spring-home-guide/">2017 Spring Home Guide</a></li>
</ul>
</li>
<li id="menu-item-26069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26069"><a href="#">Life Planning</a>
<ul class="sub-menu">
<li id="menu-item-10300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10300"><a href="http://manchesternewspapers.com/life-planning-2011/">Life Planning 2011</a></li>
<li id="menu-item-25796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25796"><a href="http://manchesternewspapers.com/life-planning-2014/">Life Planning 2014</a></li>
<li id="menu-item-75392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75392"><a href="http://manchesternewspapers.com/2016-life-planning/">2016 Life Planning</a></li>
</ul>
</li>
<li id="menu-item-26070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26070"><a href="#">Our Town</a>
<ul class="sub-menu">
<li id="menu-item-10298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10298"><a href="http://manchesternewspapers.com/2011-fair-haven-community-guide/">2011 Fair Haven Community Guide</a></li>
<li id="menu-item-16744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16744"><a href="http://manchesternewspapers.com/2013-fair-haven-community-guide/">2013 Fair Haven Community Guide</a></li>
<li id="menu-item-10301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10301"><a href="http://manchesternewspapers.com/2011-poultney-community-guide/">2011 Poultney Community Guide</a></li>
<li id="menu-item-75394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75394"><a href="http://manchesternewspapers.com/2016-poultney-community-guide/">2016 Poultney Community Guide</a></li>
<li id="menu-item-10302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10302"><a href="http://manchesternewspapers.com/2010-whitehall-community-guide/">2010 Whitehall Community Guide</a></li>
<li id="menu-item-14312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14312"><a href="http://manchesternewspapers.com/2012-granville-whitehall-our-town-edition/">2012 Granville / Whitehall Our Town Edition</a></li>
<li id="menu-item-15285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15285"><a href="http://manchesternewspapers.com/2012-lakes-region-our-town-edition/">2012 Lakes Region Our Town Edition</a></li>
<li id="menu-item-29518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29518"><a href="http://manchesternewspapers.com/2013-lakes-region-town/">2013 Lakes Region Our Town</a></li>
<li id="menu-item-29517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29517"><a href="http://manchesternewspapers.com/2014-lakes-region-town/">2014 Lakes Region Our Town</a></li>
<li id="menu-item-29516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29516"><a href="http://manchesternewspapers.com/2015-lakes-region-our-town/">2015 Lakes Region Our Town</a></li>
<li id="menu-item-69187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69187"><a href="http://manchesternewspapers.com/2015-fair-haven-community-guide/">2015 Fair Haven Community Guide</a></li>
<li id="menu-item-75393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75393"><a href="http://manchesternewspapers.com/2016-schuylerville-community-guide/">2016 Schuylerville Community Guide</a></li>
<li id="menu-item-75395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75395"><a href="http://manchesternewspapers.com/2016-granville-community-guide/">2016 Granville Community Guide</a></li>
<li id="menu-item-77547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77547"><a href="http://manchesternewspapers.com/2017-fair-haven-community-guide/">2017 Fair Haven Community Guide</a></li>
</ul>
</li>
<li id="menu-item-16954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16954"><a href="http://manchesternewspapers.com/2013-lakes-region-summer-guide/">2013 Lakes Region Summer Guide</a></li>
<li id="menu-item-10296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10296"><a href="http://manchesternewspapers.com/lakes-region-phonebook/">Lakes Region Phonebook</a></li>
<li id="menu-item-10297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10297"><a href="http://manchesternewspapers.com/happy-250th-poultney/">Happy 250th Poultney!</a></li>
<li id="menu-item-23793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23793"><a href="http://manchesternewspapers.com/2014-fall-living/">2014 Fall Living</a></li>
<li id="menu-item-23794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23794"><a href="http://manchesternewspapers.com/2014-fall-home-guide/">2014 Fall Home Guide</a></li>
</ul>
</li>
</ul> </div>
</div>
<div id="header" class="col-full container left">
<div class="rss">
<a class="button" href="http://feeds.feedburner.com/ManchesterNewspapers"><span>Subscribe to RSS</span></a>
</div>
<div id="logo">
<a href="http://manchesternewspapers.com/" title="Family Owned Community Newspapers Since 1975">
<img src="http://manchesternewspapers.com/wp-content/uploads/2015/10/header-4.png" alt="Manchester Newspapers" />
</a>
<span class="site-title"><a href="http://manchesternewspapers.com/">Manchester Newspapers</a></span>
<span class="site-description">Family Owned Community Newspapers Since 1975</span>
</div>
</div>
<div id="nav-wrapper" class="container">
<div id="navigation" class="col-full left">
<ul id="main-nav" class="nav fl"><li id="menu-item-10337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10337"><a href="http://#">Papers</a>
<ul class="sub-menu">
<li id="menu-item-10338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10338"><a href="http://manchesternewspapers.com/category/granville-sentinel/">Granville Sentinel</a>
<ul class="sub-menu">
<li id="menu-item-10345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10345"><a href="http://manchesternewspapers.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-10339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10339"><a href="http://manchesternewspapers.com/category/granville-sentinel/sentinel-obituaries/">Obituaries</a></li>
<li id="menu-item-11160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11160"><a href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_granville">Granville Sentinel E-Edition</a></li>
</ul>
</li>
<li id="menu-item-10340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10340"><a href="http://manchesternewspapers.com/category/whitehall-times/">Whitehall Times</a>
<ul class="sub-menu">
<li id="menu-item-10343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10343"><a href="http://manchesternewspapers.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-10341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10341"><a href="http://manchesternewspapers.com/category/whitehall-times/whitehall-obituaries/">Obituaries</a></li>
<li id="menu-item-11161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11161"><a href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_whitehall">Whitehall Times E-Edition</a></li>
</ul>
</li>
<li id="menu-item-11167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11167"><a href="http://manchesternewspapers.com/category/sentineltimes-weekender/">Sentinel/Times Weekender</a></li>
<li id="menu-item-10342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10342"><a href="http://manchesternewspapers.com/category/lakes-region-freepress/">Lakes Region Freepress</a>
<ul class="sub-menu">
<li id="menu-item-10344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10344"><a href="http://manchesternewspapers.com/category/lakes-region-freepress/lakes-region-classifieds/">Lakes Region Classifieds</a></li>
<li id="menu-item-11163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11163"><a href="http://manchesternewspapers.com/category/lakes-region-freepress/lakes-obituaries/">Obituaries</a></li>
<li id="menu-item-11162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11162"><a href="http://manchesternewspapers.com/category/lakes-region-freepress/lakes-region-freepress-e-edition/">Lakes Region Freepress E-Edition</a></li>
<li id="menu-item-11164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11164"><a href="http://manchesternewspapers.com/category/lakes-region-freepress/vals-views/">Val&#8217;s Views</a></li>
</ul>
</li>
<li id="menu-item-11166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11166"><a href="http://manchesternewspapers.com/category/northshire-freepress/">Northshire Freepress</a></li>
<li id="menu-item-11165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11165"><a href="http://manchesternewspapers.com/category/north-country-freepress/">North Country FreePress</a>
<ul class="sub-menu">
<li id="menu-item-10749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10749"><a href="http://manchesternewspapers.com/category/video/">Video</a></li>
<li id="menu-item-11158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11158"><a href="http://#">New York Newspapers</a></li>
<li id="menu-item-11159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11159"><a href="http://#">Vermont Newspapers</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-10311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10311"><a target="_blank" href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_granville">E-Editions</a>
<ul class="sub-menu">
<li id="menu-item-10317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10317"><a target="_blank" href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_granville">Granville Sentinel E-Edition</a></li>
<li id="menu-item-10318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10318"><a target="_blank" href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_whitehall">Whitehall Times E-Edition</a></li>
<li id="menu-item-10316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10316"><a href="http://manchesternewspapers.com/category/lakes-region-freepress/lakes-region-freepress-e-edition/">Lakes Region Freepress E-Edition</a></li>
</ul>
</li>
<li id="menu-item-17426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17426"><a href="/communitycalendar/">Community Calendar</a></li>
<li id="menu-item-11036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11036"><a href="http://manchesternewspapers.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-15791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15791"><a href="#">Employment</a>
<ul class="sub-menu">
<li id="menu-item-15792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15792"><a target="_blank" href="https://www.facebook.com/RutlandCountyJobs">Rutland County Jobs</a></li>
<li id="menu-item-15793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15793"><a target="_blank" href="https://www.facebook.com/WashingtonCountyJobs">Washington County Jobs</a></li>
</ul>
</li>
<li id="menu-item-10303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10303"><a target="_blank" href="http://www.facebook.com/pages/Granville-Sentinel-Granville-NY/158137077531379">Follow Us on Facebook   <img src="http://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-facebook.png" /></a>
<ul class="sub-menu">
<li id="menu-item-10304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10304"><a target="_blank" href="http://www.facebook.com/GranvilleNYSentinel">Granville Sentinel</a></li>
<li id="menu-item-10305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10305"><a target="_blank" href="http://www.facebook.com/WhitehallNYTimes">Whitehall Times</a></li>
<li id="menu-item-14746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14746"><a target="_blank" href="https://www.facebook.com/NCFreepress">North Country Freepress</a></li>
<li id="menu-item-10306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10306"><a target="_blank" href="http://www.facebook.com/LakesRegionFreepress">Lakes Region Freepress</a></li>
</ul>
</li>
</ul>
</div>
</div>
<div id="breadcrumbs" class="container">
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="http://manchesternewspapers.com" title="Manchester Newspapers" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="http://manchesternewspapers.com/category/great-food/" title="View Great Food">Great Food</a> <span class="sep">›</span> <span class="trail-end">Great Food &#8211; 04/26/18</span></div></div> </div>
<div id="content" class="content col-full special-single container ">
<div id="main" class="col-md-9">
<div class="post-86694 post type-post status-publish format-standard has-post-thumbnail hentry category-great-food">
<div class="title-media-block">
<div class="post-meta">
<span class="category"></span>
<span class="date">April 26, 2018</span>
<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="http://manchesternewspapers.com/2018/04/26/great-food-04-26-18/" rel="bookmark" title="Great Food &#8211; 04/26/18">Great Food &#8211; 04/26/18</a></h1>
</div> <div class="fix"></div>
</div>
<div class="entry">
<div class="column column-01">
<p><iframe width="100%" height="600" src="//e.issuu.com/embed.html#2697375/60628431" frameborder="0" allowfullscreen></iframe></p>
<h3>Comments</h3><p><fb:comments-count href=http://manchesternewspapers.com/2018/04/26/great-food-04-26-18/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://manchesternewspapers.com/2018/04/26/great-food-04-26-18/" data-numposts="10" data-width="610" data-colorscheme="light"></div>
</div>
<div class="fix"></div>
</div>
</div>
<div id="post-entries">
<div class="nav-prev fl"><a href="http://manchesternewspapers.com/2018/04/25/518-wheels-04-26-18/" rel="prev">518 Wheels &#8211; 04/26/18</a></div>
<div class="nav-next fr"></div>
<div class="fix"></div>
</div>
<div id="post-author">
<div class="profile-header">
<h3>About Manchester Newspapers</h3>
<a href="http://manchesternewspapers.com/author/supersoju/">
View all posts by Manchester Newspapers </a>
<div class="fix"></div>
</div>
<div class="profile-content">
<div class="profile-image"><img alt='' src='http://1.gravatar.com/avatar/4b79ed06d7d42e20d3798200db38ee93?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4b79ed06d7d42e20d3798200db38ee93?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></div>
</div>
<div class="fix"></div>
</div>
<div id="connect-related" class="row">
<div class="connect col-xs-6">
<h3>Subscribe</h3>
<div class="connect-inner">
<p>Subscribe to our e-mail newsletter to receive updates.</p>
<form class="newsletter-form" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open( 'http://feedburner.google.com/fb/a/mailverify?uri=ManchesterNewspapers', 'popupwindow', 'scrollbars=yes,width=550,height=520' );return true">
<input class="email" type="text" name="email" value="E-mail" onfocus="if (this.value == 'E-mail') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail';}" />
<input type="hidden" value="ManchesterNewspapers" name="uri" />
<input type="hidden" value="Manchester Newspapers" name="title" />
<input type="hidden" name="loc" value="en_US" />
<input class="submit" type="submit" name="submit" value="Submit" />
</form>
<div class="social">
<a href="http://feeds.feedburner.com/ManchesterNewspapers" class="subscribe"><img src="http://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-rss.png" title="Subscribe to our RSS feed" alt="" /></a>
<a href="https://twitter.com/#!/mannewspapers" class="twitter"><img src="http://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-twitter.png" title="Follow us on Twitter" alt="" /></a>
<a href="http://www.facebook.com/pages/Granville-Sentinel-Granville-NY/158137077531379" class="facebook"><img src="http://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-facebook.png" title="Connect on Facebook" alt="" /></a>
<a href="http://www.youtube.com/user/manchesternewspaper" class="youtube"><img src="http://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-youtube.png" title="Watch on YouTube" alt="" /></a>
</div>
</div>
</div>
<div class="related-posts col-xs-6">
<h3>Related Posts</h3>
<div class="related-inner">
<div class="woo-sc-related-posts">
<ul>
<li class="post-id-86650">
<a href="http://manchesternewspapers.com/2018/04/25/granville-school-principal-on-leave/" title="Granville school principal &#8216;on leave&#8217;" class="related-title"><span>Granville school principal &#8216;on leave&#8217;</span></a>
</li>
<li class="post-id-86648">
<a href="http://manchesternewspapers.com/2018/04/25/fire-companies-to-operate-out-of-one-granville-station/" title="Fire companies to operate out of one Granville station" class="related-title"><span>Fire companies to operate out of one Granville station</span></a>
</li>
<li class="post-id-86646">
<a href="http://manchesternewspapers.com/2018/04/25/whitehall-landmark-to-be-auctioned-off/" title="Whitehall landmark to be auctioned off" class="related-title"><span>Whitehall landmark to be auctioned off</span></a>
</li>
<li class="post-id-86644">
<a href="http://manchesternewspapers.com/2018/04/25/whitehall-firehouse-earns-state-registry/" title="Whitehall firehouse earns state registry" class="related-title"><span>Whitehall firehouse earns state registry</span></a>
</li>
<li class="post-id-86642">
<a href="http://manchesternewspapers.com/2018/04/25/granville-little-league-parade-sunday/" title="Granville Little League parade Sunday" class="related-title"><span>Granville Little League parade Sunday</span></a>
</li>
</ul>
<div class="fix"></div>
</div> </div>
</div>
<div class="fix"></div>
</div>
</div>
<div id="sidebar" class="col-md-3">
<div class="primary">
<div id="woo_search-3" class="widget widget_woo_search"> <div class="search_main">
<form method="get" class="searchform" action="http://manchesternewspapers.com/">
<input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
<input type="image" src="http://manchesternewspapers.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
 </form>
<div class="fix"></div>
</div> </div>
<div id="text-35" class="widget widget_text"><h3>2018 Bridal Guide</h3> <div class="textwidget"><center><a href="/2018-bridal-guide/" style="border: none"><img src="/wp-content/uploads/2018/01/2018-bridal-guide.pdf-web.pdf.jpg" style="max-width: 100%;" /></a></center></div>
</div><div id="text-45" class="widget widget_text"><h3>2017 Washington County Summer Guide</h3> <div class="textwidget"><p><a href="/2017-washington-county-summer-guide"><img style="max-width: 100%;" src="/wp-content/uploads/2018/03/Screenshot-2018-03-24-19.11.58.png" /></a></p>
</div>
</div><div id="text-44" class="widget widget_text"><h3>2017 Lakes Region Summer Guide</h3> <div class="textwidget"><p><a href="/2017-lakes-region-summer-guide/"><img style="max-width: 100%;" src="/wp-content/uploads/2018/03/Screenshot-2018-03-24-19.10.20.png" /></a></p>
</div>
</div><div id="text-48" class="widget widget_text"><h3>2017 Spring Home Guide</h3> <div class="textwidget"><p><a href="/2017-spring-home-guide/"><img style="max-width: 100%;" src="/wp-content/uploads/2018/03/Screenshot-2018-03-24-19.14.02.png" /></a></p>
</div>
</div><div id="text-49" class="widget widget_text"><h3>Senior Times – May 2017</h3> <div class="textwidget"><p><a href="/2017/05/18/senior-times-may-2017/"><img style="max-width: 100%;" src="/wp-content/uploads/2018/03/Screenshot-2018-03-24-19.15.39.png" /></a></p>
</div>
</div>
<div id="woo_tabs-4" class="widget widget_woo_tabs">
<h3>Articles</h3>
<div id="tabs">
<ul class="wooTabs">
<li class="popular"><a href="#tab-pop">Popular</a></li> <li class="latest"><a href="#tab-latest">Latest</a></li> </ul>
<div class="clear"></div>
<div class="boxes box inside">
<ul id="tab-pop" class="list">
<li>
<a title="Great Food &#8211; 04/26/18" href="http://manchesternewspapers.com/2018/04/26/great-food-04-26-18/">Great Food &#8211; 04/26/18</a>
<span class="meta">April 26, 2018</span>
<div class="fix"></div>
</li>
<li>
<a title="Northshire Freepress &#8211; 04/13/18" href="http://manchesternewspapers.com/2018/04/13/northshire-freepress-04-13-18/">Northshire Freepress &#8211; 04/13/18</a>
<span class="meta">April 13, 2018</span>
<div class="fix"></div>
</li>
<li>
<a title="Lakes Region Freepress &#8211; 04/13/18" href="http://manchesternewspapers.com/2018/04/13/lakes-region-freepress-04-13-18/">Lakes Region Freepress &#8211; 04/13/18</a>
<span class="meta">April 13, 2018</span>
<div class="fix"></div>
</li>
<li>
<a title="North Country Freepress &#8211; 04/13/18" href="http://manchesternewspapers.com/2018/04/13/north-country-freepress-04-13-18/">North Country Freepress &#8211; 04/13/18</a>
<span class="meta">April 13, 2018</span>
<div class="fix"></div>
</li>
<li>
<a title="518 Wheels &#8211; 04/19/18" href="http://manchesternewspapers.com/2018/04/19/518-wheels-04-19-18/">518 Wheels &#8211; 04/19/18</a>
<span class="meta">April 19, 2018</span>
<div class="fix"></div>
</li>
</ul>
<ul id="tab-latest" class="list">
<li>
<a title="Great Food &#8211; 04/26/18" href="http://manchesternewspapers.com/2018/04/26/great-food-04-26-18/">Great Food &#8211; 04/26/18</a>
<span class="meta">April 26, 2018</span>
<div class="fix"></div>
</li>
<li>
<a title="518 Wheels &#8211; 04/26/18" href="http://manchesternewspapers.com/2018/04/25/518-wheels-04-26-18/">518 Wheels &#8211; 04/26/18</a>
<span class="meta">April 25, 2018</span>
<div class="fix"></div>
</li>
<li>
<a title="Granville school principal &#8216;on leave&#8217;" href="http://manchesternewspapers.com/2018/04/25/granville-school-principal-on-leave/">Granville school principal &#8216;on leave&#8217;</a>
<span class="meta">April 25, 2018</span>
<div class="fix"></div>
</li>
<li>
<a title="Fire companies to operate out of one Granville station" href="http://manchesternewspapers.com/2018/04/25/fire-companies-to-operate-out-of-one-granville-station/">Fire companies to operate out of one Granville station</a>
<span class="meta">April 25, 2018</span>
<div class="fix"></div>
</li>
<li>
<a title="Whitehall landmark to be auctioned off" href="http://manchesternewspapers.com/2018/04/25/whitehall-landmark-to-be-auctioned-off/">Whitehall landmark to be auctioned off</a>
<span class="meta">April 25, 2018</span>
<div class="fix"></div>
</li>
</ul>
</div>
</div>
</div> <div id="archives-6" class="widget widget_archive"><h3>Archives</h3> <label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
<select id="archives-dropdown-6" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://manchesternewspapers.com/2018/04/'> April 2018 </option>
<option value='http://manchesternewspapers.com/2018/03/'> March 2018 </option>
<option value='http://manchesternewspapers.com/2018/02/'> February 2018 </option>
<option value='http://manchesternewspapers.com/2018/01/'> January 2018 </option>
<option value='http://manchesternewspapers.com/2017/12/'> December 2017 </option>
<option value='http://manchesternewspapers.com/2017/11/'> November 2017 </option>
<option value='http://manchesternewspapers.com/2017/10/'> October 2017 </option>
<option value='http://manchesternewspapers.com/2017/09/'> September 2017 </option>
<option value='http://manchesternewspapers.com/2017/08/'> August 2017 </option>
<option value='http://manchesternewspapers.com/2017/07/'> July 2017 </option>
<option value='http://manchesternewspapers.com/2017/06/'> June 2017 </option>
<option value='http://manchesternewspapers.com/2017/05/'> May 2017 </option>
<option value='http://manchesternewspapers.com/2017/04/'> April 2017 </option>
<option value='http://manchesternewspapers.com/2017/03/'> March 2017 </option>
<option value='http://manchesternewspapers.com/2017/02/'> February 2017 </option>
<option value='http://manchesternewspapers.com/2017/01/'> January 2017 </option>
<option value='http://manchesternewspapers.com/2016/12/'> December 2016 </option>
<option value='http://manchesternewspapers.com/2016/11/'> November 2016 </option>
<option value='http://manchesternewspapers.com/2016/10/'> October 2016 </option>
<option value='http://manchesternewspapers.com/2016/09/'> September 2016 </option>
<option value='http://manchesternewspapers.com/2016/08/'> August 2016 </option>
<option value='http://manchesternewspapers.com/2016/07/'> July 2016 </option>
<option value='http://manchesternewspapers.com/2016/06/'> June 2016 </option>
<option value='http://manchesternewspapers.com/2016/05/'> May 2016 </option>
<option value='http://manchesternewspapers.com/2016/04/'> April 2016 </option>
<option value='http://manchesternewspapers.com/2016/03/'> March 2016 </option>
<option value='http://manchesternewspapers.com/2016/02/'> February 2016 </option>
<option value='http://manchesternewspapers.com/2016/01/'> January 2016 </option>
<option value='http://manchesternewspapers.com/2015/12/'> December 2015 </option>
<option value='http://manchesternewspapers.com/2015/11/'> November 2015 </option>
<option value='http://manchesternewspapers.com/2015/10/'> October 2015 </option>
<option value='http://manchesternewspapers.com/2015/09/'> September 2015 </option>
<option value='http://manchesternewspapers.com/2015/08/'> August 2015 </option>
<option value='http://manchesternewspapers.com/2015/07/'> July 2015 </option>
<option value='http://manchesternewspapers.com/2015/06/'> June 2015 </option>
<option value='http://manchesternewspapers.com/2015/05/'> May 2015 </option>
<option value='http://manchesternewspapers.com/2015/04/'> April 2015 </option>
<option value='http://manchesternewspapers.com/2015/03/'> March 2015 </option>
<option value='http://manchesternewspapers.com/2015/02/'> February 2015 </option>
<option value='http://manchesternewspapers.com/2015/01/'> January 2015 </option>
<option value='http://manchesternewspapers.com/2014/12/'> December 2014 </option>
<option value='http://manchesternewspapers.com/2014/11/'> November 2014 </option>
<option value='http://manchesternewspapers.com/2014/10/'> October 2014 </option>
<option value='http://manchesternewspapers.com/2014/09/'> September 2014 </option>
<option value='http://manchesternewspapers.com/2014/08/'> August 2014 </option>
<option value='http://manchesternewspapers.com/2014/07/'> July 2014 </option>
<option value='http://manchesternewspapers.com/2014/06/'> June 2014 </option>
<option value='http://manchesternewspapers.com/2014/05/'> May 2014 </option>
<option value='http://manchesternewspapers.com/2014/04/'> April 2014 </option>
<option value='http://manchesternewspapers.com/2014/03/'> March 2014 </option>
<option value='http://manchesternewspapers.com/2014/02/'> February 2014 </option>
<option value='http://manchesternewspapers.com/2014/01/'> January 2014 </option>
<option value='http://manchesternewspapers.com/2013/12/'> December 2013 </option>
<option value='http://manchesternewspapers.com/2013/11/'> November 2013 </option>
<option value='http://manchesternewspapers.com/2013/10/'> October 2013 </option>
<option value='http://manchesternewspapers.com/2013/09/'> September 2013 </option>
<option value='http://manchesternewspapers.com/2013/08/'> August 2013 </option>
<option value='http://manchesternewspapers.com/2013/07/'> July 2013 </option>
<option value='http://manchesternewspapers.com/2013/06/'> June 2013 </option>
<option value='http://manchesternewspapers.com/2013/05/'> May 2013 </option>
<option value='http://manchesternewspapers.com/2013/04/'> April 2013 </option>
<option value='http://manchesternewspapers.com/2013/03/'> March 2013 </option>
<option value='http://manchesternewspapers.com/2013/02/'> February 2013 </option>
<option value='http://manchesternewspapers.com/2013/01/'> January 2013 </option>
<option value='http://manchesternewspapers.com/2012/12/'> December 2012 </option>
<option value='http://manchesternewspapers.com/2012/11/'> November 2012 </option>
<option value='http://manchesternewspapers.com/2012/10/'> October 2012 </option>
<option value='http://manchesternewspapers.com/2012/09/'> September 2012 </option>
<option value='http://manchesternewspapers.com/2012/08/'> August 2012 </option>
<option value='http://manchesternewspapers.com/2012/07/'> July 2012 </option>
<option value='http://manchesternewspapers.com/2012/06/'> June 2012 </option>
<option value='http://manchesternewspapers.com/2012/05/'> May 2012 </option>
<option value='http://manchesternewspapers.com/2012/04/'> April 2012 </option>
<option value='http://manchesternewspapers.com/2012/03/'> March 2012 </option>
<option value='http://manchesternewspapers.com/2012/02/'> February 2012 </option>
<option value='http://manchesternewspapers.com/2012/01/'> January 2012 </option>
<option value='http://manchesternewspapers.com/2011/12/'> December 2011 </option>
<option value='http://manchesternewspapers.com/2011/11/'> November 2011 </option>
<option value='http://manchesternewspapers.com/2011/10/'> October 2011 </option>
<option value='http://manchesternewspapers.com/2011/09/'> September 2011 </option>
<option value='http://manchesternewspapers.com/2011/08/'> August 2011 </option>
<option value='http://manchesternewspapers.com/2011/07/'> July 2011 </option>
<option value='http://manchesternewspapers.com/2011/06/'> June 2011 </option>
<option value='http://manchesternewspapers.com/2011/05/'> May 2011 </option>
<option value='http://manchesternewspapers.com/2011/04/'> April 2011 </option>
<option value='http://manchesternewspapers.com/2011/03/'> March 2011 </option>
<option value='http://manchesternewspapers.com/2011/02/'> February 2011 </option>
<option value='http://manchesternewspapers.com/2011/01/'> January 2011 </option>
<option value='http://manchesternewspapers.com/2010/12/'> December 2010 </option>
<option value='http://manchesternewspapers.com/2010/11/'> November 2010 </option>
<option value='http://manchesternewspapers.com/2010/10/'> October 2010 </option>
<option value='http://manchesternewspapers.com/2010/09/'> September 2010 </option>
<option value='http://manchesternewspapers.com/2010/08/'> August 2010 </option>
<option value='http://manchesternewspapers.com/2010/07/'> July 2010 </option>
<option value='http://manchesternewspapers.com/2010/06/'> June 2010 </option>
<option value='http://manchesternewspapers.com/2010/04/'> April 2010 </option>
<option value='http://manchesternewspapers.com/2010/03/'> March 2010 </option>
<option value='http://manchesternewspapers.com/2010/02/'> February 2010 </option>
<option value='http://manchesternewspapers.com/2010/01/'> January 2010 </option>
<option value='http://manchesternewspapers.com/2009/11/'> November 2009 </option>
<option value='http://manchesternewspapers.com/2009/10/'> October 2009 </option>
<option value='http://manchesternewspapers.com/2009/09/'> September 2009 </option>
<option value='http://manchesternewspapers.com/2009/08/'> August 2009 </option>
<option value='http://manchesternewspapers.com/2009/07/'> July 2009 </option>
<option value='http://manchesternewspapers.com/2009/06/'> June 2009 </option>
<option value='http://manchesternewspapers.com/2009/05/'> May 2009 </option>
<option value='http://manchesternewspapers.com/2009/04/'> April 2009 </option>
<option value='http://manchesternewspapers.com/2009/03/'> March 2009 </option>
<option value='http://manchesternewspapers.com/2009/02/'> February 2009 </option>
<option value='http://manchesternewspapers.com/2009/01/'> January 2009 </option>
<option value='http://manchesternewspapers.com/2008/12/'> December 2008 </option>
<option value='http://manchesternewspapers.com/2008/11/'> November 2008 </option>
<option value='http://manchesternewspapers.com/2008/10/'> October 2008 </option>
<option value='http://manchesternewspapers.com/2008/09/'> September 2008 </option>
<option value='http://manchesternewspapers.com/2008/08/'> August 2008 </option>
<option value='http://manchesternewspapers.com/2008/07/'> July 2008 </option>
<option value='http://manchesternewspapers.com/2008/06/'> June 2008 </option>
<option value='http://manchesternewspapers.com/2008/05/'> May 2008 </option>
<option value='http://manchesternewspapers.com/2008/04/'> April 2008 </option>
<option value='http://manchesternewspapers.com/2008/03/'> March 2008 </option>
<option value='http://manchesternewspapers.com/2008/02/'> February 2008 </option>
<option value='http://manchesternewspapers.com/2008/01/'> January 2008 </option>
<option value='http://manchesternewspapers.com/2007/12/'> December 2007 </option>
<option value='http://manchesternewspapers.com/2007/11/'> November 2007 </option>
<option value='http://manchesternewspapers.com/2007/10/'> October 2007 </option>
<option value='http://manchesternewspapers.com/2007/09/'> September 2007 </option>
<option value='http://manchesternewspapers.com/2007/08/'> August 2007 </option>
<option value='http://manchesternewspapers.com/2007/07/'> July 2007 </option>
<option value='http://manchesternewspapers.com/2007/06/'> June 2007 </option>
<option value='http://manchesternewspapers.com/2007/05/'> May 2007 </option>
<option value='http://manchesternewspapers.com/2007/04/'> April 2007 </option>
<option value='http://manchesternewspapers.com/2007/03/'> March 2007 </option>
<option value='http://manchesternewspapers.com/2007/02/'> February 2007 </option>
</select>
</div><div id="text-34" class="widget widget_text"> <div class="textwidget"></div>
</div>
</div>
</div>
</div>
<div id="more-news" class="container">
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-86694 post type-post status-publish format-standard has-post-thumbnail hentry category-great-food">
<div class="post-meta">
<span class="category"></span>
<span class="date">April 26, 2018</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Great Food &#8211; 04/26/18" rel="bookmark" href="http://manchesternewspapers.com/2018/04/26/great-food-04-26-18/">Great Food &#8211; 04/26/18</a></h2>
<a href="http://manchesternewspapers.com/2018/04/26/great-food-04-26-18/" title="Great Food &#8211; 04/26/18"><img src="http://manchesternewspapers.com/wp-content/uploads/2018/04/Great-Food.pdf-web.pdf-40x40.jpg" alt="Great Food.pdf-web.pdf" width="40" height="40" title="Great Food &#8211; 04/26/18" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-86653 post type-post status-publish format-standard has-post-thumbnail hentry category-518-wheels">
<div class="post-meta">
<span class="category"></span>
<span class="date">April 25, 2018</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="518 Wheels &#8211; 04/26/18" rel="bookmark" href="http://manchesternewspapers.com/2018/04/25/518-wheels-04-26-18/">518 Wheels &#8211; 04/26/18</a></h2>
<a href="http://manchesternewspapers.com/2018/04/25/518-wheels-04-26-18/" title="518 Wheels &#8211; 04/26/18"><img src="http://manchesternewspapers.com/wp-content/uploads/2018/04/518-Wheels-4_27_18.pdf-web.pdf-1-40x40.jpg" alt="518 Wheels 4_27_18.pdf-web.pdf" width="40" height="40" title="518 Wheels &#8211; 04/26/18" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-86650 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel tag-granville tag-granville-central-school-district tag-granville-ny tag-granville-sentinel tag-keith-lalone tag-mary-j-tanner-school">
<div class="post-meta">
<span class="category"></span>
<span class="date">April 25, 2018</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Granville school principal &#8216;on leave&#8217;" rel="bookmark" href="http://manchesternewspapers.com/2018/04/25/granville-school-principal-on-leave/">Granville school principal &#8216;on leave&#8217;</a></h2>
<a href="http://manchesternewspapers.com/2018/04/25/granville-school-principal-on-leave/" title="Granville school principal &#8216;on leave&#8217;"><img src="http://manchesternewspapers.com/wp-content/uploads/2018/04/mjt-40x40.jpg" alt="mjt" width="40" height="40" title="Granville school principal &#8216;on leave&#8217;" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By Krystle S. Morey &nbsp; Less than a month after a kindergarten teacher was arrested for allegedly driving drunk to [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-86648 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel tag-granville tag-granville-engine-and-hose tag-granville-hook-and-ladder tag-granville-ny tag-granville-sentinel tag-village-of-granville">
<div class="post-meta">
<span class="category"></span>
<span class="date">April 25, 2018</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Fire companies to operate out of one Granville station" rel="bookmark" href="http://manchesternewspapers.com/2018/04/25/fire-companies-to-operate-out-of-one-granville-station/">Fire companies to operate out of one Granville station</a></h2>
<a href="http://manchesternewspapers.com/2018/04/25/fire-companies-to-operate-out-of-one-granville-station/" title="Fire companies to operate out of one Granville station"><img src="http://manchesternewspapers.com/wp-content/uploads/2018/04/hook-40x40.jpg" alt="hook" width="40" height="40" title="Fire companies to operate out of one Granville station" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By Krystle S. Morey Granville’s Engine and Hose Company and Hook &amp; Ladder Company have agreed to streamline emergency responses [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-86644 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-whitehall-times tag-new-york-state-registry-of-historic-places tag-whitehall tag-whitehall-ny tag-whitehall-times tag-whitehall-volunteer-fire-company">
<div class="post-meta">
<span class="category"></span>
<span class="date">April 25, 2018</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Whitehall firehouse earns state registry" rel="bookmark" href="http://manchesternewspapers.com/2018/04/25/whitehall-firehouse-earns-state-registry/">Whitehall firehouse earns state registry</a></h2>
<a href="http://manchesternewspapers.com/2018/04/25/whitehall-firehouse-earns-state-registry/" title="Whitehall firehouse earns state registry"><img src="http://manchesternewspapers.com/wp-content/uploads/2018/04/WVFC-Fire-House-40x40.jpg" alt="WVFC Fire House" width="40" height="40" title="Whitehall firehouse earns state registry" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By Matthew Saari Earlier this year the Whitehall Volunteer Fire Company’s firehouse was one of 23 properties that were submitted [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-86642 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel tag-granville tag-granville-little-league tag-granville-ny tag-granville-sentinel">
<div class="post-meta">
<span class="category"></span>
<span class="date">April 25, 2018</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Granville Little League parade Sunday" rel="bookmark" href="http://manchesternewspapers.com/2018/04/25/granville-little-league-parade-sunday/">Granville Little League parade Sunday</a></h2>
<a href="http://manchesternewspapers.com/2018/04/25/granville-little-league-parade-sunday/" title="Granville Little League parade Sunday"><img src="http://manchesternewspapers.com/wp-content/uploads/2018/04/ll-parade-40x40.jpg" alt="ll parade" width="40" height="40" title="Granville Little League parade Sunday" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>EDITOR&#8217;S NOTE: This story has been modified to amend the step-off time of the parade. The Granville Little League parade [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-86474 post type-post status-publish format-standard has-post-thumbnail hentry category-northshire-freepress">
<div class="post-meta">
<span class="category"></span>
<span class="date">April 20, 2018</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Northshire Freepress &#8211; 04/20/18" rel="bookmark" href="http://manchesternewspapers.com/2018/04/20/northshire-freepress-04-20-18/">Northshire Freepress &#8211; 04/20/18</a></h2>
<a href="http://manchesternewspapers.com/2018/04/20/northshire-freepress-04-20-18/" title="Northshire Freepress &#8211; 04/20/18"><img src="http://manchesternewspapers.com/wp-content/uploads/2018/04/Northshire_4_20_18.pdf-web.pdf-40x40.jpg" alt="Northshire_4_20_18.pdf-web.pdf" width="40" height="40" title="Northshire Freepress &#8211; 04/20/18" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-86472 post type-post status-publish format-standard has-post-thumbnail hentry category-north-country-freepress">
<div class="post-meta">
<span class="category"></span>
<span class="date">April 20, 2018</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="North Country Freepress &#8211; 04/20/18" rel="bookmark" href="http://manchesternewspapers.com/2018/04/20/north-country-freepress-04-20-18/">North Country Freepress &#8211; 04/20/18</a></h2>
<a href="http://manchesternewspapers.com/2018/04/20/north-country-freepress-04-20-18/" title="North Country Freepress &#8211; 04/20/18"><img src="http://manchesternewspapers.com/wp-content/uploads/2018/04/freepress-4-20-18.pdf-web.pdf-40x40.jpg" alt="freepress 4-20-18.pdf-web.pdf" width="40" height="40" title="North Country Freepress &#8211; 04/20/18" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-86473 post type-post status-publish format-standard has-post-thumbnail hentry category-lakes-region-freepress-e-edition">
<div class="post-meta">
<span class="category"></span>
<span class="date">April 20, 2018</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Lakes Region Freepress &#8211; 04/20/18" rel="bookmark" href="http://manchesternewspapers.com/2018/04/20/lakes-region-freepress-04-20-18/">Lakes Region Freepress &#8211; 04/20/18</a></h2>
<a href="http://manchesternewspapers.com/2018/04/20/lakes-region-freepress-04-20-18/" title="Lakes Region Freepress &#8211; 04/20/18"><img src="http://manchesternewspapers.com/wp-content/uploads/2018/04/Lakes_4_19_18.pdf-web.pdf-40x40.jpg" alt="Lakes_4_19_18.pdf-web.pdf" width="40" height="40" title="Lakes Region Freepress &#8211; 04/20/18" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-86517 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel category-whitehall-times tag-granville-sentinel tag-judge-joseph-potter tag-philip-skene tag-skene-manor tag-whitehall tag-whitehall-ny tag-whitehall-times">
<div class="post-meta">
<span class="category"></span>
<span class="date">April 19, 2018</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Skene Manor opens for season Saturday" rel="bookmark" href="http://manchesternewspapers.com/2018/04/19/skene-manor-opens-for-season-saturday/">Skene Manor opens for season Saturday</a></h2>
<a href="http://manchesternewspapers.com/2018/04/19/skene-manor-opens-for-season-saturday/" title="Skene Manor opens for season Saturday"><img src="http://manchesternewspapers.com/wp-content/uploads/2018/04/SkeneManor-20100512006-Featured-40x40.jpg" alt="SkeneManor-20100512006-Featured" width="40" height="40" title="Skene Manor opens for season Saturday" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By Matthew Saari For many people spring heralds longer days, chirping birds, greener trees and warmer temperatures. For Whitehallers, it [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-86515 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel category-whitehall-times tag-cambridge-ny tag-earth-day tag-fort-ann-ny tag-granville-ny tag-granville-sentinel tag-greenwich-ny tag-hartford-ny tag-manchester-vt tag-pawlet-vt tag-poultney-vt tag-whitehall-ny tag-whitehall-times">
<div class="post-meta">
<span class="category"></span>
<span class="date">April 19, 2018</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Earth Day activities throughout the region" rel="bookmark" href="http://manchesternewspapers.com/2018/04/19/earth-day-activities-throughout-the-region/">Earth Day activities throughout the region</a></h2>
<a href="http://manchesternewspapers.com/2018/04/19/earth-day-activities-throughout-the-region/" title="Earth Day activities throughout the region"><img src="http://manchesternewspapers.com/wp-content/uploads/2018/04/clean-up-1-40x40.jpg" alt="clean up (1)" width="40" height="40" title="Earth Day activities throughout the region" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By Serena Kovalosky Earth Day is Sunday, April 22, and locals are bringing their gloves, rakes and community spirit to [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-86513 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel tag-act-46 tag-granville tag-granville-board-of-education tag-granville-central-school tag-granville-high-school tag-granville-ny">
<div class="post-meta">
<span class="category"></span>
<span class="date">April 19, 2018</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Granville raises tuition for Vermont students" rel="bookmark" href="http://manchesternewspapers.com/2018/04/19/granville-raises-tuition-for-vermont-students/">Granville raises tuition for Vermont students</a></h2>
<a href="http://manchesternewspapers.com/2018/04/19/granville-raises-tuition-for-vermont-students/" title="Granville raises tuition for Vermont students"><img src="http://manchesternewspapers.com/wp-content/uploads/2018/04/20180417_073942-40x40.jpg" alt="20180417_073942" width="40" height="40" title="Granville raises tuition for Vermont students" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By Krystle S. Morey The Granville Board of Education, after considering the loss of designation and other changes in Vermont [&hellip;]</p>
</div>
</div>
<div class="fix"></div>
</div>
<div id="footer-wrap" class="container">
<div id="footer" class="col-full">
<div id="copyright" class="col-left">
<p>Manchester Newspapers &copy; 2018. All Rights Reserved.</p>
</div>
<div id="credit" class="col-right">
<p></p> </div>
</div>
</div>
</div>
<script type='text/javascript' src='http://manchesternewspapers.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://manchesternewspapers.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox.min.js?ver=1.3.14'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'scriptPriority':10 };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections = jQuery('div.gallery,div.wp-block-gallery,div.tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='http://manchesternewspapers.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://manchesternewspapers.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='http://manchesternewspapers.com/wp-content/themes/editorial/includes/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://manchesternewspapers.com/wp-includes/js/wp-embed.js?ver=4.9.5'></script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>

<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside

	var tag_cloud_class = '#tagcloud';

	//Fix for tag clouds - unexpected height before .hide()
	var tag_cloud_height = jQuery( '#tagcloud').height();

	jQuery( '.inside ul li:last-child').css( 'border-bottom','0px' ); // remove last border-bottom from list in tab content
	jQuery( '.wooTabs').each(function(){
		jQuery(this).children( 'li').children( 'a:first').addClass( 'selected' ); // Add .selected class to first tab on load
	});
	jQuery( '.inside > *').hide();
	jQuery( '.inside > *:first-child').show();

	jQuery( '.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs

		var clicked_tab_ref = jQuery(this).attr( 'href' ); // Strore Href value

		jQuery(this).parent().parent().children( 'li').children( 'a').removeClass( 'selected' ); //Remove selected from all tabs
		jQuery(this).addClass( 'selected' );
		jQuery(this).parent().parent().parent().children( '.inside').children( '*').hide();

		jQuery( '.inside ' + clicked_tab_ref).fadeIn(500);

		 evt.preventDefault();

	})
})
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=173921286001935&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>
