<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<title>Classifieds 05/02/19 - Manchester Newspapers</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="fb:pages" content="158137077531379" />
<link rel="stylesheet" type="text/css" href="http://manchesternewspapers.com/wp-content/themes/editorial-responsive/style.css" media="screen" />
<link href="http://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/ManchesterNewspapers" />
<link rel="pingback" href="http://manchesternewspapers.com/xmlrpc.php" />
<link rel="stylesheet" href="http://manchesternewspapers.com/wp-content/themes/editorial-responsive/bootstrap.min.css">

<link rel="canonical" href="http://manchesternewspapers.com/2019/05/02/classifieds-05-02-19/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Classifieds 05/02/19 - Manchester Newspapers" />
<meta property="og:description" content="Comments comments" />
<meta property="og:url" content="http://manchesternewspapers.com/2019/05/02/classifieds-05-02-19/" />
<meta property="og:site_name" content="Manchester Newspapers" />
<meta property="article:publisher" content="https://www.facebook.com/GranvilleNYSentinel" />
<meta property="article:section" content="Classifieds" />
<meta property="article:published_time" content="2019-05-02T13:30:29-04:00" />
<meta property="article:modified_time" content="2019-05-02T11:49:28-04:00" />
<meta property="og:updated_time" content="2019-05-02T11:49:28-04:00" />
<meta property="og:image" content="http://manchesternewspapers.com/wp-content/uploads/2019/05/Classifides-5_1_19.pdf-web.pdf-663x1024.jpg" />
<meta property="og:image:width" content="663" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Comments comments" />
<meta name="twitter:title" content="Classifieds 05/02/19 - Manchester Newspapers" />
<meta name="twitter:site" content="@mannewspapers" />
<meta name="twitter:image" content="http://manchesternewspapers.com/wp-content/uploads/2019/05/Classifides-5_1_19.pdf-web.pdf.jpg" />
<meta name="twitter:creator" content="@mannewspapers" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://manchesternewspapers.com/#organization","name":"","url":"http://manchesternewspapers.com/","sameAs":["https://www.facebook.com/GranvilleNYSentinel","https://twitter.com/mannewspapers"]},{"@type":"WebSite","@id":"http://manchesternewspapers.com/#website","url":"http://manchesternewspapers.com/","name":"Manchester Newspapers","publisher":{"@id":"http://manchesternewspapers.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://manchesternewspapers.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://manchesternewspapers.com/2019/05/02/classifieds-05-02-19/#webpage","url":"http://manchesternewspapers.com/2019/05/02/classifieds-05-02-19/","inLanguage":"en-US","name":"Classifieds 05/02/19 - Manchester Newspapers","isPartOf":{"@id":"http://manchesternewspapers.com/#website"},"image":{"@type":"ImageObject","@id":"http://manchesternewspapers.com/2019/05/02/classifieds-05-02-19/#primaryimage","url":"http://manchesternewspapers.com/wp-content/uploads/2019/05/Classifides-5_1_19.pdf-web.pdf.jpg","width":1325,"height":2048},"primaryImageOfPage":{"@id":"http://manchesternewspapers.com/2019/05/02/classifieds-05-02-19/#primaryimage"},"datePublished":"2019-05-02T13:30:29-04:00","dateModified":"2019-05-02T11:49:28-04:00"},{"@type":"Article","@id":"http://manchesternewspapers.com/2019/05/02/classifieds-05-02-19/#article","isPartOf":{"@id":"http://manchesternewspapers.com/2019/05/02/classifieds-05-02-19/#webpage"},"author":{"@id":"http://manchesternewspapers.com/author/supersoju/#author","name":"Manchester Newspapers"},"publisher":{"@id":"http://manchesternewspapers.com/#organization"},"headline":"Classifieds 05/02/19","datePublished":"2019-05-02T13:30:29-04:00","dateModified":"2019-05-02T11:49:28-04:00","commentCount":0,"mainEntityOfPage":"http://manchesternewspapers.com/2019/05/02/classifieds-05-02-19/#webpage","image":{"@id":"http://manchesternewspapers.com/2019/05/02/classifieds-05-02-19/#primaryimage"},"articleSection":"Classifieds"},{"@type":"Person","@id":"http://manchesternewspapers.com/author/supersoju/#author","name":"Manchester Newspapers","image":{"@type":"ImageObject","@id":"http://manchesternewspapers.com/#personlogo","url":"http://1.gravatar.com/avatar/4b79ed06d7d42e20d3798200db38ee93?s=96&d=mm&r=g","caption":"Manchester Newspapers"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-18557801-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-18557801-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://manchesternewspapers.com/wp-includes/css/dist/block-library/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='http://manchesternewspapers.com/wp-content/plugins/fancybox-for-wordpress/assets/css/fancybox.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='http://manchesternewspapers.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/manchesternewspapers.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://manchesternewspapers.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=1556855025'></script>
<script type='text/javascript' src='http://manchesternewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://manchesternewspapers.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://manchesternewspapers.com/wp-content/plugins/fancybox-for-wordpress/assets/js/jquery.fancybox.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://manchesternewspapers.com/wp-content/themes/editorial/includes/js/superfish.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://manchesternewspapers.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='http://manchesternewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://manchesternewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://manchesternewspapers.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://manchesternewspapers.com/?p=95705' />
<link rel="alternate" type="application/json+oembed" href="http://manchesternewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmanchesternewspapers.com%2F2019%2F05%2F02%2Fclassifieds-05-02-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://manchesternewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmanchesternewspapers.com%2F2019%2F05%2F02%2Fclassifieds-05-02-19%2F&#038;format=xml" />
<meta property="fb:app_id" content="173921286001935" />

<style type="text/css">
	div.fancybox-caption{display:none !important;}
	
	img.fancybox-image{border-width:10px;border-color:#FFFFFF;border-style:solid;height:auto;}
	div.fancybox-bg{background-color:rgba(102,102,102,0.3);opacity:1 !important;}div.fancybox-content{border-color:#FFFFFF}
	div#fancybox-title{background-color:#FFFFFF}
	div.fancybox-content{background-color:#FFFFFF}
	div#fancybox-title-inside{color:#333333}
	
	
	
	div.fancybox-caption p.caption-title{display:inline-block}
	div.fancybox-caption p.caption-title{font-size:14px}
	div.fancybox-caption p.caption-title{color:#333333}
	div.fancybox-caption {color:#333333}div.fancybox-caption p.caption-title {background:#fff; width:auto;padding:10px 30px;}
</style><script type="text/javascript">
	jQuery(function(){

		jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
			var arr = jQuery("a[data-fancybox]");
									jQuery.each(arr, function() {
										var title = jQuery(this).children("img").attr("title");
										 var caption = jQuery(this).next("figcaption").html();
                                        if(caption && title){jQuery(this).attr("title",title+" " + caption)}else if(title){ jQuery(this).attr("title",title);}else if(caption){jQuery(this).attr("title",caption);}
									});			}

		// Supported file extensions

                var thumbnails = jQuery("a:has(img)").not(".nolightbox").not('.envira-gallery-link').not('.ngg-simplelightbox').filter(function () {
            return /\.(jpe?g|png|gif|mp4|webp|bmp|pdf)(\?[^/]*)*$/i.test(jQuery(this).attr('href'))
        });
        

		// Add data-type iframe for links that are not images or videos.
        var iframeLinks = jQuery('.fancyboxforwp').filter( function() { return ! /\.(jpe?g|png|gif|mp4|webp|bmp|pdf)(\?[^/]*)*$/i.test(jQuery(this).attr('href')) }).filter( function() { return ! /vimeo|youtube/i.test(jQuery(this).attr('href')) });
        iframeLinks.attr({ "data-type" : "iframe" }).getTitle();

				// Gallery All
		thumbnails.addClass("fancyboxforwp").attr("data-fancybox","gallery").getTitle();
        iframeLinks.attr({ "data-fancybox":"gallery" }).getTitle();

		// Gallery type NONE
		


		// Call fancybox and apply it on any link with a rel atribute that starts with "fancybox", with the options set on the admin panel
		jQuery("a.fancyboxforwp").fancyboxforwp({
			loop: false,
			smallBtn: true,
			zoomOpacity: "auto",
			animationEffect: "fade",
			animationDuration: 500,
			transitionEffect: "fade",
			transitionDuration : "300",
			overlayShow: true,
			overlayOpacity: "0.3",
			titleShow: true,
			titlePosition: "inside",
			keyboard: true,
			showCloseButton: true,
			arrows: true,
			clickContent: false,
            clickSlide: "close",
			wheel: false,
			toolbar: true,
			preventCaptionOverlap: true,
			onInit: function() { },			onDeactivate: function() { },			beforeClose: function() { },			afterShow: function() { },			afterClose: function() { },			caption : function( instance, item ) {var testing = jQuery(this).context.title;var caption = jQuery(this).data('caption') || '';if ( item.type === 'image' && testing.length ) {caption = (caption.length ? caption + '<br />' : '') + '<p class="caption-title">'+testing+'</p>' ;}return caption;},
			afterLoad : function( instance, current ) {current.$content.append('<div class=\"fancybox-custom-caption\" style=\" position: absolute;left:0;right:0;color:#000;padding-top:10px;bottom:-50px;margin:0 auto;text-align:center; \">' + current.opts.caption + '</div>');},
					});
		
	})
</script>


<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://manchesternewspapers.com"><link rel="https://theeventscalendar.com/" href="http://manchesternewspapers.com/wp-json/tribe/events/v1/" />

<meta name="generator" content="Editorial - Responsive 1.4.8" />
<meta name="generator" content="Editorial 1.4.8" />
<meta name="generator" content="WooFramework 6.1.2" />

<link href="http://fonts.googleapis.com/css?family=Droid+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic|Droid+Sans%3Aregular%2C%3A700|Istok+Web%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic|Lora%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />

<style type="text/css">
body { font:normal 12px/1.5em 'Istok Web', arial, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:normal 14px/1.4em 'Istok Web', arial, sans-serif;color:#555555; }
.post .title, .page .title { font:bold 24px/1em 'Istok Web', arial, sans-serif;color:#222222; }
.post .title a { font:bold 24px/1em 'Istok Web', arial, sans-serif;color:#222222; }
.post-meta { font:normal 12px/1em 'Lora', arial, sans-serif;color:#999999; }
.entry, .entry p { font:normal 16px/1.5em 'Lora', arial, sans-serif;color:#555555; } h1, h2, h3, h4, h5, h6 { font-family: Lora, arial, sans-serif; }
.widget h3 { font:bold 16px/1em 'Istok Web', arial, sans-serif;color:#555555; }
</style>

<link href="http://manchesternewspapers.com/wp-content/themes/editorial/styles/plain.css" rel="stylesheet" type="text/css" />

<style type="text/css">
. wpengine-promo { display: none !important }
.gform_wrapper .top_label .gfield_label { width: 100% !important; }
.entry p br {
content: " ";
display: block;
margin: 1em;
}
</style>

<link href="http://manchesternewspapers.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<link href="http://manchesternewspapers.com/wp-content/themes/editorial/custom.css" rel="stylesheet" type="text/css" />

<link href="http://manchesternewspapers.com/wp-content/themes/editorial-responsive/custom.css" rel="stylesheet" type="text/css" />
<link rel='stylesheet' id='admin-bar-css' href='http://manchesternewspapers.com/wp-includes/css/admin-bar.min.css?ver=3.6' type='text/css' media='all' />
<script type="text/javascript" src="http://manchesternewspapers.com/wp-content/themes/editorial-responsive/js/jquery.cookie.js"></script>
<link rel="stylesheet" href="http://manchesternewspapers.com/wp-content/themes/editorial-responsive/js/fancybox/source/jquery.fancybox.css?v=2.1.5" type="text/css" media="screen" />
<script type="text/javascript" src="http://manchesternewspapers.com/wp-content/themes/editorial-responsive/js/fancybox/source/jquery.fancybox.pack.js?v=2.1.5"></script>
<script type="text/javascript">
	$j = jQuery.noConflict();
	$j(function() { 
		if($j.cookie('bg2015') == "viewed"){
		} else {
			/*
			$j.fancybox('<a href="/2015-bridal-guide/"><img src="/wp-content/uploads/2015/02/2015-Bridal-Guide-1.jpg" width="467" height="600" /></a>', {
				padding: 20,
				speedIn: 600,
				showNavArrows: false,
				centerOnScroll: true
			});
			*/
			$j.cookie('bg2015', 'viewed', { expires: 30, path: '/' });
		};
	});
	</script>
</head>
<body class="post-template-default single single-post postid-95705 single-format-standard tribe-no-js unknown alt-style-plain layout-left-content">
<div id="wrapper">
<div id="top" class="left">
<div class="col-full">
<ul id="top-nav" class="nav fl"><li id="menu-item-10277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10277"><a href="http://manchesternewspapers.com/about-us/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-10278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10278"><a href="http://manchesternewspapers.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-10279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10279"><a href="http://manchesternewspapers.com/advertising/">Advertising</a></li>
<li id="menu-item-10280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10280"><a href="http://manchesternewspapers.com/place-an-ad/">Place a Classified Ad</a>
<ul class="sub-menu">
<li id="menu-item-10281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10281"><a href="http://manchesternewspapers.com/place-an-ad/free-classifieds/">Free Classifieds</a></li>
</ul>
</li>
<li id="menu-item-10282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10282"><a href="http://manchesternewspapers.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-10283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10283"><a href="http://manchesternewspapers.com/got-a-news-scoop/">Got a News Scoop?</a></li>
<li id="menu-item-10284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10284"><a href="http://manchesternewspapers.com/sentinel-travels-to/">Sentinel Travels To…</a></li>
</ul>
</li>
<li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="http://manchesternewspapers.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-10286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10286"><a href="http://manchesternewspapers.com/58877-2/">Papers</a>
<ul class="sub-menu">
<li id="menu-item-10287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10287"><a href="http://manchesternewspapers.com/category/granville-sentinel/">Granville Sentinel</a>
<ul class="sub-menu">
<li id="menu-item-10319" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10319"><a href="http://manchesternewspapers.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-10288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10288"><a href="http://manchesternewspapers.com/category/granville-sentinel/sentinel-obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-10289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10289"><a href="http://manchesternewspapers.com/category/whitehall-times/">Whitehall Times</a>
<ul class="sub-menu">
<li id="menu-item-10320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10320"><a href="http://manchesternewspapers.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-10290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10290"><a href="http://manchesternewspapers.com/category/whitehall-times/whitehall-obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-10291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10291"><a href="http://manchesternewspapers.com/category/lakes-region-freepress/">Lakes Region Freepress</a>
<ul class="sub-menu">
<li id="menu-item-10321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10321"><a href="http://manchesternewspapers.com/category/lakes-region-freepress/lakes-region-classifieds/">Lakes Region Classifieds</a></li>
</ul>
</li>
<li id="menu-item-10293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10293"><a href="http://manchesternewspapers.com/freepress/">Freepress</a></li>
<li id="menu-item-10294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10294"><a href="http://manchesternewspapers.com/senior-times/">Senior Times</a></li>
</ul>
</li>
<li id="menu-item-10295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10295"><a href="http://manchesternewspapers.com/publications/">Publications</a>
<ul class="sub-menu">
<li id="menu-item-26067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26067"><a href="#">Bridal Guides</a>
<ul class="sub-menu">
<li id="menu-item-10299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10299"><a href="http://manchesternewspapers.com/perfect-wedding-2011/">Perfect Wedding 2011</a></li>
<li id="menu-item-12114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12114"><a href="http://manchesternewspapers.com/2012-bridal-book/">Perfect Wedding 2012</a></li>
<li id="menu-item-14309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14309"><a href="http://manchesternewspapers.com/perfect-wedding-2013/">Perfect Wedding 2013</a></li>
<li id="menu-item-26066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26066"><a href="http://manchesternewspapers.com/perfect-wedding-2014/">Perfect Wedding 2014</a></li>
<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="http://manchesternewspapers.com/2015-bridal-guide/">2015 Bridal Guide</a></li>
<li id="menu-item-75396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75396"><a href="http://manchesternewspapers.com/2016-bridal-guide/">2016 Bridal Guide</a></li>
</ul>
</li>
<li id="menu-item-26068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26068"><a href="#">Spring Home Guides</a>
<ul class="sub-menu">
<li id="menu-item-12610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12610"><a href="http://manchesternewspapers.com/2017-spring-home-guide/">Spring Home 2012</a></li>
<li id="menu-item-14878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14878"><a href="http://manchesternewspapers.com/2013-spring-home-guide/">Spring Home 2013</a></li>
<li id="menu-item-77546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77546"><a href="http://manchesternewspapers.com/2017-spring-home-guide/">2017 Spring Home Guide</a></li>
</ul>
</li>
<li id="menu-item-26069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26069"><a href="#">Life Planning</a>
<ul class="sub-menu">
<li id="menu-item-10300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10300"><a href="http://manchesternewspapers.com/life-planning-2011/">Life Planning 2011</a></li>
<li id="menu-item-25796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25796"><a href="http://manchesternewspapers.com/life-planning-2014/">Life Planning 2014</a></li>
<li id="menu-item-75392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75392"><a href="http://manchesternewspapers.com/2016-life-planning/">2016 Life Planning</a></li>
</ul>
</li>
<li id="menu-item-26070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26070"><a href="#">Our Town</a>
<ul class="sub-menu">
<li id="menu-item-10298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10298"><a href="http://manchesternewspapers.com/2011-fair-haven-community-guide/">2011 Fair Haven Community Guide</a></li>
<li id="menu-item-16744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16744"><a href="http://manchesternewspapers.com/2013-fair-haven-community-guide/">2013 Fair Haven Community Guide</a></li>
<li id="menu-item-10301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10301"><a href="http://manchesternewspapers.com/2011-poultney-community-guide/">2011 Poultney Community Guide</a></li>
<li id="menu-item-75394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75394"><a href="http://manchesternewspapers.com/2016-poultney-community-guide/">2016 Poultney Community Guide</a></li>
<li id="menu-item-10302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10302"><a href="http://manchesternewspapers.com/2010-whitehall-community-guide/">2010 Whitehall Community Guide</a></li>
<li id="menu-item-14312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14312"><a href="http://manchesternewspapers.com/2012-granville-whitehall-our-town-edition/">2012 Granville / Whitehall Our Town Edition</a></li>
<li id="menu-item-15285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15285"><a href="http://manchesternewspapers.com/2012-lakes-region-our-town-edition/">2012 Lakes Region Our Town Edition</a></li>
<li id="menu-item-29518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29518"><a href="http://manchesternewspapers.com/2013-lakes-region-town/">2013 Lakes Region Our Town</a></li>
<li id="menu-item-29517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29517"><a href="http://manchesternewspapers.com/2014-lakes-region-town/">2014 Lakes Region Our Town</a></li>
<li id="menu-item-29516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29516"><a href="http://manchesternewspapers.com/2015-lakes-region-our-town/">2015 Lakes Region Our Town</a></li>
<li id="menu-item-69187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69187"><a href="http://manchesternewspapers.com/2015-fair-haven-community-guide/">2015 Fair Haven Community Guide</a></li>
<li id="menu-item-75393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75393"><a href="http://manchesternewspapers.com/2016-schuylerville-community-guide/">2016 Schuylerville Community Guide</a></li>
<li id="menu-item-75395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75395"><a href="http://manchesternewspapers.com/2016-granville-community-guide/">2016 Granville Community Guide</a></li>
<li id="menu-item-77547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77547"><a href="http://manchesternewspapers.com/2017-fair-haven-community-guide/">2017 Fair Haven Community Guide</a></li>
</ul>
</li>
<li id="menu-item-16954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16954"><a href="http://manchesternewspapers.com/2013-lakes-region-summer-guide/">2013 Lakes Region Summer Guide</a></li>
<li id="menu-item-10296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10296"><a href="http://manchesternewspapers.com/lakes-region-phonebook/">Lakes Region Phonebook</a></li>
<li id="menu-item-10297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10297"><a href="http://manchesternewspapers.com/happy-250th-poultney/">Happy 250th Poultney!</a></li>
<li id="menu-item-23793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23793"><a href="http://manchesternewspapers.com/2014-fall-living/">2014 Fall Living</a></li>
<li id="menu-item-23794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23794"><a href="http://manchesternewspapers.com/2014-fall-home-guide/">2014 Fall Home Guide</a></li>
</ul>
</li>
</ul> </div>
</div>
<div id="header" class="col-full container left">
<div class="rss">
<a class="button" href="http://feeds.feedburner.com/ManchesterNewspapers"><span>Subscribe to RSS</span></a>
</div>
<div id="logo">
<a href="http://manchesternewspapers.com/" title="Family Owned Community Newspapers Since 1975">
<img src="http://manchesternewspapers.com/wp-content/uploads/2015/10/header-4.png" alt="Manchester Newspapers" />
</a>
<span class="site-title"><a href="http://manchesternewspapers.com/">Manchester Newspapers</a></span>
<span class="site-description">Family Owned Community Newspapers Since 1975</span>
</div>
</div>
<div id="nav-wrapper" class="container">
<div id="navigation" class="col-full left">
<ul id="main-nav" class="nav fl"><li id="menu-item-10337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10337"><a href="http://#">Papers</a>
<ul class="sub-menu">
<li id="menu-item-10338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10338"><a href="http://manchesternewspapers.com/category/granville-sentinel/">Granville Sentinel</a>
<ul class="sub-menu">
<li id="menu-item-10345" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10345"><a href="http://manchesternewspapers.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-10339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10339"><a href="http://manchesternewspapers.com/category/granville-sentinel/sentinel-obituaries/">Obituaries</a></li>
<li id="menu-item-11160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11160"><a href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_granville">Granville Sentinel E-Edition</a></li>
</ul>
</li>
<li id="menu-item-10340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10340"><a href="http://manchesternewspapers.com/category/whitehall-times/">Whitehall Times</a>
<ul class="sub-menu">
<li id="menu-item-10343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10343"><a href="http://manchesternewspapers.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-10341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10341"><a href="http://manchesternewspapers.com/category/whitehall-times/whitehall-obituaries/">Obituaries</a></li>
<li id="menu-item-11161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11161"><a href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_whitehall">Whitehall Times E-Edition</a></li>
</ul>
</li>
<li id="menu-item-11167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11167"><a href="http://manchesternewspapers.com/category/sentineltimes-weekender/">Sentinel/Times Weekender</a></li>
<li id="menu-item-10342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10342"><a href="http://manchesternewspapers.com/category/lakes-region-freepress/">Lakes Region Freepress</a>
<ul class="sub-menu">
<li id="menu-item-10344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10344"><a href="http://manchesternewspapers.com/category/lakes-region-freepress/lakes-region-classifieds/">Lakes Region Classifieds</a></li>
<li id="menu-item-11163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11163"><a href="http://manchesternewspapers.com/category/lakes-region-freepress/lakes-obituaries/">Obituaries</a></li>
<li id="menu-item-11162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11162"><a href="http://manchesternewspapers.com/category/lakes-region-freepress/lakes-region-freepress-e-edition/">Lakes Region Freepress E-Edition</a></li>
</ul>
</li>
<li id="menu-item-11165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11165"><a href="http://manchesternewspapers.com/category/north-country-freepress/">North Country FreePress</a>
<ul class="sub-menu">
<li id="menu-item-10749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10749"><a href="http://manchesternewspapers.com/category/video/">Video</a></li>
<li id="menu-item-11158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11158"><a href="http://#">New York Newspapers</a></li>
<li id="menu-item-11159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11159"><a href="http://#">Vermont Newspapers</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-10311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10311"><a target="_blank" href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_granville">E-Editions</a>
<ul class="sub-menu">
<li id="menu-item-10317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10317"><a target="_blank" href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_granville">Granville Sentinel E-Edition</a></li>
<li id="menu-item-10318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10318"><a target="_blank" href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_whitehall">Whitehall Times E-Edition</a></li>
<li id="menu-item-10316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10316"><a href="http://manchesternewspapers.com/category/lakes-region-freepress/lakes-region-freepress-e-edition/">Lakes Region Freepress E-Edition</a></li>
</ul>
</li>
<li id="menu-item-17426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17426"><a href="/communitycalendar/">Community Calendar</a></li>
<li id="menu-item-94830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94830"><a href="http://manchesternewspapers.com/this-weeks-classifieds/">Classifieds</a></li>
<li id="menu-item-15791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15791"><a href="#">Employment</a>
<ul class="sub-menu">
<li id="menu-item-15792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15792"><a target="_blank" href="https://www.facebook.com/RutlandCountyJobs">Rutland County Jobs</a></li>
<li id="menu-item-15793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15793"><a target="_blank" href="https://www.facebook.com/WashingtonCountyJobs">Washington County Jobs</a></li>
</ul>
</li>
<li id="menu-item-10303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10303"><a target="_blank" href="http://www.facebook.com/pages/Granville-Sentinel-Granville-NY/158137077531379">Follow Us on Facebook   <img src="http://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-facebook.png" /></a>
<ul class="sub-menu">
<li id="menu-item-10304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10304"><a target="_blank" href="http://www.facebook.com/GranvilleNYSentinel">Granville Sentinel</a></li>
<li id="menu-item-10305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10305"><a target="_blank" href="http://www.facebook.com/WhitehallNYTimes">Whitehall Times</a></li>
<li id="menu-item-14746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14746"><a target="_blank" href="https://www.facebook.com/NCFreepress">North Country Freepress</a></li>
<li id="menu-item-10306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10306"><a target="_blank" href="http://www.facebook.com/LakesRegionFreepress">Lakes Region Freepress</a></li>
</ul>
</li>
</ul>
</div>
</div>
<div id="breadcrumbs" class="container">
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="http://manchesternewspapers.com" title="Manchester Newspapers" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="http://manchesternewspapers.com/category/classifieds/" title="View Classifieds">Classifieds</a> <span class="sep">›</span> <span class="trail-end">Classifieds 05/02/19</span></div></div> </div>
<div id="content" class="content col-full special-single container ">
<div id="main" class="fullwidth">
<div class="post-95705 post type-post status-publish format-standard has-post-thumbnail hentry category-classifieds">
<div class="title-media-block">
<div class="post-meta">
<span class="category"></span>
<span class="date">May 2, 2019</span>
<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="http://manchesternewspapers.com/2019/05/02/classifieds-05-02-19/" rel="bookmark" title="Classifieds 05/02/19">Classifieds 05/02/19</a></h1>
</div> <div class="fix"></div>
</div>
<div class="entry">
<div class="column column-01">
<p><iframe width="100%" height="600" src="//e.issuu.com/embed.html#2697375/69530122" frameborder="0" allowfullscreen></iframe></p>
<h3>Comments</h3><p><fb:comments-count href=http://manchesternewspapers.com/2019/05/02/classifieds-05-02-19/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://manchesternewspapers.com/2019/05/02/classifieds-05-02-19/" data-numposts="10" data-width="610" data-colorscheme="light"></div>
</div>
<div class="fix"></div>
</div>
</div>
<div id="post-entries">
<div class="nav-prev fl"><a href="http://manchesternewspapers.com/2019/05/02/518-wheels-05-02-19/" rel="prev">518 Wheels &#8211; 05/02/19</a></div>
<div class="nav-next fr"></div>
<div class="fix"></div>
</div>
<div id="post-author">
<div class="profile-header">
<h3>About Manchester Newspapers</h3>
<a href="http://manchesternewspapers.com/author/supersoju/">
View all posts by Manchester Newspapers </a>
<div class="fix"></div>
</div>
<div class="profile-content">
<div class="profile-image"><img alt='' src='http://1.gravatar.com/avatar/4b79ed06d7d42e20d3798200db38ee93?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4b79ed06d7d42e20d3798200db38ee93?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></div>
</div>
<div class="fix"></div>
</div>
<div id="connect-related" class="row">
<div class="connect col-xs-6">
<h3>Subscribe</h3>
<div class="connect-inner">
<p>Subscribe to our e-mail newsletter to receive updates.</p>
<form class="newsletter-form" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open( 'http://feedburner.google.com/fb/a/mailverify?uri=ManchesterNewspapers', 'popupwindow', 'scrollbars=yes,width=550,height=520' );return true">
<input class="email" type="text" name="email" value="E-mail" onfocus="if (this.value == 'E-mail') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail';}" />
<input type="hidden" value="ManchesterNewspapers" name="uri" />
<input type="hidden" value="Manchester Newspapers" name="title" />
<input type="hidden" name="loc" value="en_US" />
<input class="submit" type="submit" name="submit" value="Submit" />
</form>
<div class="social">
<a href="http://feeds.feedburner.com/ManchesterNewspapers" class="subscribe"><img src="http://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-rss.png" title="Subscribe to our RSS feed" alt="" /></a>
<a href="https://twitter.com/#!/mannewspapers" class="twitter"><img src="http://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-twitter.png" title="Follow us on Twitter" alt="" /></a>
<a href="http://www.facebook.com/pages/Granville-Sentinel-Granville-NY/158137077531379" class="facebook"><img src="http://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-facebook.png" title="Connect on Facebook" alt="" /></a>
<a href="http://www.youtube.com/user/manchesternewspaper" class="youtube"><img src="http://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-youtube.png" title="Watch on YouTube" alt="" /></a>
</div>
</div>
</div>
<div class="related-posts col-xs-6">
<h3>Related Posts</h3>
<div class="related-inner">
<div class="woo-sc-related-posts">
<ul>
<li class="post-id-95637">
<a href="http://manchesternewspapers.com/2019/04/29/help-wanted-3/" title="Help wanted!" class="related-title"><span>Help wanted!</span></a>
</li>
<li class="post-id-95536">
<a href="http://manchesternewspapers.com/2019/04/25/classifieds-04-25-19/" title="Classifieds 04/25/19" class="related-title"><span>Classifieds 04/25/19</span></a>
</li>
<li class="post-id-95402">
<a href="http://manchesternewspapers.com/2019/04/19/meals-on-wheels-driver-positions/" title="Meals on Wheels &#8211; Driver positions" class="related-title"><span>Meals on Wheels &#8211; Driver positions</span></a>
</li>
<li class="post-id-95357">
<a href="http://manchesternewspapers.com/2019/04/18/classifieds-04-18-19/" title="Classifieds 04/18/19" class="related-title"><span>Classifieds 04/18/19</span></a>
</li>
<li class="post-id-95207">
<a href="http://manchesternewspapers.com/2019/04/12/church-street-bridge-to-be-replaced-next-summer/" title="Church Street bridge to be replaced next summer" class="related-title"><span>Church Street bridge to be replaced next summer</span></a>
</li>
</ul>
<div class="fix"></div>
</div> </div>
</div>
<div class="fix"></div>
</div>
</div>
</div>
<div id="more-news" class="container">
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-95701 post type-post status-publish format-standard has-post-thumbnail hentry category-518-wheels">
<div class="post-meta">
<span class="category"></span>
<span class="date">May 2, 2019</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="518 Wheels &#8211; 05/02/19" rel="bookmark" href="http://manchesternewspapers.com/2019/05/02/518-wheels-05-02-19/">518 Wheels &#8211; 05/02/19</a></h2>
<a href="http://manchesternewspapers.com/2019/05/02/518-wheels-05-02-19/" title="518 Wheels &#8211; 05/02/19"><img src="http://manchesternewspapers.com/wp-content/uploads/2019/05/518-Wheels-5_3_19.pdf-web.pdf-40x40.jpg" alt="518 Wheels 5_3_19.pdf-web.pdf" width="40" height="40" title="518 Wheels &#8211; 05/02/19" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-95680 post type-post status-publish format-standard hentry category-lakes-region-freepress">
<div class="post-meta">
<span class="category"></span>
<span class="date">May 1, 2019</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Career Fair Today!" rel="bookmark" href="http://manchesternewspapers.com/2019/05/01/career-fair-today/">Career Fair Today!</a></h2>
<a title="Career Fair Today!" href="http://manchesternewspapers.com/2019/05/01/career-fair-today/"><img src="http://manchesternewspapers.com/wp-content/themes/editorial/functions/thumb.php?src=wp-content/uploads/2019/04/66823_img_0-257x300.jpg&#038;w=40&#038;h=40&#038;zc=1&#038;q=90&#038;a=c" alt="" class="woo-image thumbnail alignleft" width="40" height="40" /></a>
<div class="entry">
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-95665 post type-post status-publish format-standard hentry category-granville-sentinel category-sentinel-obituaries">
<div class="post-meta">
<span class="category"></span>
<span class="date">April 30, 2019</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Obituary: Alexander Tarasovich" rel="bookmark" href="http://manchesternewspapers.com/2019/04/30/obituary-alexander-tarasovich/">Obituary: Alexander Tarasovich</a></h2>
<a href="http://manchesternewspapers.com/2019/04/30/obituary-alexander-tarasovich/" title="Obituary: Alexander Tarasovich"><img src="http://manchesternewspapers.com/wp-content/uploads/2019/04/Alexander-Tarasovich-obit-photo-40x40.jpg" alt="Alexander Tarasovich obit photo" width="40" height="40" title="Obituary: Alexander Tarasovich" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>Wells, Vermont – Alexander “Ty” Tarasovich, age 92, passed away peacefully at Rutland Regional Medical Center on April 29, 2019. [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-95637 post type-post status-publish format-standard hentry category-classifieds">
<div class="post-meta">
<span class="category"></span>
<span class="date">April 29, 2019</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Help wanted!" rel="bookmark" href="http://manchesternewspapers.com/2019/04/29/help-wanted-3/">Help wanted!</a></h2>
<a href="http://manchesternewspapers.com/2019/04/29/help-wanted-3/" title="Help wanted!"><img src="http://manchesternewspapers.com/wp-content/uploads/2019/04/poulin-40x40.jpg" alt="poulin" width="40" height="40" title="Help wanted!" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-95635 post type-post status-publish format-standard hentry category-whitehall-obituaries category-whitehall-times">
<div class="post-meta">
<span class="category"></span>
<span class="date">April 29, 2019</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Obituary: Judy M. Dockum" rel="bookmark" href="http://manchesternewspapers.com/2019/04/29/obituary-judy-m-dockum/">Obituary: Judy M. Dockum</a></h2>
<a href="http://manchesternewspapers.com/2019/04/29/obituary-judy-m-dockum/" title="Obituary: Judy M. Dockum"><img src="http://manchesternewspapers.com/wp-content/uploads/2019/04/Judy-Dockum-obit-photo-40x40.jpg" alt="Judy Dockum obit photo" width="40" height="40" title="Obituary: Judy M. Dockum" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>Judy M. Dockum, 77, a lifelong resident of Whitehall, went into the arms of the Lord on April 26, 2019 [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-95532 post type-post status-publish format-standard has-post-thumbnail hentry category-lakes-region-classifieds">
<div class="post-meta">
<span class="category"></span>
<span class="date">April 26, 2019</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Lakes Classifieds &#8211; 04/26/19" rel="bookmark" href="http://manchesternewspapers.com/2019/04/26/lakes-classifieds-04-26-19/">Lakes Classifieds &#8211; 04/26/19</a></h2>
<a href="http://manchesternewspapers.com/2019/04/26/lakes-classifieds-04-26-19/" title="Lakes Classifieds &#8211; 04/26/19"><img src="http://manchesternewspapers.com/wp-content/uploads/2019/04/Lakes-4-26-19.pdf-web.pdf-40x40.jpg" alt="Lakes 4-26-19.pdf-web.pdf" width="40" height="40" title="Lakes Classifieds &#8211; 04/26/19" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-95540 post type-post status-publish format-standard has-post-thumbnail hentry category-lakes-region-freepress-e-edition">
<div class="post-meta">
<span class="category"></span>
<span class="date">April 26, 2019</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Lakes Region Freepress &#8211; 04/26/19" rel="bookmark" href="http://manchesternewspapers.com/2019/04/26/lakes-region-freepress-04-26-19/">Lakes Region Freepress &#8211; 04/26/19</a></h2>
<a href="http://manchesternewspapers.com/2019/04/26/lakes-region-freepress-04-26-19/" title="Lakes Region Freepress &#8211; 04/26/19"><img src="http://manchesternewspapers.com/wp-content/uploads/2019/04/Lakes-4-26-19.pdf-web.pdf-1-40x40.jpg" alt="Lakes 4-26-19.pdf-web.pdf" width="40" height="40" title="Lakes Region Freepress &#8211; 04/26/19" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-95534 post type-post status-publish format-standard has-post-thumbnail hentry category-north-country-freepress">
<div class="post-meta">
<span class="category"></span>
<span class="date">April 26, 2019</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="North Country Freepress &#8211; 04/26/19" rel="bookmark" href="http://manchesternewspapers.com/2019/04/26/north-country-freepress-04-26-19/">North Country Freepress &#8211; 04/26/19</a></h2>

<a href="http://manchesternewspapers.com/2019/04/26/north-country-freepress-04-26-19/" title="North Country Freepress &#8211; 04/26/19"><img src="http://manchesternewspapers.com/wp-content/uploads/2019/04/FreePress_4_26_19.pdf-web.pdf-40x40.jpg" alt="FreePress_4_26_19.pdf-web.pdf" width="40" height="40" title="North Country Freepress &#8211; 04/26/19" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-95538 post type-post status-publish format-standard has-post-thumbnail hentry category-518-wheels">
<div class="post-meta">
<span class="category"></span>
<span class="date">April 25, 2019</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="518 Wheels &#8211; 04/25/19" rel="bookmark" href="http://manchesternewspapers.com/2019/04/25/518-wheels-04-25-19/">518 Wheels &#8211; 04/25/19</a></h2>
<a href="http://manchesternewspapers.com/2019/04/25/518-wheels-04-25-19/" title="518 Wheels &#8211; 04/25/19"><img src="http://manchesternewspapers.com/wp-content/uploads/2019/04/518-Wheels-4_26_19.pdf-web.pdf-40x40.jpg" alt="518 Wheels 4_26_19.pdf-web.pdf" width="40" height="40" title="518 Wheels &#8211; 04/25/19" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-95536 post type-post status-publish format-standard has-post-thumbnail hentry category-classifieds">
<div class="post-meta">
<span class="category"></span>
<span class="date">April 25, 2019</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Classifieds 04/25/19" rel="bookmark" href="http://manchesternewspapers.com/2019/04/25/classifieds-04-25-19/">Classifieds 04/25/19</a></h2>
<a href="http://manchesternewspapers.com/2019/04/25/classifieds-04-25-19/" title="Classifieds 04/25/19"><img src="http://manchesternewspapers.com/wp-content/uploads/2019/04/Classifides-4_24_19.pdf-web.pdf-40x40.jpg" alt="Classifides 4_24_19.pdf-web.pdf" width="40" height="40" title="Classifieds 04/25/19" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-95507 post type-post status-publish format-standard hentry category-whitehall-obituaries category-whitehall-times">
<div class="post-meta">
<span class="category"></span>
<span class="date">April 23, 2019</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Obituary: Leo A. Dewey Jr." rel="bookmark" href="http://manchesternewspapers.com/2019/04/23/obituary-leo-a-dewey-jr/">Obituary: Leo A. Dewey Jr.</a></h2>
<a href="http://manchesternewspapers.com/2019/04/23/obituary-leo-a-dewey-jr/" title="Obituary: Leo A. Dewey Jr."><img src="http://manchesternewspapers.com/wp-content/uploads/2019/04/Dewey-Leo-obit-40x40.jpg" alt="Dewey Leo obit" width="40" height="40" title="Obituary: Leo A. Dewey Jr." class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>Leo A Dewey Jr &#8220;Duffer&#8221; of Hampton NY passed peacefully on April 15th surrounded by his family and friends.  He [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-95500 post type-post status-publish format-standard hentry category-granville-sentinel category-sentinel-obituaries">
<div class="post-meta">
<span class="category"></span>
<span class="date">April 22, 2019</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Obituary: Grace M. Heath" rel="bookmark" href="http://manchesternewspapers.com/2019/04/22/obituary-grace-m-heath/">Obituary: Grace M. Heath</a></h2>

<a href="http://manchesternewspapers.com/2019/04/22/obituary-grace-m-heath/" title="Obituary: Grace M. Heath"><img src="http://manchesternewspapers.com/wp-content/uploads/2019/04/Grace-Heath-obit-Picture-40x40.jpg" alt="Grace Heath obit Picture" width="40" height="40" title="Obituary: Grace M. Heath" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>Fort Ann – Grace M. Heath, 80, passed away peacefully at home, surrounded by family on Friday, April 12, 2019. [&hellip;]</p>
</div>
</div>
<div class="fix"></div>
</div>
<div id="footer-wrap" class="container">
<div id="footer" class="col-full">
<div id="copyright" class="col-left">
<p>Manchester Newspapers &copy; 2019. All Rights Reserved.</p>
</div>
<div id="credit" class="col-right">
<p></p> </div>
</div>
</div>
</div>
<script type='text/javascript' src='http://manchesternewspapers.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://manchesternewspapers.com/wp-content/themes/editorial/includes/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://manchesternewspapers.com/wp-includes/js/wp-embed.js?ver=5.1.1'></script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>

<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside

	var tag_cloud_class = '#tagcloud';

	//Fix for tag clouds - unexpected height before .hide()
	var tag_cloud_height = jQuery( '#tagcloud').height();

	jQuery( '.inside ul li:last-child').css( 'border-bottom','0px' ); // remove last border-bottom from list in tab content
	jQuery( '.wooTabs').each(function(){
		jQuery(this).children( 'li').children( 'a:first').addClass( 'selected' ); // Add .selected class to first tab on load
	});
	jQuery( '.inside > *').hide();
	jQuery( '.inside > *:first-child').show();

	jQuery( '.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs

		var clicked_tab_ref = jQuery(this).attr( 'href' ); // Strore Href value

		jQuery(this).parent().parent().children( 'li').children( 'a').removeClass( 'selected' ); //Remove selected from all tabs
		jQuery(this).addClass( 'selected' );
		jQuery(this).parent().parent().parent().children( '.inside').children( '*').hide();

		jQuery( '.inside ' + clicked_tab_ref).fadeIn(500);

		 evt.preventDefault();

	})
})
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"4bd8df197c","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=173921286001935&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>
