<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<title>Obituary: Harold Thomas Craig - Manchester Newspapers</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="fb:pages" content="158137077531379" />
<link rel="stylesheet" type="text/css" href="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/style.css" media="screen" />
<link href="//fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://feeds.feedburner.com/ManchesterNewspapers" />
<link rel="pingback" href="https://manchesternewspapers.com/xmlrpc.php" />
<link rel="stylesheet" href="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/bootstrap.min.css">

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://manchesternewspapers.com/2019/11/15/obituary-harold-thomas-craig/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Obituary: Harold Thomas Craig - Manchester Newspapers" />
<meta property="og:description" content="H arold Thomas Craig North Hebron, NY – Harold Craig passed away in Glens Falls Hospital on November 13, 2019. “He labored long in the vineyard of the Lord and was ripe for the harvest.” He was born at his family home in North Hebron on January 29, 1931, the son of the late Arch &hellip;" />
<meta property="og:url" content="https://manchesternewspapers.com/2019/11/15/obituary-harold-thomas-craig/" />
<meta property="og:site_name" content="Manchester Newspapers" />
<meta property="article:publisher" content="https://www.facebook.com/GranvilleNYSentinel" />
<meta property="article:section" content="Granville Sentinel" />
<meta property="article:published_time" content="2019-11-15T20:15:46-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="H arold Thomas Craig North Hebron, NY – Harold Craig passed away in Glens Falls Hospital on November 13, 2019. “He labored long in the vineyard of the Lord and was ripe for the harvest.” He was born at his family home in North Hebron on January 29, 1931, the son of the late Arch [&hellip;]" />
<meta name="twitter:title" content="Obituary: Harold Thomas Craig - Manchester Newspapers" />
<meta name="twitter:site" content="@mannewspapers" />
<meta name="twitter:image" content="http://manchesternewspapers.com/wp-content/uploads/2011/12/header-3.png" />
<meta name="twitter:creator" content="@mannewspapers" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://manchesternewspapers.com/#website","url":"https://manchesternewspapers.com/","name":"Manchester Newspapers","potentialAction":{"@type":"SearchAction","target":"https://manchesternewspapers.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://manchesternewspapers.com/2019/11/15/obituary-harold-thomas-craig/#webpage","url":"https://manchesternewspapers.com/2019/11/15/obituary-harold-thomas-craig/","inLanguage":"en-US","name":"Obituary: Harold Thomas Craig - Manchester Newspapers","isPartOf":{"@id":"https://manchesternewspapers.com/#website"},"datePublished":"2019-11-15T20:15:46-05:00","dateModified":"2019-11-15T20:15:46-05:00","author":{"@id":"https://manchesternewspapers.com/#/schema/person/544b4f6c2cc0e353c84efdf76074b7b8"}},{"@type":["Person"],"@id":"https://manchesternewspapers.com/#/schema/person/544b4f6c2cc0e353c84efdf76074b7b8","name":"User","image":{"@type":"ImageObject","@id":"https://manchesternewspapers.com/#authorlogo","url":"https://secure.gravatar.com/avatar/81f2189313cdfe4dd84eb2efc80c8646?s=96&d=mm&r=g","caption":"User"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-18557801-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-18557801-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://manchesternewspapers.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css' href='https://manchesternewspapers.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://manchesternewspapers.com/wp-includes/css/dist/block-library/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css' href='https://manchesternewspapers.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://manchesternewspapers.com/wp-content/plugins/fancybox-for-wordpress/assets/css/fancybox.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://manchesternewspapers.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='https://manchesternewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/manchesternewspapers.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=1574026851'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/fancybox-for-wordpress/assets/js/jquery.fancybox.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/themes/editorial/includes/js/superfish.js?ver=5.3'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='https://manchesternewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://manchesternewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://manchesternewspapers.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://manchesternewspapers.com/?p=100323' />
<link rel="alternate" type="application/json+oembed" href="https://manchesternewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmanchesternewspapers.com%2F2019%2F11%2F15%2Fobituary-harold-thomas-craig%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://manchesternewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmanchesternewspapers.com%2F2019%2F11%2F15%2Fobituary-harold-thomas-craig%2F&#038;format=xml" />
<meta property="fb:app_id" content="173921286001935" />

<style type="text/css">
	.fancybox-slide--image .fancybox-content{background-color: #FFFFFF}div.fancybox-caption{display:none !important;}
	
	img.fancybox-image{border-width:10px;border-color:#FFFFFF;border-style:solid;height:auto;}
	div.fancybox-bg{background-color:rgba(102,102,102,0.3);opacity:1 !important;}div.fancybox-content{border-color:#FFFFFF}
	div#fancybox-title{background-color:#FFFFFF}
	div.fancybox-content{background-color:#FFFFFF}
	div#fancybox-title-inside{color:#333333}
	
	
	
	div.fancybox-caption p.caption-title{display:inline-block}
	div.fancybox-caption p.caption-title{font-size:14px}
	div.fancybox-caption p.caption-title{color:#333333}
	div.fancybox-caption {color:#333333}div.fancybox-caption p.caption-title {background:#fff; width:auto;padding:10px 30px;}div.fancybox-content p.caption-title{color:#333333;margin: 0;padding: 5px 0;}
</style><script type="text/javascript">
	jQuery(function(){

		jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
			var arr = jQuery("a[data-fancybox]");
									jQuery.each(arr, function() {
										var title = jQuery(this).children("img").attr("title");
										 var caption = jQuery(this).next("figcaption").html();
                                        if(caption && title){jQuery(this).attr("title",title+" " + caption)}else if(title){ jQuery(this).attr("title",title);}else if(caption){jQuery(this).attr("title",caption);}
									});			}

		// Supported file extensions

                var thumbnails = jQuery("a:has(img)").not(".nolightbox").not('.envira-gallery-link').not('.ngg-simplelightbox').filter(function () {
            return /\.(jpe?g|png|gif|mp4|webp|bmp|pdf)(\?[^/]*)*$/i.test(jQuery(this).attr('href'))
        });
        

		// Add data-type iframe for links that are not images or videos.
        var iframeLinks = jQuery('.fancyboxforwp').filter( function() { return ! /\.(jpe?g|png|gif|mp4|webp|bmp|pdf)(\?[^/]*)*$/i.test(jQuery(this).attr('href')) }).filter( function() { return ! /vimeo|youtube/i.test(jQuery(this).attr('href')) });
        iframeLinks.attr({ "data-type" : "iframe" }).getTitle();

				// Gallery All
		thumbnails.addClass("fancyboxforwp").attr("data-fancybox","gallery").getTitle();
        iframeLinks.attr({ "data-fancybox":"gallery" }).getTitle();

		// Gallery type NONE
		


		// Call fancybox and apply it on any link with a rel atribute that starts with "fancybox", with the options set on the admin panel
		jQuery("a.fancyboxforwp").fancyboxforwp({
			loop: false,
			smallBtn: true,
			zoomOpacity: "auto",
			animationEffect: "fade",
			animationDuration: 500,
			transitionEffect: "fade",
			transitionDuration : "300",
			overlayShow: true,
			overlayOpacity: "0.3",
			titleShow: true,
			titlePosition: "inside",
			keyboard: true,
			showCloseButton: true,
			arrows: true,
			clickContent: false,
            clickSlide: "close",
            mobile:{
                clickContent: function(current, event) {
                    return current.type === "image" ? "toggleControls" : false;
                },
                clickSlide: function(current, event) {
                    return current.type === "image" ? "close" : "close";
                },
            },
			wheel: false,
			toolbar: true,
			preventCaptionOverlap: true,
			onInit: function() { },			onDeactivate: function() { },			beforeClose: function() { },			afterShow: function() { },			afterClose: function() { },			caption : function( instance, item ) {var testing = jQuery(this).context.title;var caption = jQuery(this).data('caption') || '';if ( item.type === 'image' && testing.length ) {caption = (caption.length ? caption + '<br />' : '') + '<p class="caption-title">'+testing+'</p>' ;}return caption;},
			afterLoad : function( instance, current ) {current.$content.append('<div class=\"fancybox-custom-caption inside-caption\" style=\" position: absolute;left:0;right:0;color:#000;margin:0 auto;bottom:0;text-align:center;background-color:#FFFFFF \">' + current.opts.caption + '</div>');},
					});
		
	})
</script>


<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://manchesternewspapers.com"><link rel="https://theeventscalendar.com/" href="https://manchesternewspapers.com/wp-json/tribe/events/v1/" />

<meta name="generator" content="Editorial - Responsive 1.4.8" />
<meta name="generator" content="Editorial 1.4.8" />
<meta name="generator" content="WooFramework 6.1.2" />

<link href="https://fonts.googleapis.com/css?family=Droid+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic|Droid+Sans%3Aregular%2C%3A700|Istok+Web%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic|Lora%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />

<style type="text/css">
body { font:normal 12px/1.5em 'Istok Web', arial, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:normal 14px/1.4em 'Istok Web', arial, sans-serif;color:#555555; }
.post .title, .page .title { font:bold 24px/1em 'Istok Web', arial, sans-serif;color:#222222; }
.post .title a { font:bold 24px/1em 'Istok Web', arial, sans-serif;color:#222222; }
.post-meta { font:normal 12px/1em 'Lora', arial, sans-serif;color:#999999; }
.entry, .entry p { font:normal 16px/1.5em 'Lora', arial, sans-serif;color:#555555; } h1, h2, h3, h4, h5, h6 { font-family: Lora, arial, sans-serif; }
.widget h3 { font:bold 16px/1em 'Istok Web', arial, sans-serif;color:#555555; }
</style>

<link href="https://manchesternewspapers.com/wp-content/themes/editorial/styles/plain.css" rel="stylesheet" type="text/css" />

<style type="text/css">
. wpengine-promo { display: none !important }
.gform_wrapper .top_label .gfield_label { width: 100% !important; }
.entry p br {
content: " ";
display: block;
margin: 1em;
}
</style>

<link href="https://manchesternewspapers.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<link href="https://manchesternewspapers.com/wp-content/themes/editorial/custom.css" rel="stylesheet" type="text/css" />

<link href="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/custom.css" rel="stylesheet" type="text/css" />
<link rel='stylesheet' id='admin-bar-css' href='/wp-includes/css/admin-bar.min.css?ver=3.6' type='text/css' media='all' />
<script type="text/javascript" src="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/js/jquery.cookie.js"></script>
<link rel="stylesheet" href="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/js/fancybox/source/jquery.fancybox.css?v=2.1.5" type="text/css" media="screen" />
<script type="text/javascript" src="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/js/fancybox/source/jquery.fancybox.pack.js?v=2.1.5"></script>
<script type="text/javascript">
	$j = jQuery.noConflict();
	$j(function() { 
		if($j.cookie('bg2015') == "viewed"){
		} else {
			/*
			$j.fancybox('<a href="/2015-bridal-guide/"><img src="/wp-content/uploads/2015/02/2015-Bridal-Guide-1.jpg" width="467" height="600" /></a>', {
				padding: 20,
				speedIn: 600,
				showNavArrows: false,
				centerOnScroll: true
			});
			*/
			$j.cookie('bg2015', 'viewed', { expires: 30, path: '/' });
		};
	});
	</script>
</head>
<body class="post-template-default single single-post postid-100323 single-format-standard tribe-no-js unknown alt-style-plain layout-left-content">
<div id="wrapper">
<div id="top" class="left">
<div class="col-full">
<ul id="top-nav" class="nav fl"><li id="menu-item-10277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10277"><a href="https://manchesternewspapers.com/about-us/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-10278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10278"><a href="https://manchesternewspapers.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-10279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10279"><a href="https://manchesternewspapers.com/advertising/">Advertising</a></li>
<li id="menu-item-10280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10280"><a href="https://manchesternewspapers.com/place-an-ad/">Place a Classified Ad</a>
<ul class="sub-menu">
<li id="menu-item-10281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10281"><a href="https://manchesternewspapers.com/place-an-ad/free-classifieds/">Free Classifieds</a></li>
</ul>
</li>
<li id="menu-item-10282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10282"><a href="https://manchesternewspapers.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-10283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10283"><a href="https://manchesternewspapers.com/got-a-news-scoop/">Got a News Scoop?</a></li>
<li id="menu-item-10284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10284"><a href="https://manchesternewspapers.com/sentinel-travels-to/">Sentinel Travels To…</a></li>
</ul>
</li>
<li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://manchesternewspapers.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-10286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10286"><a href="https://manchesternewspapers.com/58877-2/">Papers</a>
<ul class="sub-menu">
<li id="menu-item-10287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10287"><a href="https://manchesternewspapers.com/category/granville-sentinel/">Granville Sentinel</a>
<ul class="sub-menu">
<li id="menu-item-10319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10319"><a href="https://manchesternewspapers.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-10288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10288"><a href="https://manchesternewspapers.com/category/granville-sentinel/sentinel-obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-10289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10289"><a href="https://manchesternewspapers.com/category/whitehall-times/">Whitehall Times</a>
<ul class="sub-menu">
<li id="menu-item-10320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10320"><a href="https://manchesternewspapers.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-10290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10290"><a href="https://manchesternewspapers.com/category/whitehall-times/whitehall-obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-10291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10291"><a href="https://manchesternewspapers.com/category/lakes-region-freepress/">Lakes Region Freepress</a>
<ul class="sub-menu">
<li id="menu-item-10321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10321"><a href="https://manchesternewspapers.com/category/lakes-region-freepress/lakes-region-classifieds/">Lakes Region Classifieds</a></li>
</ul>
</li>
<li id="menu-item-10293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10293"><a href="https://manchesternewspapers.com/freepress/">Freepress</a></li>
<li id="menu-item-10294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10294"><a href="https://manchesternewspapers.com/senior-times/">Senior Times</a></li>
</ul>
</li>
<li id="menu-item-10295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10295"><a href="https://manchesternewspapers.com/publications/">Publications</a>
<ul class="sub-menu">
<li id="menu-item-26067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26067"><a href="#">Bridal Guides</a>
<ul class="sub-menu">
<li id="menu-item-10299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10299"><a href="https://manchesternewspapers.com/perfect-wedding-2011/">Perfect Wedding 2011</a></li>
<li id="menu-item-12114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12114"><a href="https://manchesternewspapers.com/2012-bridal-book/">Perfect Wedding 2012</a></li>
<li id="menu-item-14309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14309"><a href="https://manchesternewspapers.com/perfect-wedding-2013/">Perfect Wedding 2013</a></li>
<li id="menu-item-26066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26066"><a href="https://manchesternewspapers.com/perfect-wedding-2014/">Perfect Wedding 2014</a></li>
<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="https://manchesternewspapers.com/2015-bridal-guide/">2015 Bridal Guide</a></li>
<li id="menu-item-75396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75396"><a href="https://manchesternewspapers.com/2016-bridal-guide/">2016 Bridal Guide</a></li>
</ul>
</li>
<li id="menu-item-26068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26068"><a href="#">Spring Home Guides</a>
<ul class="sub-menu">
<li id="menu-item-12610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12610"><a href="https://manchesternewspapers.com/2017-spring-home-guide/">Spring Home 2012</a></li>
<li id="menu-item-14878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14878"><a href="https://manchesternewspapers.com/2013-spring-home-guide/">Spring Home 2013</a></li>
<li id="menu-item-77546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77546"><a href="https://manchesternewspapers.com/2017-spring-home-guide/">2017 Spring Home Guide</a></li>
</ul>
</li>
<li id="menu-item-26069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26069"><a href="#">Life Planning</a>
<ul class="sub-menu">
<li id="menu-item-10300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10300"><a href="https://manchesternewspapers.com/life-planning-2011/">Life Planning 2011</a></li>
<li id="menu-item-25796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25796"><a href="https://manchesternewspapers.com/life-planning-2014/">Life Planning 2014</a></li>
<li id="menu-item-75392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75392"><a href="https://manchesternewspapers.com/2016-life-planning/">2016 Life Planning</a></li>
</ul>
</li>
<li id="menu-item-26070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26070"><a href="#">Our Town</a>
<ul class="sub-menu">
<li id="menu-item-10298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10298"><a href="https://manchesternewspapers.com/2011-fair-haven-community-guide/">2011 Fair Haven Community Guide</a></li>
<li id="menu-item-16744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16744"><a href="https://manchesternewspapers.com/2013-fair-haven-community-guide/">2013 Fair Haven Community Guide</a></li>
<li id="menu-item-10301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10301"><a href="https://manchesternewspapers.com/2011-poultney-community-guide/">2011 Poultney Community Guide</a></li>
<li id="menu-item-75394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75394"><a href="https://manchesternewspapers.com/2016-poultney-community-guide/">2016 Poultney Community Guide</a></li>
<li id="menu-item-10302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10302"><a href="https://manchesternewspapers.com/2010-whitehall-community-guide/">2010 Whitehall Community Guide</a></li>
<li id="menu-item-14312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14312"><a href="https://manchesternewspapers.com/2012-granville-whitehall-our-town-edition/">2012 Granville / Whitehall Our Town Edition</a></li>
<li id="menu-item-15285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15285"><a href="https://manchesternewspapers.com/2012-lakes-region-our-town-edition/">2012 Lakes Region Our Town Edition</a></li>
<li id="menu-item-29518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29518"><a href="https://manchesternewspapers.com/2013-lakes-region-town/">2013 Lakes Region Our Town</a></li>
<li id="menu-item-29517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29517"><a href="https://manchesternewspapers.com/2014-lakes-region-town/">2014 Lakes Region Our Town</a></li>
<li id="menu-item-29516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29516"><a href="https://manchesternewspapers.com/2015-lakes-region-our-town/">2015 Lakes Region Our Town</a></li>
<li id="menu-item-69187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69187"><a href="https://manchesternewspapers.com/2015-fair-haven-community-guide/">2015 Fair Haven Community Guide</a></li>
<li id="menu-item-75393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75393"><a href="https://manchesternewspapers.com/2016-schuylerville-community-guide/">2016 Schuylerville Community Guide</a></li>
<li id="menu-item-75395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75395"><a href="https://manchesternewspapers.com/2016-granville-community-guide/">2016 Granville Community Guide</a></li>
<li id="menu-item-77547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77547"><a href="https://manchesternewspapers.com/2017-fair-haven-community-guide/">2017 Fair Haven Community Guide</a></li>
</ul>
</li>
<li id="menu-item-16954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16954"><a href="https://manchesternewspapers.com/2013-lakes-region-summer-guide/">2013 Lakes Region Summer Guide</a></li>
<li id="menu-item-10296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10296"><a href="https://manchesternewspapers.com/lakes-region-phonebook/">Lakes Region Phonebook</a></li>
<li id="menu-item-10297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10297"><a href="https://manchesternewspapers.com/happy-250th-poultney/">Happy 250th Poultney!</a></li>
<li id="menu-item-23793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23793"><a href="https://manchesternewspapers.com/2014-fall-living/">2014 Fall Living</a></li>
<li id="menu-item-23794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23794"><a href="https://manchesternewspapers.com/2014-fall-home-guide/">2014 Fall Home Guide</a></li>
</ul>
</li>
</ul> </div>
</div>
<div id="header" class="col-full container left">
<div class="rss">
<a class="button" href="https://feeds.feedburner.com/ManchesterNewspapers"><span>Subscribe to RSS</span></a>
</div>
<div id="logo">
<a href="https://manchesternewspapers.com/" title="Family Owned Community Newspapers Since 1975">
<img src="https://manchesternewspapers.com/wp-content/uploads/2015/10/header-4.png" alt="Manchester Newspapers" />
</a>
<span class="site-title"><a href="https://manchesternewspapers.com/">Manchester Newspapers</a></span>
<span class="site-description">Family Owned Community Newspapers Since 1975</span>
</div>
</div>
<div id="nav-wrapper" class="container">
<div id="navigation" class="col-full left">
<ul id="main-nav" class="nav fl"><li id="menu-item-10337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10337"><a href="http://#">Papers</a>
<ul class="sub-menu">
<li id="menu-item-10338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10338"><a href="https://manchesternewspapers.com/category/granville-sentinel/">Granville Sentinel</a>
<ul class="sub-menu">
<li id="menu-item-10345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10345"><a href="https://manchesternewspapers.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-10339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10339"><a href="https://manchesternewspapers.com/category/granville-sentinel/sentinel-obituaries/">Obituaries</a></li>
<li id="menu-item-11160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11160"><a href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_granville">Granville Sentinel E-Edition</a></li>
</ul>
</li>
<li id="menu-item-10340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10340"><a href="https://manchesternewspapers.com/category/whitehall-times/">Whitehall Times</a>
<ul class="sub-menu">
<li id="menu-item-10343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10343"><a href="https://manchesternewspapers.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-10341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10341"><a href="https://manchesternewspapers.com/category/whitehall-times/whitehall-obituaries/">Obituaries</a></li>
<li id="menu-item-11161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11161"><a href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_whitehall">Whitehall Times E-Edition</a></li>
</ul>
</li>
<li id="menu-item-11167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11167"><a href="https://manchesternewspapers.com/category/sentineltimes-weekender/">Sentinel/Times Weekender</a></li>
<li id="menu-item-10342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10342"><a href="https://manchesternewspapers.com/category/lakes-region-freepress/">Lakes Region Freepress</a>
<ul class="sub-menu">
<li id="menu-item-10344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10344"><a href="https://manchesternewspapers.com/category/lakes-region-freepress/lakes-region-classifieds/">Lakes Region Classifieds</a></li>
<li id="menu-item-11163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11163"><a href="https://manchesternewspapers.com/category/lakes-region-freepress/lakes-obituaries/">Obituaries</a></li>
<li id="menu-item-11162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11162"><a href="https://manchesternewspapers.com/category/lakes-region-freepress/lakes-region-freepress-e-edition/">Lakes Region Freepress E-Edition</a></li>
</ul>
</li>
<li id="menu-item-11165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11165"><a href="https://manchesternewspapers.com/category/north-country-freepress/">North Country FreePress</a>
<ul class="sub-menu">
<li id="menu-item-10749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10749"><a href="https://manchesternewspapers.com/category/video/">Video</a></li>
<li id="menu-item-11158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11158"><a href="http://#">New York Newspapers</a></li>
<li id="menu-item-11159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11159"><a href="http://#">Vermont Newspapers</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-10311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10311"><a target="_blank" rel="noopener noreferrer" href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_granville">E-Editions</a>
<ul class="sub-menu">
<li id="menu-item-10317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10317"><a target="_blank" rel="noopener noreferrer" href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_granville">Granville Sentinel E-Edition</a></li>
<li id="menu-item-10318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10318"><a target="_blank" rel="noopener noreferrer" href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_whitehall">Whitehall Times E-Edition</a></li>
<li id="menu-item-10316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10316"><a href="https://manchesternewspapers.com/category/lakes-region-freepress/lakes-region-freepress-e-edition/">Lakes Region Freepress E-Edition</a></li>
</ul>
</li>
<li id="menu-item-17426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17426"><a href="/communitycalendar/">Community Calendar</a></li>
<li id="menu-item-94830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94830"><a href="https://manchesternewspapers.com/classifieds/this-weeks-classifieds/">Classifieds</a></li>
<li id="menu-item-15791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15791"><a href="#">Employment</a>
<ul class="sub-menu">
<li id="menu-item-15792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15792"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/RutlandCountyJobs">Rutland County Jobs</a></li>
<li id="menu-item-15793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15793"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/WashingtonCountyJobs">Washington County Jobs</a></li>
</ul>
</li>
<li id="menu-item-10303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10303"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/pages/Granville-Sentinel-Granville-NY/158137077531379">Follow Us on Facebook   <img src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-facebook.png" /></a>
<ul class="sub-menu">
<li id="menu-item-10304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10304"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/GranvilleNYSentinel">Granville Sentinel</a></li>
<li id="menu-item-10305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10305"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/WhitehallNYTimes">Whitehall Times</a></li>
<li id="menu-item-14746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14746"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/NCFreepress">North Country Freepress</a></li>
<li id="menu-item-10306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10306"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/LakesRegionFreepress">Lakes Region Freepress</a></li>
</ul>
</li>
</ul>
</div>
</div>
<div id="breadcrumbs" class="container">
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://manchesternewspapers.com" title="Manchester Newspapers" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="https://manchesternewspapers.com/category/granville-sentinel/" title="View Granville Sentinel">Granville Sentinel</a> <span class="sep">›</span> <a href="https://manchesternewspapers.com/category/granville-sentinel/sentinel-obituaries/" title="View Obituaries">Obituaries</a> <span class="sep">›</span> <span class="trail-end">Obituary: Harold Thomas Craig</span></div></div> </div>
<div id="content" class="content col-full special-single container ">
<div id="main" class="col-md-9">
<div class="post-100323 post type-post status-publish format-standard hentry category-granville-sentinel category-sentinel-obituaries">
<div class="title-media-block">
<div class="post-meta">
<span class="category"></span>
<span class="date">November 15, 2019</span>
<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="https://manchesternewspapers.com/2019/11/15/obituary-harold-thomas-craig/" rel="bookmark" title="Obituary: Harold Thomas Craig">Obituary: Harold Thomas Craig</a></h1>
</div> <div class="fix"></div>
</div>
<div class="entry">
<div class="column column-01">
<p><span class="dropcap">H</span> arold Thomas Craig</p>
<p>North Hebron, NY – Harold Craig passed away in Glens Falls Hospital on November 13, 2019. “He labored long in the vineyard of the Lord and was ripe for the harvest.”</p>
<p>He was born at his family home in North Hebron on January 29, 1931, the son of the late Arch and Lillian (Fleming) Craig Sr.</p>
<p>Harold lived his whole life within a half mile from where he was born. He attended a one room school in North Hebron and graduated in 1947 from Granville High School. He married Drucille Cochran on April 8, 1961 in Yonkers, New York. Drucille passed away in 2014 after 53 years of married life.</p>
<p>He was a farmer his whole life. His interests were local history, genealogy, old cars, and town affairs. He built a house and restored several others. He was a past member of the Hebron Preservation Society, Slate Valley Museum, Pember Library, Sons of the American Revolution, New York Historian Association, State Magistrates Association, Agricultural Stewardship Association, the DeMolay, the Grange and Sembrich Opera Museum. He served his community as a Town Justice for 22 years and Town Historian since 2010. He and Drucille enjoyed going to Tanglewood and the SPCA. Harold was caretaker of the North Hebron Cemetery for more than 60 years. He cleaned brush and maintained the Morehouse farm since 1955. A highlight was a trip to Ireland in 2006 to visit his ancestors’ home.</p>
<p>Harold was predeceased by his parents, his brother Arch and sister Patricia Parmeter and an infant sister Lillian.  Three sons were born to Harold and Drucille: Peter of North Hebron, Bruce of Winder, Georgia and Sanford (Lori) of North Hebron. He was blessed with three grandsons: Andrew, Chris and Derek and two granddaughters: Renee and Sarah and three great grandchildren: Holt. Gabriella and Kaydence. Also surviving is his sister Jane Watrous (Ivan) of Hebron as well as several nieces and nephews.</p>
<p>He and Drucille will be laid to rest in the North Hebron Cemetery together. There are no services planned. Hebron is about as close to heaven as most of us will get.</p>
<p>Funeral arrangements were entrusted to the Robert M King Funeral Home, 23 Church Street, Granville, NY.</p>
<p>&nbsp;</p>
<h3>Comments</h3><p><fb:comments-count href=https://manchesternewspapers.com/2019/11/15/obituary-harold-thomas-craig/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://manchesternewspapers.com/2019/11/15/obituary-harold-thomas-craig/" data-numposts="10" data-width="610" data-colorscheme="light"></div> <p>Read more in <a href="/subscriptions/">this week's Sentinel</a> in newsstands now or <a href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_granville" target="_blank">click here</a> to read right now with our <a href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_granville" target="_blank">e-edition</a>.</p>
</div>
<div class="fix"></div>
</div>
</div>
<div id="post-entries">
<div class="nav-prev fl"><a href="https://manchesternewspapers.com/2019/11/15/lakes-region-freepress-11-15-19/" rel="prev">Lakes Region Freepress &#8211; 11/15/19</a></div>
<div class="nav-next fr"></div>
<div class="fix"></div>
</div>
<div id="post-author">
<div class="profile-header">
<h3>About User</h3>
<a href="https://manchesternewspapers.com/author/dliebig/">
View all posts by User </a>
<div class="fix"></div>
</div>
<div class="profile-content">
<div class="profile-image"><img alt='' src='https://secure.gravatar.com/avatar/81f2189313cdfe4dd84eb2efc80c8646?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/81f2189313cdfe4dd84eb2efc80c8646?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></div>
</div>
<div class="fix"></div>
</div>
<div id="connect-related" class="row">
<div class="connect col-xs-6">
<h3>Subscribe</h3>
<div class="connect-inner">
<p>Subscribe to our e-mail newsletter to receive updates.</p>
<form class="newsletter-form" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open( 'http://feedburner.google.com/fb/a/mailverify?uri=ManchesterNewspapers', 'popupwindow', 'scrollbars=yes,width=550,height=520' );return true">
<input class="email" type="text" name="email" value="E-mail" onfocus="if (this.value == 'E-mail') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail';}" />
<input type="hidden" value="ManchesterNewspapers" name="uri" />
<input type="hidden" value="Manchester Newspapers" name="title" />
<input type="hidden" name="loc" value="en_US" />
<input class="submit" type="submit" name="submit" value="Submit" />
</form>
<div class="social">
<a href="https://feeds.feedburner.com/ManchesterNewspapers" class="subscribe"><img src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-rss.png" title="Subscribe to our RSS feed" alt="" /></a>
<a href="https://twitter.com/#!/mannewspapers" class="twitter"><img src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-twitter.png" title="Follow us on Twitter" alt="" /></a>
<a href="https://www.facebook.com/pages/Granville-Sentinel-Granville-NY/158137077531379" class="facebook"><img src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-facebook.png" title="Connect on Facebook" alt="" /></a>
<a href="https://www.youtube.com/user/manchesternewspaper" class="youtube"><img src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-youtube.png" title="Watch on YouTube" alt="" /></a>
</div>
</div>
</div>
<div class="related-posts col-xs-6">
<h3>Related Posts</h3>
<div class="related-inner">
<div class="woo-sc-related-posts">
<ul>
<li class="post-id-100243">
<a href="https://manchesternewspapers.com/2019/11/13/muddy-water-plagues-north-granville/" title="Muddy Water plagues North Granville" class="related-title"><span>Muddy Water plagues North Granville</span></a>
</li>
<li class="post-id-100239">
<a href="https://manchesternewspapers.com/2019/11/13/main-street-businesses-given-grants/" title="Main Street businesses given grants" class="related-title"><span>Main Street businesses given grants</span></a>
</li>
<li class="post-id-100237">
<a href="https://manchesternewspapers.com/2019/11/13/granville-forms-unified-basketball-team/" title="Granville forms &#8216;unified&#8217; basketball team" class="related-title"><span>Granville forms &#8216;unified&#8217; basketball team</span></a>
</li>
<li class="post-id-100190">
<a href="https://manchesternewspapers.com/2019/11/08/obituary-kimberly-sue-wever/" title="Obituary: Kimberly Sue Wever" class="related-title"><span>Obituary: Kimberly Sue Wever</span></a>
</li>
<li class="post-id-100135">
<a href="https://manchesternewspapers.com/2019/11/08/obituary-frank-arthur-daly/" title="Obituary: Frank Arthur Daly" class="related-title"><span>Obituary: Frank Arthur Daly</span></a>
</li>
</ul>
<div class="fix"></div>
</div> </div>
</div>
<div class="fix"></div>
</div>
</div>
<div id="sidebar" class="col-md-3">
<div class="primary">
<div id="woo_search-3" class="widget widget_woo_search"> <div class="search_main">
<form method="get" class="searchform" action="https://manchesternewspapers.com/">
<input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
<input type="image" src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
</form>
<div class="fix"></div>
</div> </div>
<div id="text-66" class="widget widget_text"><h3>2019 Washington County Fair Guide</h3> <div class="textwidget"><p><center><a style="border: none;" href="/2019-washington-county-fair-guide/"><img style="max-width: 100%;" src="/wp-content/uploads/2019/08/2019-Wash-Co-Fair.pdf-web.pdf.jpg" /></a></center></p>
</div>
</div><div id="text-65" class="widget widget_text"><h3>2019 Saratoga County Fair Guide</h3> <div class="textwidget"><p><center><a style="border: none;" href="/2019-saratoga-county-fair-guide/"><img style="max-width: 100%;" src="/wp-content/uploads/2019/07/2019-Saratoga-County-Fair.pdf-web.pdf.jpg" /></a></center></p>
</div>
</div><div id="text-54" class="widget widget_text"><h3>2018 Fall Guidebook</h3> <div class="textwidget"><p><center><a style="border: none;" href="/2018-fall-guidebook/"><img style="max-width: 100%;" src="/wp-content/uploads/2018/09/2018-FALL-GUIDE.pdf-web.pdf.jpg" /></a></center></p>
</div>
</div><div id="text-59" class="widget widget_text"><h3>2019 Fall Home Guide</h3> <div class="textwidget"><p><center><a style="border: none;" href="/2018-fall-home-guide"><img style="max-width: 100%;" src="/wp-content/uploads/2019/08/2018-Fall-Home-FINAL.pdf-web.pdf.jpg" /></a></center></p>
</div>
</div><div id="text-63" class="widget widget_text"><h3>2019 Lakes Region Summer Guide</h3> <div class="textwidget"><p><center><a style="border: none;" href="/2019-lakes-region-summer-guide/"><img style="max-width: 100%;" src="/wp-content/uploads/2019/06/2019-Lake-Region-SG-Cover.jpg" /></a></center></p>
</div>
</div><div id="text-64" class="widget widget_text"><h3>2019 Washington County Summer Guide</h3> <div class="textwidget"><p><center><a style="border: none;" href="/2019-washington-county-summer-guide/"><img style="max-width: 100%;" src="/wp-content/uploads/2019/06/2019-Wash-Co-SG-Cover.jpg" /></a></center></p>
</div>
</div><div id="text-35" class="widget widget_text"><h3>2019 Perfect Wedding</h3> <div class="textwidget"><center><a href="/2019-perfect-wedding/" style="border: none"><img src="/wp-content/uploads/2019/01/2019-Bridal-Guide-Cover.jpg" style="max-width: 100%;" /></a></center></div>
</div><div id="text-60" class="widget widget_text"><h3>2019 Granville Community Guide</h3> <div class="textwidget"><p><center><a style="border: none;" href="/2019-granville-community-guide/"><img style="max-width: 100%;" src="/wp-content/uploads/2019/04/2019-Granville-Community-Guide-FULL.pdf-web.pdf.jpg" /></a></center></p>
</div>
</div><div id="text-61" class="widget widget_text"><h3>2019 Fair Haven Community Guide</h3> <div class="textwidget"><p><center><a style="border: none;" href="/2019-fair-haven-community-guide/"><img style="max-width: 100%;" src="/wp-content/uploads/2019/04/2019-Fair-Haven-Community-Guide.pdf-web.pdf.jpg" /></a></center></p>
</div>
</div><div id="text-62" class="widget widget_text"><h3>2019 Greenwich Community Guide</h3> <div class="textwidget"><p><center><a style="border: none;" href="/2019-greenwich-community-guide/"><img style="max-width: 100%;" src="/wp-content/uploads/2019/04/2019-Greenwich-Community-Guide.pdf-web.pdf.jpg" /></a></center></p>
</div>
</div><div id="text-58" class="widget widget_text"><h3>Life Planning 2019</h3> <div class="textwidget"><p><center><a style="border: none;" href="/life-planning-2019"><img style="max-width: 100%;" src="/wp-content/uploads/2019/01/Life-Planning-2019.pdf-web.pdf.jpg" /></a></center></p>
</div>
</div>
<div id="woo_tabs-4" class="widget widget_woo_tabs">
<h3>Articles</h3>
<div id="tabs">
<ul class="wooTabs">
<li class="popular"><a href="#tab-pop">Popular</a></li> <li class="latest"><a href="#tab-latest">Latest</a></li> </ul>
<div class="clear"></div>
<div class="boxes box inside">
<ul id="tab-pop" class="list">
<li>
<a title="Obituary: Hiram C. Fiske" href="https://manchesternewspapers.com/2019/11/05/obituary-hiram-c-fiske/">Obituary: Hiram C. Fiske</a>
<span class="meta">November 5, 2019</span>
<div class="fix"></div>
</li>
<li>
<a title="Obituary: Joyce Molinero" href="https://manchesternewspapers.com/2019/11/05/obituary-joyce-molinero/">Obituary: Joyce Molinero</a>
<span class="meta">November 5, 2019</span>
<div class="fix"></div>
</li>
<li>
<a title="Man eggs cop cars then flees on bike" href="https://manchesternewspapers.com/2019/11/06/man-eggs-cop-cars-then-flees-on-bike/">Man eggs cop cars then flees on bike</a>
<span class="meta">November 6, 2019</span>
<div class="fix"></div>
</li>
<li>
<a title="Wrestling merger may unravel" href="https://manchesternewspapers.com/2019/11/06/wrestling-merger-may-unravel/">Wrestling merger may unravel</a>
<span class="meta">November 6, 2019</span>
<div class="fix"></div>
</li>
<li>
<a title="Rifle with silencer found on suspect during traffic stop" href="https://manchesternewspapers.com/2019/11/06/rifle-with-silencer-found-on-suspect-during-traffic-stop/">Rifle with silencer found on suspect during traffic stop</a>
<span class="meta">November 6, 2019</span>
<div class="fix"></div>
</li>
</ul>
<ul id="tab-latest" class="list">
<li>
<a title="Obituary: Harold Thomas Craig" href="https://manchesternewspapers.com/2019/11/15/obituary-harold-thomas-craig/">Obituary: Harold Thomas Craig</a>
<span class="meta">November 15, 2019</span>
<div class="fix"></div>
</li>
<li>
<a title="Lakes Region Freepress &#8211; 11/15/19" href="https://manchesternewspapers.com/2019/11/15/lakes-region-freepress-11-15-19/">Lakes Region Freepress &#8211; 11/15/19</a>
<span class="meta">November 15, 2019</span>
<div class="fix"></div>
</li>
<li>
<a title="Lakes Classifieds &#8211; 11/15/19" href="https://manchesternewspapers.com/2019/11/15/lakes-classifieds-11-15-19/">Lakes Classifieds &#8211; 11/15/19</a>
<span class="meta">November 15, 2019</span>
<div class="fix"></div>
</li>
<li>
<a title="North Country Freepress &#8211; 11/15/19" href="https://manchesternewspapers.com/2019/11/15/north-country-freepress-11-15-19/">North Country Freepress &#8211; 11/15/19</a>
<span class="meta">November 15, 2019</span>
<div class="fix"></div>
</li>
<li>
<a title="Classifieds 11/13/19" href="https://manchesternewspapers.com/2019/11/14/classifieds-11-13-19/">Classifieds 11/13/19</a>
<span class="meta">November 14, 2019</span>
<div class="fix"></div>
</li>
</ul>
</div>
</div>
</div> <div id="archives-6" class="widget widget_archive"><h3>Archives</h3> <label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
<select id="archives-dropdown-6" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://manchesternewspapers.com/2019/11/'> November 2019 </option>
<option value='https://manchesternewspapers.com/2019/10/'> October 2019 </option>
<option value='https://manchesternewspapers.com/2019/09/'> September 2019 </option>
<option value='https://manchesternewspapers.com/2019/08/'> August 2019 </option>
<option value='https://manchesternewspapers.com/2019/07/'> July 2019 </option>
<option value='https://manchesternewspapers.com/2019/06/'> June 2019 </option>
<option value='https://manchesternewspapers.com/2019/05/'> May 2019 </option>
<option value='https://manchesternewspapers.com/2019/04/'> April 2019 </option>
<option value='https://manchesternewspapers.com/2019/03/'> March 2019 </option>
<option value='https://manchesternewspapers.com/2019/02/'> February 2019 </option>
<option value='https://manchesternewspapers.com/2019/01/'> January 2019 </option>
<option value='https://manchesternewspapers.com/2018/12/'> December 2018 </option>
<option value='https://manchesternewspapers.com/2018/11/'> November 2018 </option>
<option value='https://manchesternewspapers.com/2018/10/'> October 2018 </option>
<option value='https://manchesternewspapers.com/2018/09/'> September 2018 </option>
<option value='https://manchesternewspapers.com/2018/08/'> August 2018 </option>
<option value='https://manchesternewspapers.com/2018/07/'> July 2018 </option>
<option value='https://manchesternewspapers.com/2018/06/'> June 2018 </option>
<option value='https://manchesternewspapers.com/2018/05/'> May 2018 </option>
<option value='https://manchesternewspapers.com/2018/04/'> April 2018 </option>
<option value='https://manchesternewspapers.com/2018/03/'> March 2018 </option>
<option value='https://manchesternewspapers.com/2018/02/'> February 2018 </option>
<option value='https://manchesternewspapers.com/2018/01/'> January 2018 </option>
<option value='https://manchesternewspapers.com/2017/12/'> December 2017 </option>
<option value='https://manchesternewspapers.com/2017/11/'> November 2017 </option>
<option value='https://manchesternewspapers.com/2017/10/'> October 2017 </option>
<option value='https://manchesternewspapers.com/2017/09/'> September 2017 </option>
<option value='https://manchesternewspapers.com/2017/08/'> August 2017 </option>
<option value='https://manchesternewspapers.com/2017/07/'> July 2017 </option>
<option value='https://manchesternewspapers.com/2017/06/'> June 2017 </option>
<option value='https://manchesternewspapers.com/2017/05/'> May 2017 </option>
<option value='https://manchesternewspapers.com/2017/04/'> April 2017 </option>
<option value='https://manchesternewspapers.com/2017/03/'> March 2017 </option>
<option value='https://manchesternewspapers.com/2017/02/'> February 2017 </option>
<option value='https://manchesternewspapers.com/2017/01/'> January 2017 </option>
<option value='https://manchesternewspapers.com/2016/12/'> December 2016 </option>
<option value='https://manchesternewspapers.com/2016/11/'> November 2016 </option>
<option value='https://manchesternewspapers.com/2016/10/'> October 2016 </option>
<option value='https://manchesternewspapers.com/2016/09/'> September 2016 </option>
<option value='https://manchesternewspapers.com/2016/08/'> August 2016 </option>
<option value='https://manchesternewspapers.com/2016/07/'> July 2016 </option>
<option value='https://manchesternewspapers.com/2016/06/'> June 2016 </option>
<option value='https://manchesternewspapers.com/2016/05/'> May 2016 </option>
<option value='https://manchesternewspapers.com/2016/04/'> April 2016 </option>
<option value='https://manchesternewspapers.com/2016/03/'> March 2016 </option>
<option value='https://manchesternewspapers.com/2016/02/'> February 2016 </option>
<option value='https://manchesternewspapers.com/2016/01/'> January 2016 </option>
<option value='https://manchesternewspapers.com/2015/12/'> December 2015 </option>
<option value='https://manchesternewspapers.com/2015/11/'> November 2015 </option>
<option value='https://manchesternewspapers.com/2015/10/'> October 2015 </option>
<option value='https://manchesternewspapers.com/2015/09/'> September 2015 </option>
<option value='https://manchesternewspapers.com/2015/08/'> August 2015 </option>
<option value='https://manchesternewspapers.com/2015/07/'> July 2015 </option>
<option value='https://manchesternewspapers.com/2015/06/'> June 2015 </option>
<option value='https://manchesternewspapers.com/2015/05/'> May 2015 </option>
<option value='https://manchesternewspapers.com/2015/04/'> April 2015 </option>
<option value='https://manchesternewspapers.com/2015/03/'> March 2015 </option>
<option value='https://manchesternewspapers.com/2015/02/'> February 2015 </option>
<option value='https://manchesternewspapers.com/2015/01/'> January 2015 </option>
<option value='https://manchesternewspapers.com/2014/12/'> December 2014 </option>
<option value='https://manchesternewspapers.com/2014/11/'> November 2014 </option>
<option value='https://manchesternewspapers.com/2014/10/'> October 2014 </option>
<option value='https://manchesternewspapers.com/2014/09/'> September 2014 </option>
<option value='https://manchesternewspapers.com/2014/08/'> August 2014 </option>
<option value='https://manchesternewspapers.com/2014/07/'> July 2014 </option>
<option value='https://manchesternewspapers.com/2014/06/'> June 2014 </option>
<option value='https://manchesternewspapers.com/2014/05/'> May 2014 </option>
<option value='https://manchesternewspapers.com/2014/04/'> April 2014 </option>
<option value='https://manchesternewspapers.com/2014/03/'> March 2014 </option>
<option value='https://manchesternewspapers.com/2014/02/'> February 2014 </option>
<option value='https://manchesternewspapers.com/2014/01/'> January 2014 </option>
<option value='https://manchesternewspapers.com/2013/12/'> December 2013 </option>
<option value='https://manchesternewspapers.com/2013/11/'> November 2013 </option>
<option value='https://manchesternewspapers.com/2013/10/'> October 2013 </option>
<option value='https://manchesternewspapers.com/2013/09/'> September 2013 </option>
<option value='https://manchesternewspapers.com/2013/08/'> August 2013 </option>
<option value='https://manchesternewspapers.com/2013/07/'> July 2013 </option>
<option value='https://manchesternewspapers.com/2013/06/'> June 2013 </option>
<option value='https://manchesternewspapers.com/2013/05/'> May 2013 </option>
<option value='https://manchesternewspapers.com/2013/04/'> April 2013 </option>
<option value='https://manchesternewspapers.com/2013/03/'> March 2013 </option>
<option value='https://manchesternewspapers.com/2013/02/'> February 2013 </option>
<option value='https://manchesternewspapers.com/2013/01/'> January 2013 </option>
<option value='https://manchesternewspapers.com/2012/12/'> December 2012 </option>
<option value='https://manchesternewspapers.com/2012/11/'> November 2012 </option>
<option value='https://manchesternewspapers.com/2012/10/'> October 2012 </option>
<option value='https://manchesternewspapers.com/2012/09/'> September 2012 </option>
<option value='https://manchesternewspapers.com/2012/08/'> August 2012 </option>
<option value='https://manchesternewspapers.com/2012/07/'> July 2012 </option>
<option value='https://manchesternewspapers.com/2012/06/'> June 2012 </option>
<option value='https://manchesternewspapers.com/2012/05/'> May 2012 </option>
<option value='https://manchesternewspapers.com/2012/04/'> April 2012 </option>
<option value='https://manchesternewspapers.com/2012/03/'> March 2012 </option>
<option value='https://manchesternewspapers.com/2012/02/'> February 2012 </option>
<option value='https://manchesternewspapers.com/2012/01/'> January 2012 </option>
<option value='https://manchesternewspapers.com/2011/12/'> December 2011 </option>
<option value='https://manchesternewspapers.com/2011/11/'> November 2011 </option>
<option value='https://manchesternewspapers.com/2011/10/'> October 2011 </option>
<option value='https://manchesternewspapers.com/2011/09/'> September 2011 </option>
<option value='https://manchesternewspapers.com/2011/08/'> August 2011 </option>
<option value='https://manchesternewspapers.com/2011/07/'> July 2011 </option>
<option value='https://manchesternewspapers.com/2011/06/'> June 2011 </option>
<option value='https://manchesternewspapers.com/2011/05/'> May 2011 </option>
<option value='https://manchesternewspapers.com/2011/04/'> April 2011 </option>
<option value='https://manchesternewspapers.com/2011/03/'> March 2011 </option>
<option value='https://manchesternewspapers.com/2011/02/'> February 2011 </option>
<option value='https://manchesternewspapers.com/2011/01/'> January 2011 </option>
<option value='https://manchesternewspapers.com/2010/12/'> December 2010 </option>
<option value='https://manchesternewspapers.com/2010/11/'> November 2010 </option>
<option value='https://manchesternewspapers.com/2010/10/'> October 2010 </option>
<option value='https://manchesternewspapers.com/2010/09/'> September 2010 </option>
<option value='https://manchesternewspapers.com/2010/08/'> August 2010 </option>
<option value='https://manchesternewspapers.com/2010/07/'> July 2010 </option>
<option value='https://manchesternewspapers.com/2010/06/'> June 2010 </option>
<option value='https://manchesternewspapers.com/2010/04/'> April 2010 </option>
<option value='https://manchesternewspapers.com/2010/03/'> March 2010 </option>
<option value='https://manchesternewspapers.com/2010/02/'> February 2010 </option>
<option value='https://manchesternewspapers.com/2010/01/'> January 2010 </option>
<option value='https://manchesternewspapers.com/2009/11/'> November 2009 </option>
<option value='https://manchesternewspapers.com/2009/10/'> October 2009 </option>
<option value='https://manchesternewspapers.com/2009/09/'> September 2009 </option>
<option value='https://manchesternewspapers.com/2009/08/'> August 2009 </option>
<option value='https://manchesternewspapers.com/2009/07/'> July 2009 </option>
<option value='https://manchesternewspapers.com/2009/06/'> June 2009 </option>
<option value='https://manchesternewspapers.com/2009/05/'> May 2009 </option>
<option value='https://manchesternewspapers.com/2009/04/'> April 2009 </option>
<option value='https://manchesternewspapers.com/2009/03/'> March 2009 </option>
<option value='https://manchesternewspapers.com/2009/02/'> February 2009 </option>
<option value='https://manchesternewspapers.com/2009/01/'> January 2009 </option>
<option value='https://manchesternewspapers.com/2008/12/'> December 2008 </option>
<option value='https://manchesternewspapers.com/2008/11/'> November 2008 </option>
<option value='https://manchesternewspapers.com/2008/10/'> October 2008 </option>
<option value='https://manchesternewspapers.com/2008/09/'> September 2008 </option>
<option value='https://manchesternewspapers.com/2008/08/'> August 2008 </option>
<option value='https://manchesternewspapers.com/2008/07/'> July 2008 </option>
<option value='https://manchesternewspapers.com/2008/06/'> June 2008 </option>
<option value='https://manchesternewspapers.com/2008/05/'> May 2008 </option>
<option value='https://manchesternewspapers.com/2008/04/'> April 2008 </option>
<option value='https://manchesternewspapers.com/2008/03/'> March 2008 </option>
<option value='https://manchesternewspapers.com/2008/02/'> February 2008 </option>
<option value='https://manchesternewspapers.com/2008/01/'> January 2008 </option>
<option value='https://manchesternewspapers.com/2007/12/'> December 2007 </option>
<option value='https://manchesternewspapers.com/2007/11/'> November 2007 </option>
<option value='https://manchesternewspapers.com/2007/10/'> October 2007 </option>
<option value='https://manchesternewspapers.com/2007/09/'> September 2007 </option>
<option value='https://manchesternewspapers.com/2007/08/'> August 2007 </option>
<option value='https://manchesternewspapers.com/2007/07/'> July 2007 </option>
<option value='https://manchesternewspapers.com/2007/06/'> June 2007 </option>
<option value='https://manchesternewspapers.com/2007/05/'> May 2007 </option>
<option value='https://manchesternewspapers.com/2007/04/'> April 2007 </option>
<option value='https://manchesternewspapers.com/2007/03/'> March 2007 </option>
<option value='https://manchesternewspapers.com/2007/02/'> February 2007 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div><div id="text-34" class="widget widget_text"> <div class="textwidget"></div>
</div>
</div>
</div>
</div>
<div id="more-news" class="container">
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-100323 post type-post status-publish format-standard hentry category-granville-sentinel category-sentinel-obituaries">
<div class="post-meta">
<span class="category"></span>
<span class="date">November 15, 2019</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Obituary: Harold Thomas Craig" rel="bookmark" href="https://manchesternewspapers.com/2019/11/15/obituary-harold-thomas-craig/">Obituary: Harold Thomas Craig</a></h2>
<div class="entry">
<p>Harold Thomas Craig North Hebron, NY – Harold Craig passed away in Glens Falls Hospital on November 13, 2019. “He [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-100276 post type-post status-publish format-standard has-post-thumbnail hentry category-lakes-region-freepress-e-edition">
<div class="post-meta">
<span class="category"></span>
<span class="date">November 15, 2019</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Lakes Region Freepress &#8211; 11/15/19" rel="bookmark" href="https://manchesternewspapers.com/2019/11/15/lakes-region-freepress-11-15-19/">Lakes Region Freepress &#8211; 11/15/19</a></h2>
<a href="https://manchesternewspapers.com/2019/11/15/lakes-region-freepress-11-15-19/" title="Lakes Region Freepress &#8211; 11/15/19"><img src="https://manchesternewspapers.com/wp-content/uploads/2019/11/Lakes_11_15_19.pdf-web.pdf-40x40.jpg" alt="Lakes_11_15_19.pdf-web.pdf" width="40" height="40" title="Lakes Region Freepress &#8211; 11/15/19" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-100273 post type-post status-publish format-standard has-post-thumbnail hentry category-lakes-region-classifieds">
<div class="post-meta">
<span class="category"></span>
<span class="date">November 15, 2019</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Lakes Classifieds &#8211; 11/15/19" rel="bookmark" href="https://manchesternewspapers.com/2019/11/15/lakes-classifieds-11-15-19/">Lakes Classifieds &#8211; 11/15/19</a></h2>
<a href="https://manchesternewspapers.com/2019/11/15/lakes-classifieds-11-15-19/" title="Lakes Classifieds &#8211; 11/15/19"><img src="https://manchesternewspapers.com/wp-content/uploads/2019/11/Lakes-Class-11_15_19.pdf-web.pdf-40x40.jpg" alt="Lakes Class 11_15_19.pdf-web.pdf" width="40" height="40" title="Lakes Classifieds &#8211; 11/15/19" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-100270 post type-post status-publish format-standard has-post-thumbnail hentry category-north-country-freepress">
<div class="post-meta">
<span class="category"></span>
<span class="date">November 15, 2019</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="North Country Freepress &#8211; 11/15/19" rel="bookmark" href="https://manchesternewspapers.com/2019/11/15/north-country-freepress-11-15-19/">North Country Freepress &#8211; 11/15/19</a></h2>
<a href="https://manchesternewspapers.com/2019/11/15/north-country-freepress-11-15-19/" title="North Country Freepress &#8211; 11/15/19"><img src="https://manchesternewspapers.com/wp-content/uploads/2019/11/FreePress_11_15_19.pdf-web.pdf-40x40.jpg" alt="FreePress_11_15_19.pdf-web.pdf" width="40" height="40" title="North Country Freepress &#8211; 11/15/19" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-100264 post type-post status-publish format-standard has-post-thumbnail hentry category-518-wheels">
<div class="post-meta">
<span class="category"></span>
<span class="date">November 14, 2019</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="518 Wheels &#8211; 11/14/19" rel="bookmark" href="https://manchesternewspapers.com/2019/11/14/518-wheels-11-14-19/">518 Wheels &#8211; 11/14/19</a></h2>
<a href="https://manchesternewspapers.com/2019/11/14/518-wheels-11-14-19/" title="518 Wheels &#8211; 11/14/19"><img src="https://manchesternewspapers.com/wp-content/uploads/2019/11/518-Wheels-11_15_19.pdf-web.pdf-40x40.jpg" alt="518 Wheels 11_15_19.pdf-web.pdf" width="40" height="40" title="518 Wheels &#8211; 11/14/19" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-100245 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-whitehall-times tag-champlain-canal tag-mayor-phil-smith tag-new-york-state-canal-corporation tag-village-of-whitehall tag-whitehall tag-whitehall-ny tag-whitehall-times">
<div class="post-meta">
<span class="category"></span>
<span class="date">November 13, 2019</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Village: Canal wall &#8216;our problem&#8217;" rel="bookmark" href="https://manchesternewspapers.com/2019/11/13/village-canal-wall-our-problem/">Village: Canal wall &#8216;our problem&#8217;</a></h2>
<a href="https://manchesternewspapers.com/2019/11/13/village-canal-wall-our-problem/" title="Village: Canal wall &#8216;our problem&#8217;"><img src="https://manchesternewspapers.com/wp-content/uploads/2019/11/canal2-40x40.jpg" alt="canal2" width="40" height="40" title="Village: Canal wall &#8216;our problem&#8217;" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By PJ Ferguson The New York State Canal Corporation has completed its analysis of the damage to the canal wall [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-100243 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel tag-granville tag-granville-ny tag-granville-sentinel tag-granville-supervisor-matt-hicks tag-north-granville-water-district tag-slate-valley-center-for-rehabilitation-and-nursing tag-town-of-granville">
<div class="post-meta">
<span class="category"></span>
<span class="date">November 13, 2019</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Muddy Water plagues North Granville" rel="bookmark" href="https://manchesternewspapers.com/2019/11/13/muddy-water-plagues-north-granville/">Muddy Water plagues North Granville</a></h2>
<a href="https://manchesternewspapers.com/2019/11/13/muddy-water-plagues-north-granville/" title="Muddy Water plagues North Granville"><img src="https://manchesternewspapers.com/wp-content/uploads/2019/11/ng-water2-40x40.jpg" alt="ng water2" width="40" height="40" title="Muddy Water plagues North Granville" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By Matthew Saari Residents of the North Granville water district suffered an unpleasant surprise last week. During the evening last [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-100241 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-whitehall-times tag-eb-metals tag-mayor-phil-smith tag-tower-associates-realty tag-village-of-whitehall tag-whitehall tag-whitehall-ny tag-whitehall-times">
<div class="post-meta">
<span class="category"></span>
<span class="date">November 13, 2019</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Waste-to-energy plant may come to Whitehall" rel="bookmark" href="https://manchesternewspapers.com/2019/11/13/waste-to-energy-plant-may-come-to-whitehall/">Waste-to-energy plant may come to Whitehall</a></h2>
<a href="https://manchesternewspapers.com/2019/11/13/waste-to-energy-plant-may-come-to-whitehall/" title="Waste-to-energy plant may come to Whitehall"><img src="https://manchesternewspapers.com/wp-content/uploads/2019/11/wt-mill-site2-40x40.jpg" alt="wt mill site2" width="40" height="40" title="Waste-to-energy plant may come to Whitehall" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By PJ Ferguson A new waste-to-energy plant may be coming to the former EB Metals property on Poultney Street in [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-100239 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel tag-amy-nelson tag-bill-morse tag-dan-nelson tag-granville tag-granville-ny tag-granville-sentinel tag-main-street-granville tag-morses-diner-pizzeria tag-nelsons-22-main tag-rick-roberts tag-village-of-granville">
<div class="post-meta">
<span class="category"></span>
<span class="date">November 13, 2019</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Main Street businesses given grants" rel="bookmark" href="https://manchesternewspapers.com/2019/11/13/main-street-businesses-given-grants/">Main Street businesses given grants</a></h2>
<a href="https://manchesternewspapers.com/2019/11/13/main-street-businesses-given-grants/" title="Main Street businesses given grants"><img src="https://manchesternewspapers.com/wp-content/uploads/2019/11/main-st-40x40.jpg" alt="main st" width="40" height="40" title="Main Street businesses given grants" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By Matthew Saari Two budding Main Street businesses have been awarded “microenterprise grants” by the Village of Granville. Nelson’s 22 [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-100237 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel tag-granville tag-granville-board-of-education tag-granville-central-school tag-granville-ny tag-high-school-athletics tag-justin-nassivera tag-special-olympics tag-tom-mcgurl tag-unified-basketball">
<div class="post-meta">
<span class="category"></span>
<span class="date">November 13, 2019</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Granville forms &#8216;unified&#8217; basketball team" rel="bookmark" href="https://manchesternewspapers.com/2019/11/13/granville-forms-unified-basketball-team/">Granville forms &#8216;unified&#8217; basketball team</a></h2>
<a href="https://manchesternewspapers.com/2019/11/13/granville-forms-unified-basketball-team/" title="Granville forms &#8216;unified&#8217; basketball team"><img src="https://manchesternewspapers.com/wp-content/uploads/2019/11/gcs-40x40.png" alt="gcs" width="40" height="40" title="Granville forms &#8216;unified&#8217; basketball team" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By Matthew Saari Unified basketball has been added to the Granville varsity sports roster. The Granville Board of Education voted [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-100190 post type-post status-publish format-standard hentry category-granville-sentinel category-sentinel-obituaries">
<div class="post-meta">
<span class="category"></span>
<span class="date">November 8, 2019</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Obituary: Kimberly Sue Wever" rel="bookmark" href="https://manchesternewspapers.com/2019/11/08/obituary-kimberly-sue-wever/">Obituary: Kimberly Sue Wever</a></h2>
<a href="https://manchesternewspapers.com/2019/11/08/obituary-kimberly-sue-wever/" title="Obituary: Kimberly Sue Wever"><img src="https://manchesternewspapers.com/wp-content/uploads/2019/11/Kimberly-Sue-Wever-obit-photo-40x40.jpg" alt="Kimberly Sue Wever obit photo" width="40" height="40" title="Obituary: Kimberly Sue Wever" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>Saratoga Springs, NY – Kimberly Sue Wever, age 50, of 188 Ruggles Road went to the arms of her heavenly [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-100135 post type-post status-publish format-standard hentry category-granville-sentinel category-sentinel-obituaries">
<div class="post-meta">
<span class="category"></span>
<span class="date">November 8, 2019</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Obituary: Frank Arthur Daly" rel="bookmark" href="https://manchesternewspapers.com/2019/11/08/obituary-frank-arthur-daly/">Obituary: Frank Arthur Daly</a></h2>
<div class="entry">
<p>Frank Arthur Daly, Rochester, NY passed away on Saturday, November 2, 2019 after a brief but valiant fight. He will [&hellip;]</p>
</div>
</div>
<div class="fix"></div>
</div>
<div id="footer-wrap" class="container">
<div id="footer" class="col-full">
<div id="copyright" class="col-left">
<p>Manchester Newspapers &copy; 2019. All Rights Reserved.</p>
</div>
<div id="credit" class="col-right">
<p></p> </div>
</div>
</div>
</div>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/themes/editorial/includes/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-includes/js/wp-embed.js?ver=5.3'></script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>

<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside

	var tag_cloud_class = '#tagcloud';

	//Fix for tag clouds - unexpected height before .hide()
	var tag_cloud_height = jQuery( '#tagcloud').height();

	jQuery( '.inside ul li:last-child').css( 'border-bottom','0px' ); // remove last border-bottom from list in tab content
	jQuery( '.wooTabs').each(function(){
		jQuery(this).children( 'li').children( 'a:first').addClass( 'selected' ); // Add .selected class to first tab on load
	});
	jQuery( '.inside > *').hide();
	jQuery( '.inside > *:first-child').show();

	jQuery( '.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs

		var clicked_tab_ref = jQuery(this).attr( 'href' ); // Strore Href value

		jQuery(this).parent().parent().children( 'li').children( 'a').removeClass( 'selected' ); //Remove selected from all tabs
		jQuery(this).addClass( 'selected' );
		jQuery(this).parent().parent().parent().children( '.inside').children( '*').hide();

		jQuery( '.inside ' + clicked_tab_ref).fadeIn(500);

		 evt.preventDefault();

	})
})
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=173921286001935&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>
