<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<title>Vermont schools closed, Granville eyes reopening - Manchester Newspapers</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="fb:pages" content="158137077531379" />
<link rel="stylesheet" type="text/css" href="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/style.css" media="screen" />
<link href="//fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://feeds.feedburner.com/ManchesterNewspapers" />
<link rel="pingback" href="https://manchesternewspapers.com/xmlrpc.php" />
<link rel="stylesheet" href="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/bootstrap.min.css">

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://manchesternewspapers.com/2020/03/30/vermont-schools-closed-granville-eyes-reopening/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vermont schools closed, Granville eyes reopening - Manchester Newspapers" />
<meta property="og:description" content="By Matthew Saari   Vermont Gov. Phil Scott announced last week that all schools in the Green Mountain State will be closed for the remainder of the 2019-2020 school year. The next day, New York Gov. Andrew Cuomo said all schools this side of the border will remain closed for a further two weeks. On &hellip;" />
<meta property="og:url" content="https://manchesternewspapers.com/2020/03/30/vermont-schools-closed-granville-eyes-reopening/" />
<meta property="og:site_name" content="Manchester Newspapers" />
<meta property="article:publisher" content="https://www.facebook.com/GranvilleNYSentinel" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="Granville" />
<meta property="article:tag" content="Granville Central School District" />
<meta property="article:tag" content="Granville Ny" />
<meta property="article:tag" content="Granville Sentinel" />
<meta property="article:tag" content="New York State Department of Education" />
<meta property="article:tag" content="novel coronavirus" />
<meta property="article:tag" content="pandemic" />
<meta property="article:tag" content="Superintendent Tom McGurl" />
<meta property="article:tag" content="Vermont school closure" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2020-03-30T23:13:48+00:00" />
<meta property="og:image" content="https://manchesternewspapers.com/wp-content/uploads/2020/03/gcs-1.jpg" />
<meta property="og:image:secure_url" content="https://manchesternewspapers.com/wp-content/uploads/2020/03/gcs-1.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="563" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Matthew Saari   Vermont Gov. Phil Scott announced last week that all schools in the Green Mountain State will be closed for the remainder of the 2019-2020 school year. The next day, New York Gov. Andrew Cuomo said all schools this side of the border will remain closed for a further two weeks. On [&hellip;]" />
<meta name="twitter:title" content="Vermont schools closed, Granville eyes reopening - Manchester Newspapers" />
<meta name="twitter:site" content="@mannewspapers" />
<meta name="twitter:image" content="https://manchesternewspapers.com/wp-content/uploads/2020/03/gcs-1.jpg" />
<meta name="twitter:creator" content="@mannewspapers" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://manchesternewspapers.com/#website","url":"https://manchesternewspapers.com/","name":"Manchester Newspapers","inLanguage":"en-US","description":"Family Owned Community Newspapers Since 1975","potentialAction":[{"@type":"SearchAction","target":"https://manchesternewspapers.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://manchesternewspapers.com/2020/03/30/vermont-schools-closed-granville-eyes-reopening/#primaryimage","inLanguage":"en-US","url":"https://manchesternewspapers.com/wp-content/uploads/2020/03/gcs-1.jpg","width":750,"height":563},{"@type":"WebPage","@id":"https://manchesternewspapers.com/2020/03/30/vermont-schools-closed-granville-eyes-reopening/#webpage","url":"https://manchesternewspapers.com/2020/03/30/vermont-schools-closed-granville-eyes-reopening/","name":"Vermont schools closed, Granville eyes reopening - Manchester Newspapers","isPartOf":{"@id":"https://manchesternewspapers.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://manchesternewspapers.com/2020/03/30/vermont-schools-closed-granville-eyes-reopening/#primaryimage"},"datePublished":"2020-03-30T23:13:48+00:00","dateModified":"2020-03-30T23:13:48+00:00","author":{"@id":"https://manchesternewspapers.com/#/schema/person/3b6fc6cb791706ada3dc4624bdad655a"},"potentialAction":[{"@type":"ReadAction","target":["https://manchesternewspapers.com/2020/03/30/vermont-schools-closed-granville-eyes-reopening/"]}]},{"@type":["Person"],"@id":"https://manchesternewspapers.com/#/schema/person/3b6fc6cb791706ada3dc4624bdad655a","name":"Matt Saari","image":{"@type":"ImageObject","@id":"https://manchesternewspapers.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8d281477595845c7ab3fe6c5064f8f9d?s=96&d=mm&r=g","caption":"Matt Saari"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-18557801-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-18557801-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://manchesternewspapers.com/wp-includes/css/dist/block-library/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://manchesternewspapers.com/wp-content/plugins/fancybox-for-wordpress/assets/css/fancybox.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://manchesternewspapers.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/manchesternewspapers.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=1585658090'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/fancybox-for-wordpress/assets/js/jquery.fancybox.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/themes/editorial/includes/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://manchesternewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://manchesternewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://manchesternewspapers.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://manchesternewspapers.com/?p=103105' />
<link rel="alternate" type="application/json+oembed" href="https://manchesternewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmanchesternewspapers.com%2F2020%2F03%2F30%2Fvermont-schools-closed-granville-eyes-reopening%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://manchesternewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmanchesternewspapers.com%2F2020%2F03%2F30%2Fvermont-schools-closed-granville-eyes-reopening%2F&#038;format=xml" />
<meta property="fb:app_id" content="173921286001935" />

<style type="text/css">
	.fancybox-slide--image .fancybox-content{background-color: #FFFFFF}div.fancybox-caption{display:none !important;}
	
	img.fancybox-image{border-width:10px;border-color:#FFFFFF;border-style:solid;height:auto;}
	div.fancybox-bg{background-color:rgba(102,102,102,0.3);opacity:1 !important;}div.fancybox-content{border-color:#FFFFFF}
	div#fancybox-title{background-color:#FFFFFF}
	div.fancybox-content{background-color:#FFFFFF}
	div#fancybox-title-inside{color:#333333}
	
	
	
	div.fancybox-caption p.caption-title{display:inline-block}
	div.fancybox-caption p.caption-title{font-size:14px}
	div.fancybox-caption p.caption-title{color:#333333}
	div.fancybox-caption {color:#333333}div.fancybox-caption p.caption-title {background:#fff; width:auto;padding:10px 30px;}div.fancybox-content p.caption-title{color:#333333;margin: 0;padding: 5px 0;}
</style><script type="text/javascript">
	jQuery(function(){

		jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
			var arr = jQuery("a[data-fancybox]");
									jQuery.each(arr, function() {
										var title = jQuery(this).children("img").attr("title");
										 var caption = jQuery(this).next("figcaption").html();
                                        if(caption && title){jQuery(this).attr("title",title+" " + caption)}else if(title){ jQuery(this).attr("title",title);}else if(caption){jQuery(this).attr("title",caption);}
									});			}

		// Supported file extensions

                var thumbnails = jQuery("a:has(img)").not(".nolightbox").not('.envira-gallery-link').not('.ngg-simplelightbox').filter(function () {
            return /\.(jpe?g|png|gif|mp4|webp|bmp|pdf)(\?[^/]*)*$/i.test(jQuery(this).attr('href'))
        });
        

		// Add data-type iframe for links that are not images or videos.
        var iframeLinks = jQuery('.fancyboxforwp').filter( function() { return ! /\.(jpe?g|png|gif|mp4|webp|bmp|pdf)(\?[^/]*)*$/i.test(jQuery(this).attr('href')) }).filter( function() { return ! /vimeo|youtube/i.test(jQuery(this).attr('href')) });
        iframeLinks.attr({ "data-type" : "iframe" }).getTitle();

				// Gallery All
		thumbnails.addClass("fancyboxforwp").attr("data-fancybox","gallery").getTitle();
        iframeLinks.attr({ "data-fancybox":"gallery" }).getTitle();

		// Gallery type NONE
		


		// Call fancybox and apply it on any link with a rel atribute that starts with "fancybox", with the options set on the admin panel
		jQuery("a.fancyboxforwp").fancyboxforwp({
			loop: false,
			smallBtn: true,
			zoomOpacity: "auto",
			animationEffect: "fade",
			animationDuration: 500,
			transitionEffect: "fade",
			transitionDuration : "300",
			overlayShow: true,
			overlayOpacity: "0.3",
			titleShow: true,
			titlePosition: "inside",
			keyboard: true,
			showCloseButton: true,
			arrows: true,
			clickContent: false,
            clickSlide: "close",
            mobile:{
                clickContent: function(current, event) {
                    return current.type === "image" ? "toggleControls" : false;
                },
                clickSlide: function(current, event) {
                    return current.type === "image" ? "close" : "close";
                },
            },
			wheel: false,
			toolbar: true,
			preventCaptionOverlap: true,
			onInit: function() { },			onDeactivate: function() { },			beforeClose: function() { },			afterShow: function() { },			afterClose: function() { },			caption : function( instance, item ) {var testing = jQuery(this).context.title;var caption = jQuery(this).data('caption') || '';if ( item.type === 'image' && testing.length ) {caption = (caption.length ? caption + '<br />' : '') + '<p class="caption-title">'+testing+'</p>' ;}return caption;},
			afterLoad : function( instance, current ) {current.$content.append('<div class=\"fancybox-custom-caption inside-caption\" style=\" position: absolute;left:0;right:0;color:#000;margin:0 auto;bottom:0;text-align:center;background-color:#FFFFFF \">' + current.opts.caption + '</div>');},
					});
		
	})
</script>



<meta name="generator" content="Editorial - Responsive 1.4.8" />
<meta name="generator" content="Editorial 1.4.8" />
<meta name="generator" content="WooFramework 6.1.2" />

<link href="https://fonts.googleapis.com/css?family=Droid+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic|Droid+Sans%3Aregular%2C%3A700|Istok+Web%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic|Lora%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />

<style type="text/css">
body { font:normal 12px/1.5em 'Istok Web', arial, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:normal 14px/1.4em 'Istok Web', arial, sans-serif;color:#555555; }
.post .title, .page .title { font:bold 24px/1em 'Istok Web', arial, sans-serif;color:#222222; }
.post .title a { font:bold 24px/1em 'Istok Web', arial, sans-serif;color:#222222; }
.post-meta { font:normal 12px/1em 'Lora', arial, sans-serif;color:#999999; }
.entry, .entry p { font:normal 16px/1.5em 'Lora', arial, sans-serif;color:#555555; } h1, h2, h3, h4, h5, h6 { font-family: Lora, arial, sans-serif; }
.widget h3 { font:bold 16px/1em 'Istok Web', arial, sans-serif;color:#555555; }
</style>

<link href="https://manchesternewspapers.com/wp-content/themes/editorial/styles/plain.css" rel="stylesheet" type="text/css" />

<style type="text/css">
. wpengine-promo { display: none !important }
.gform_wrapper .top_label .gfield_label { width: 100% !important; }
.entry p br {
content: " ";
display: block;
margin: 1em;
}
</style>

<link href="https://manchesternewspapers.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<link href="https://manchesternewspapers.com/wp-content/themes/editorial/custom.css" rel="stylesheet" type="text/css" />

<link href="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/custom.css" rel="stylesheet" type="text/css" />
<link rel='stylesheet' id='admin-bar-css' href='/wp-includes/css/admin-bar.min.css?ver=3.6' type='text/css' media='all' />
<script type="text/javascript" src="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/js/jquery.cookie.js"></script>
<link rel="stylesheet" href="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/js/fancybox/source/jquery.fancybox.css?v=2.1.5" type="text/css" media="screen" />
<script type="text/javascript" src="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/js/fancybox/source/jquery.fancybox.pack.js?v=2.1.5"></script>
</head>
<body class="post-template-default single single-post postid-103105 single-format-standard unknown alt-style-plain layout-left-content">
<div id="wrapper">
<div id="top" class="left">
<div class="col-full">
<ul id="top-nav" class="nav fl"><li id="menu-item-10277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10277"><a href="https://manchesternewspapers.com/about-us/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-10278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10278"><a href="https://manchesternewspapers.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-10279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10279"><a href="https://manchesternewspapers.com/advertising/">Advertising</a></li>
<li id="menu-item-10280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10280"><a href="https://manchesternewspapers.com/place-an-ad/">Place a Classified Ad</a>
<ul class="sub-menu">
<li id="menu-item-10281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10281"><a href="https://manchesternewspapers.com/place-an-ad/free-classifieds/">Free Classifieds</a></li>
</ul>
</li>
<li id="menu-item-10282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10282"><a href="https://manchesternewspapers.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-10283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10283"><a href="https://manchesternewspapers.com/got-a-news-scoop/">Got a News Scoop?</a></li>
<li id="menu-item-10284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10284"><a href="https://manchesternewspapers.com/sentinel-travels-to/">Sentinel Travels To…</a></li>
</ul>
</li>
<li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://manchesternewspapers.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-10286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10286"><a href="https://manchesternewspapers.com/58877-2/">Papers</a>
<ul class="sub-menu">
<li id="menu-item-10287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10287"><a href="https://manchesternewspapers.com/category/granville-sentinel/">Granville Sentinel</a>
<ul class="sub-menu">
<li id="menu-item-10319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10319"><a href="https://manchesternewspapers.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-10288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10288"><a href="https://manchesternewspapers.com/category/granville-sentinel/sentinel-obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-10289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10289"><a href="https://manchesternewspapers.com/category/whitehall-times/">Whitehall Times</a>
<ul class="sub-menu">
<li id="menu-item-10320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10320"><a href="https://manchesternewspapers.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-10290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10290"><a href="https://manchesternewspapers.com/category/whitehall-times/whitehall-obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-10291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10291"><a href="https://manchesternewspapers.com/category/lakes-region-freepress/">Lakes Region Freepress</a>
<ul class="sub-menu">
<li id="menu-item-10321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10321"><a href="https://manchesternewspapers.com/category/lakes-region-freepress/lakes-region-classifieds/">Lakes Region Classifieds</a></li>
</ul>
</li>
<li id="menu-item-10293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10293"><a href="https://manchesternewspapers.com/freepress/">Freepress</a></li>
<li id="menu-item-10294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10294"><a href="https://manchesternewspapers.com/senior-times/">Senior Times</a></li>
</ul>
</li>
<li id="menu-item-10295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10295"><a href="https://manchesternewspapers.com/publications/">Publications</a>
<ul class="sub-menu">
<li id="menu-item-26067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26067"><a href="#">Bridal Guides</a>
<ul class="sub-menu">
<li id="menu-item-10299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10299"><a href="https://manchesternewspapers.com/perfect-wedding-2011/">Perfect Wedding 2011</a></li>
<li id="menu-item-12114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12114"><a href="https://manchesternewspapers.com/2012-bridal-book/">Perfect Wedding 2012</a></li>
<li id="menu-item-14309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14309"><a href="https://manchesternewspapers.com/perfect-wedding-2013/">Perfect Wedding 2013</a></li>
<li id="menu-item-26066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26066"><a href="https://manchesternewspapers.com/perfect-wedding-2014/">Perfect Wedding 2014</a></li>
<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="https://manchesternewspapers.com/2015-bridal-guide/">2015 Bridal Guide</a></li>
<li id="menu-item-75396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75396"><a href="https://manchesternewspapers.com/2016-bridal-guide/">2016 Bridal Guide</a></li>
</ul>
</li>
<li id="menu-item-26068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26068"><a href="#">Spring Home Guides</a>
<ul class="sub-menu">
<li id="menu-item-12610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12610"><a href="https://manchesternewspapers.com/2017-spring-home-guide/">Spring Home 2012</a></li>
<li id="menu-item-14878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14878"><a href="https://manchesternewspapers.com/2013-spring-home-guide/">Spring Home 2013</a></li>
<li id="menu-item-77546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77546"><a href="https://manchesternewspapers.com/2017-spring-home-guide/">2017 Spring Home Guide</a></li>
</ul>
</li>
<li id="menu-item-26069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26069"><a href="#">Life Planning</a>
<ul class="sub-menu">
<li id="menu-item-10300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10300"><a href="https://manchesternewspapers.com/life-planning-2011/">Life Planning 2011</a></li>
<li id="menu-item-25796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25796"><a href="https://manchesternewspapers.com/life-planning-2014/">Life Planning 2014</a></li>
<li id="menu-item-75392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75392"><a href="https://manchesternewspapers.com/2016-life-planning/">2016 Life Planning</a></li>
</ul>
</li>
<li id="menu-item-26070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26070"><a href="#">Our Town</a>
<ul class="sub-menu">
<li id="menu-item-10298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10298"><a href="https://manchesternewspapers.com/2011-fair-haven-community-guide/">2011 Fair Haven Community Guide</a></li>
<li id="menu-item-16744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16744"><a href="https://manchesternewspapers.com/2013-fair-haven-community-guide/">2013 Fair Haven Community Guide</a></li>
<li id="menu-item-10301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10301"><a href="https://manchesternewspapers.com/2011-poultney-community-guide/">2011 Poultney Community Guide</a></li>
<li id="menu-item-75394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75394"><a href="https://manchesternewspapers.com/2016-poultney-community-guide/">2016 Poultney Community Guide</a></li>
<li id="menu-item-10302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10302"><a href="https://manchesternewspapers.com/2010-whitehall-community-guide/">2010 Whitehall Community Guide</a></li>
<li id="menu-item-14312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14312"><a href="https://manchesternewspapers.com/2012-granville-whitehall-our-town-edition/">2012 Granville / Whitehall Our Town Edition</a></li>
<li id="menu-item-15285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15285"><a href="https://manchesternewspapers.com/2012-lakes-region-our-town-edition/">2012 Lakes Region Our Town Edition</a></li>
<li id="menu-item-29518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29518"><a href="https://manchesternewspapers.com/2013-lakes-region-town/">2013 Lakes Region Our Town</a></li>
<li id="menu-item-29517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29517"><a href="https://manchesternewspapers.com/2014-lakes-region-town/">2014 Lakes Region Our Town</a></li>
<li id="menu-item-29516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29516"><a href="https://manchesternewspapers.com/2015-lakes-region-our-town/">2015 Lakes Region Our Town</a></li>
<li id="menu-item-69187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69187"><a href="https://manchesternewspapers.com/2015-fair-haven-community-guide/">2015 Fair Haven Community Guide</a></li>
<li id="menu-item-75393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75393"><a href="https://manchesternewspapers.com/2016-schuylerville-community-guide/">2016 Schuylerville Community Guide</a></li>
<li id="menu-item-75395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75395"><a href="https://manchesternewspapers.com/2016-granville-community-guide/">2016 Granville Community Guide</a></li>
<li id="menu-item-77547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77547"><a href="https://manchesternewspapers.com/2017-fair-haven-community-guide/">2017 Fair Haven Community Guide</a></li>
</ul>
</li>
<li id="menu-item-16954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16954"><a href="https://manchesternewspapers.com/2013-lakes-region-summer-guide/">2013 Lakes Region Summer Guide</a></li>
<li id="menu-item-10296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10296"><a href="https://manchesternewspapers.com/lakes-region-phonebook/">Lakes Region Phonebook</a></li>
<li id="menu-item-10297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10297"><a href="https://manchesternewspapers.com/happy-250th-poultney/">Happy 250th Poultney!</a></li>
<li id="menu-item-23793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23793"><a href="https://manchesternewspapers.com/2014-fall-living/">2014 Fall Living</a></li>
<li id="menu-item-23794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23794"><a href="https://manchesternewspapers.com/2014-fall-home-guide/">2014 Fall Home Guide</a></li>
</ul>
</li>
</ul> </div>
</div>
<div id="header" class="col-full container left">
<div class="rss">
<a class="button" href="https://feeds.feedburner.com/ManchesterNewspapers"><span>Subscribe to RSS</span></a>
</div>
<div id="logo">
<a href="https://manchesternewspapers.com/" title="Family Owned Community Newspapers Since 1975">
<img src="https://manchesternewspapers.com/wp-content/uploads/2015/10/header-4.png" alt="Manchester Newspapers" />
</a>
<span class="site-title"><a href="https://manchesternewspapers.com/">Manchester Newspapers</a></span>
<span class="site-description">Family Owned Community Newspapers Since 1975</span>
</div>
</div>
<div id="nav-wrapper" class="container">
<div id="navigation" class="col-full left">
<ul id="main-nav" class="nav fl"><li id="menu-item-10337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10337"><a href="http://#">Papers</a>
<ul class="sub-menu">
<li id="menu-item-10338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10338"><a href="https://manchesternewspapers.com/category/granville-sentinel/">Granville Sentinel</a>
<ul class="sub-menu">
<li id="menu-item-10345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10345"><a href="https://manchesternewspapers.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-10339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10339"><a href="https://manchesternewspapers.com/category/granville-sentinel/sentinel-obituaries/">Obituaries</a></li>
<li id="menu-item-11160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11160"><a href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_granville">Granville Sentinel E-Edition</a></li>
</ul>
</li>
<li id="menu-item-10340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10340"><a href="https://manchesternewspapers.com/category/whitehall-times/">Whitehall Times</a>
<ul class="sub-menu">
<li id="menu-item-10343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10343"><a href="https://manchesternewspapers.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-10341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10341"><a href="https://manchesternewspapers.com/category/whitehall-times/whitehall-obituaries/">Obituaries</a></li>
<li id="menu-item-11161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11161"><a href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_whitehall">Whitehall Times E-Edition</a></li>
</ul>
</li>
<li id="menu-item-11167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11167"><a href="https://manchesternewspapers.com/category/sentineltimes-weekender/">Sentinel/Times Weekender</a></li>
<li id="menu-item-10342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10342"><a href="https://manchesternewspapers.com/category/lakes-region-freepress/">Lakes Region Freepress</a>
<ul class="sub-menu">
<li id="menu-item-10344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10344"><a href="https://manchesternewspapers.com/category/lakes-region-freepress/lakes-region-classifieds/">Lakes Region Classifieds</a></li>
<li id="menu-item-11163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11163"><a href="https://manchesternewspapers.com/category/lakes-region-freepress/lakes-obituaries/">Obituaries</a></li>
<li id="menu-item-11162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11162"><a href="https://manchesternewspapers.com/category/lakes-region-freepress/lakes-region-freepress-e-edition/">Lakes Region Freepress E-Edition</a></li>
</ul>
</li>
<li id="menu-item-11165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11165"><a href="https://manchesternewspapers.com/category/north-country-freepress/">North Country FreePress</a>
<ul class="sub-menu">
<li id="menu-item-10749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10749"><a href="https://manchesternewspapers.com/category/video/">Video</a></li>
<li id="menu-item-11158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11158"><a href="http://#">New York Newspapers</a></li>
<li id="menu-item-11159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11159"><a href="http://#">Vermont Newspapers</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-10311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10311"><a target="_blank" rel="noopener noreferrer" href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_granville">E-Editions</a>
<ul class="sub-menu">
<li id="menu-item-10317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10317"><a target="_blank" rel="noopener noreferrer" href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_granville">Granville Sentinel E-Edition</a></li>
<li id="menu-item-10318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10318"><a target="_blank" rel="noopener noreferrer" href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_whitehall">Whitehall Times E-Edition</a></li>
<li id="menu-item-10316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10316"><a href="https://manchesternewspapers.com/category/lakes-region-freepress/lakes-region-freepress-e-edition/">Lakes Region Freepress E-Edition</a></li>
</ul>
</li>
<li id="menu-item-17426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17426"><a href="/communitycalendar/">Community Calendar</a></li>
<li id="menu-item-94830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94830"><a href="https://manchesternewspapers.com/classifieds/this-weeks-classifieds/">Classifieds</a></li>
<li id="menu-item-15791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15791"><a href="#">Employment</a>
<ul class="sub-menu">
<li id="menu-item-15792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15792"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/RutlandCountyJobs">Rutland County Jobs</a></li>
<li id="menu-item-15793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15793"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/WashingtonCountyJobs">Washington County Jobs</a></li>
</ul>
</li>
<li id="menu-item-10303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10303"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/pages/Granville-Sentinel-Granville-NY/158137077531379">Follow Us on Facebook   <img src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-facebook.png" /></a>
<ul class="sub-menu">
<li id="menu-item-10304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10304"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/GranvilleNYSentinel">Granville Sentinel</a></li>
<li id="menu-item-10305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10305"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/WhitehallNYTimes">Whitehall Times</a></li>
<li id="menu-item-14746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14746"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/NCFreepress">North Country Freepress</a></li>
<li id="menu-item-10306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10306"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/LakesRegionFreepress">Lakes Region Freepress</a></li>
</ul>
</li>
</ul>
</div>
</div>
<div id="breadcrumbs" class="container">
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://manchesternewspapers.com" title="Manchester Newspapers" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="https://manchesternewspapers.com/category/featured-news/" title="View Featured News">Featured News</a> <span class="sep">›</span> <a href="https://manchesternewspapers.com/category/granville-sentinel/" title="View Granville Sentinel">Granville Sentinel</a> <span class="sep">›</span> <span class="trail-end">Vermont schools closed, Granville eyes reopening</span></div></div> </div>
<div id="content" class="content col-full special-single container ">
<div id="main" class="col-md-9">
<div class="post-103105 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel tag-covid-19 tag-granville tag-granville-central-school-district tag-granville-ny tag-granville-sentinel tag-new-york-state-department-of-education tag-novel-coronavirus tag-pandemic tag-superintendent-tom-mcgurl tag-vermont-school-closure">
<div class="title-media-block">
<div class="post-meta">
<span class="category"></span>
<span class="date">March 30, 2020</span>
<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="https://manchesternewspapers.com/2020/03/30/vermont-schools-closed-granville-eyes-reopening/" rel="bookmark" title="Vermont schools closed, Granville eyes reopening">Vermont schools closed, Granville eyes reopening</a></h1>
</div> <div class="fix"></div>
</div>
<div class="entry">
<div class="column column-01">
<p><strong>By Matthew Saari </strong></p>
<p><strong> </strong></p>
<p>Vermont Gov. Phil Scott announced last week that all schools in the Green Mountain State will be closed for the remainder of the 2019-2020 school year.</p>
<p>The next day, New York Gov. Andrew Cuomo said all schools this side of the border will remain closed for a further two weeks.</p>
<p>On Monday, Granville superintendent Tom McGurl confirmed that Granville is scheduled to reopen on Thursday, April 16 and there are currently no discussions about closing New York schools for the remainder of the academic year.</p>
<p>“There hasn’t been any discussion of any extension beyond the April 15 date,” McGurl said.</p>
<div id="attachment_93066" style="width: 227px" class="wp-caption alignright"><img aria-describedby="caption-attachment-93066" class="size-medium wp-image-93066" src="https://manchesternewspapers.com/wp-content/uploads/2019/01/Tom-McGurl-217x300.jpg" alt="" width="217" height="300" srcset="https://manchesternewspapers.com/wp-content/uploads/2019/01/Tom-McGurl-217x300.jpg 217w, https://manchesternewspapers.com/wp-content/uploads/2019/01/Tom-McGurl-768x1063.jpg 768w, https://manchesternewspapers.com/wp-content/uploads/2019/01/Tom-McGurl-740x1024.jpg 740w, https://manchesternewspapers.com/wp-content/uploads/2019/01/Tom-McGurl.jpg 1480w" sizes="(max-width: 217px) 100vw, 217px" /><p id="caption-attachment-93066" class="wp-caption-text">Granville superintendent Tom McGurl</p></div>
<p>However, McGurl acknowledges there are several factors which may affect the re-opening and which run contradictory to one another. On the one hand, Cuomo is saying New York schools will remain closed for a further two weeks but then over this past weekend, President Donald Trump extended the social distancing guidelines through the end of April.</p>
<p>“I fully anticipate that date may be adjusted,” said McGurl.</p>
<p>One question which McGurl has fielded in recent days and which is fairly unique to Granville is which state’s rules apply to Vermont students enrolled in the Granville Central School District.</p>
<p>Although Vermont schools have closed, McGurl said Vermont students who are enrolled at Granville will have to follow the New York school schedule and thus are tentatively due back in the classroom on Thursday, April 16.</p>
<p>“If we return they would be coming to school,” McGurl said. “They would continue to follow our schedule here.”</p>
<p>There are around 80 Vermont children enrolled at Granville, McGurl said.</p>
<h3>Comments</h3><p><fb:comments-count href=https://manchesternewspapers.com/2020/03/30/vermont-schools-closed-granville-eyes-reopening/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://manchesternewspapers.com/2020/03/30/vermont-schools-closed-granville-eyes-reopening/" data-numposts="10" data-width="610" data-colorscheme="light"></div> <p>Read more in <a href="/subscriptions/">this week's Sentinel</a> in newsstands now or <a href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_granville" target="_blank">click here</a> to read right now with our <a href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_granville" target="_blank">e-edition</a>.</p>
<p class="tags">Tags: <a href="https://manchesternewspapers.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://manchesternewspapers.com/tag/granville/" rel="tag">Granville</a>, <a href="https://manchesternewspapers.com/tag/granville-central-school-district/" rel="tag">Granville Central School District</a>, <a href="https://manchesternewspapers.com/tag/granville-ny/" rel="tag">Granville Ny</a>, <a href="https://manchesternewspapers.com/tag/granville-sentinel/" rel="tag">Granville Sentinel</a>, <a href="https://manchesternewspapers.com/tag/new-york-state-department-of-education/" rel="tag">New York State Department of Education</a>, <a href="https://manchesternewspapers.com/tag/novel-coronavirus/" rel="tag">novel coronavirus</a>, <a href="https://manchesternewspapers.com/tag/pandemic/" rel="tag">pandemic</a>, <a href="https://manchesternewspapers.com/tag/superintendent-tom-mcgurl/" rel="tag">Superintendent Tom McGurl</a>, <a href="https://manchesternewspapers.com/tag/vermont-school-closure/" rel="tag">Vermont school closure</a></p> </div>
<div class="fix"></div>
</div>
</div>
<div id="post-entries">
<div class="nav-prev fl"><a href="https://manchesternewspapers.com/2020/03/27/washington-county-visitors-stay-away/" rel="prev">Washington County: Visitors, stay away</a></div>
<div class="nav-next fr"></div>
<div class="fix"></div>
</div>
<div id="post-author">
<div class="profile-header">
<h3>About Matt Saari</h3>
<a href="https://manchesternewspapers.com/author/msaari/">
View all posts by Matt Saari </a>
<div class="fix"></div>
</div>
<div class="profile-content">
<div class="profile-image"><img alt='' src='https://secure.gravatar.com/avatar/8d281477595845c7ab3fe6c5064f8f9d?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d281477595845c7ab3fe6c5064f8f9d?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></div>
</div>
<div class="fix"></div>
</div>
<div id="connect-related" class="row">
<div class="connect col-xs-6">
<h3>Subscribe</h3>
<div class="connect-inner">
<p>Subscribe to our e-mail newsletter to receive updates.</p>
<form class="newsletter-form" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open( 'http://feedburner.google.com/fb/a/mailverify?uri=ManchesterNewspapers', 'popupwindow', 'scrollbars=yes,width=550,height=520' );return true">
<input class="email" type="text" name="email" value="E-mail" onfocus="if (this.value == 'E-mail') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail';}" />
<input type="hidden" value="ManchesterNewspapers" name="uri" />
<input type="hidden" value="Manchester Newspapers" name="title" />
<input type="hidden" name="loc" value="en_US" />
<input class="submit" type="submit" name="submit" value="Submit" />
</form>
<div class="social">
<a href="https://feeds.feedburner.com/ManchesterNewspapers" class="subscribe"><img src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-rss.png" title="Subscribe to our RSS feed" alt="" /></a>
<a href="https://twitter.com/#!/mannewspapers" class="twitter"><img src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-twitter.png" title="Follow us on Twitter" alt="" /></a>
<a href="https://www.facebook.com/pages/Granville-Sentinel-Granville-NY/158137077531379" class="facebook"><img src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-facebook.png" title="Connect on Facebook" alt="" /></a>
<a href="https://www.youtube.com/user/manchesternewspaper" class="youtube"><img src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-youtube.png" title="Watch on YouTube" alt="" /></a>
</div>
</div>
</div>
<div class="related-posts col-xs-6">
<h3>Related Posts</h3>
<div class="related-inner">
<div class="woo-sc-related-posts">
<ul>
<li class="post-id-103084">
<a href="https://manchesternewspapers.com/2020/03/27/washington-county-visitors-stay-away/" title="Washington County: Visitors, stay away" class="related-title"><span>Washington County: Visitors, stay away</span></a>
</li>
<li class="post-id-103083">
<a href="https://manchesternewspapers.com/2020/03/27/whitehall-fiscal-health-good/" title="Whitehall fiscal health ‘good’" class="related-title"><span>Whitehall fiscal health ‘good’</span></a>
</li>
<li class="post-id-103074">
<a href="https://manchesternewspapers.com/2020/03/26/cumberland-farms-robbery-suspect-arrested/" title="Cumberland Farms robbery suspect arrested" class="related-title"><span>Cumberland Farms robbery suspect arrested</span></a>
</li>
<li class="post-id-103071">
<a href="https://manchesternewspapers.com/2020/03/26/u-s-marshals-arrest-parole-absconder-in-granville/" title="U.S. Marshals arrest parole absconder in Granville" class="related-title"><span>U.S. Marshals arrest parole absconder in Granville</span></a>
</li>
<li class="post-id-103056">
<a href="https://manchesternewspapers.com/2020/03/25/village-improves-fiscal-stress-rating/" title="Village improves fiscal stress rating" class="related-title"><span>Village improves fiscal stress rating</span></a>
</li>
</ul>
<div class="fix"></div>
</div> </div>
</div>
<div class="fix"></div>
</div>
</div>
<div id="sidebar" class="col-md-3">
<div class="primary">
<div id="woo_search-3" class="widget widget_woo_search"> <div class="search_main">
<form method="get" class="searchform" action="https://manchesternewspapers.com/">
<input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
<input type="image" src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
</form>
<div class="fix"></div>
</div> </div>
<div id="text-66" class="widget widget_text"><h3>Perfect Wedding 2020</h3> <div class="textwidget"><p><center><a style="border: none;" href="/perfect-wedding-2020/"><img style="max-width: 100%;" src="/wp-content/uploads/2020/02/2020-Bridal-Guide.pdf-web.pdf.jpg" /></a></center></p>
</div>
</div><div id="text-59" class="widget widget_text"><h3>2019 Granville Whitehall Our Town</h3> <div class="textwidget"><p><center><a style="border: none;" href="/2019-granville-whitehall-our-town/"><img style="max-width: 100%;" src="/wp-content/uploads/2020/02/2019-Granville-Whitehall-Our-Town.pdf-web.pdf.jpg" /></a></center></p>
</div>
</div><div id="text-67" class="widget widget_text"><h3>2019 Lakes Region Our Town</h3> <div class="textwidget"><p><center><a style="border: none;" href="/2019-lakes-region-our-town/"><img style="max-width: 100%;" src="/wp-content/uploads/2020/02/2019-Lakes-Region-Our-Town.pdf-web.pdf.jpg" /></a></center></p>
</div>
</div><div id="text-60" class="widget widget_text"><h3>2019 Granville Community Guide</h3> <div class="textwidget"><p><center><a style="border: none;" href="/2019-granville-community-guide/"><img style="max-width: 100%;" src="/wp-content/uploads/2019/04/2019-Granville-Community-Guide-FULL.pdf-web.pdf.jpg" /></a></center></p>
</div>
</div><div id="text-61" class="widget widget_text"><h3>2019 Fair Haven Community Guide</h3> <div class="textwidget"><p><center><a style="border: none;" href="/2019-fair-haven-community-guide/"><img style="max-width: 100%;" src="/wp-content/uploads/2019/04/2019-Fair-Haven-Community-Guide.pdf-web.pdf.jpg" /></a></center></p>
</div>
</div><div id="text-62" class="widget widget_text"><h3>2019 Greenwich Community Guide</h3> <div class="textwidget"><p><center><a style="border: none;" href="/2019-greenwich-community-guide/"><img style="max-width: 100%;" src="/wp-content/uploads/2019/04/2019-Greenwich-Community-Guide.pdf-web.pdf.jpg" /></a></center></p>
</div>
</div><div id="text-58" class="widget widget_text"><h3>Life Planning 2019</h3> <div class="textwidget"><p><center><a style="border: none;" href="/life-planning-2019"><img style="max-width: 100%;" src="/wp-content/uploads/2019/01/Life-Planning-2019.pdf-web.pdf.jpg" /></a></center></p>
</div>
</div>
<div id="woo_tabs-4" class="widget widget_woo_tabs">
<h3>Articles</h3>
<div id="tabs">
<ul class="wooTabs">
<li class="popular"><a href="#tab-pop">Popular</a></li> <li class="latest"><a href="#tab-latest">Latest</a></li> </ul>
<div class="clear"></div>
<div class="boxes box inside">
<ul id="tab-pop" class="list">
<li>
<a title="Local schools close amidst virus concerns" href="https://manchesternewspapers.com/2020/03/18/local-schools-close-amidst-virus-concerns/">Local schools close amidst virus concerns</a>
<span class="meta">March 18, 2020</span>
<div class="fix"></div>
</li>
<li>
<a title="Closed school in ‘uncharted waters’" href="https://manchesternewspapers.com/2020/03/18/closed-school-in-uncharted-waters/">Closed school in ‘uncharted waters’</a>
<span class="meta">March 18, 2020</span>
<div class="fix"></div>
</li>
<li>
<a title="Telescope shuts down" href="https://manchesternewspapers.com/2020/03/18/telescope-shuts-down/">Telescope shuts down</a>
<span class="meta">March 18, 2020</span>
<div class="fix"></div>
</li>
<li>
<a title="County marshals response to virus" href="https://manchesternewspapers.com/2020/03/18/county-marshals-response-to-virus/">County marshals response to virus</a>
<span class="meta">March 18, 2020</span>
<div class="fix"></div>
</li>
<li>
<a title="Village DPW curtails staffing" href="https://manchesternewspapers.com/2020/03/18/village-dpw-curtails-staffing/">Village DPW curtails staffing</a>
<span class="meta">March 18, 2020</span>
<div class="fix"></div>
</li>
</ul>
<ul id="tab-latest" class="list">
<li>
<a title="Vermont schools closed, Granville eyes reopening" href="https://manchesternewspapers.com/2020/03/30/vermont-schools-closed-granville-eyes-reopening/">Vermont schools closed, Granville eyes reopening</a>
<span class="meta">March 30, 2020</span>
<div class="fix"></div>
</li>
<li>
<a title="Washington County: Visitors, stay away" href="https://manchesternewspapers.com/2020/03/27/washington-county-visitors-stay-away/">Washington County: Visitors, stay away</a>
<span class="meta">March 27, 2020</span>
<div class="fix"></div>
</li>
<li>
<a title="Whitehall fiscal health ‘good’" href="https://manchesternewspapers.com/2020/03/27/whitehall-fiscal-health-good/">Whitehall fiscal health ‘good’</a>
<span class="meta">March 27, 2020</span>
<div class="fix"></div>
</li>
<li>
<a title="Cumberland Farms robbery suspect arrested" href="https://manchesternewspapers.com/2020/03/26/cumberland-farms-robbery-suspect-arrested/">Cumberland Farms robbery suspect arrested</a>
<span class="meta">March 26, 2020</span>
<div class="fix"></div>
</li>
<li>
<a title="U.S. Marshals arrest parole absconder in Granville" href="https://manchesternewspapers.com/2020/03/26/u-s-marshals-arrest-parole-absconder-in-granville/">U.S. Marshals arrest parole absconder in Granville</a>
<span class="meta">March 26, 2020</span>
<div class="fix"></div>
</li>
</ul>
</div>
</div>
</div> <div id="archives-6" class="widget widget_archive"><h3>Archives</h3> <label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
<select id="archives-dropdown-6" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://manchesternewspapers.com/2020/03/'> March 2020 </option>
<option value='https://manchesternewspapers.com/2020/02/'> February 2020 </option>
<option value='https://manchesternewspapers.com/2020/01/'> January 2020 </option>
<option value='https://manchesternewspapers.com/2019/12/'> December 2019 </option>
<option value='https://manchesternewspapers.com/2019/11/'> November 2019 </option>
<option value='https://manchesternewspapers.com/2019/10/'> October 2019 </option>
<option value='https://manchesternewspapers.com/2019/09/'> September 2019 </option>
<option value='https://manchesternewspapers.com/2019/08/'> August 2019 </option>
<option value='https://manchesternewspapers.com/2019/07/'> July 2019 </option>
<option value='https://manchesternewspapers.com/2019/06/'> June 2019 </option>
<option value='https://manchesternewspapers.com/2019/05/'> May 2019 </option>
<option value='https://manchesternewspapers.com/2019/04/'> April 2019 </option>
<option value='https://manchesternewspapers.com/2019/03/'> March 2019 </option>
<option value='https://manchesternewspapers.com/2019/02/'> February 2019 </option>
<option value='https://manchesternewspapers.com/2019/01/'> January 2019 </option>
<option value='https://manchesternewspapers.com/2018/12/'> December 2018 </option>
<option value='https://manchesternewspapers.com/2018/11/'> November 2018 </option>
<option value='https://manchesternewspapers.com/2018/10/'> October 2018 </option>
<option value='https://manchesternewspapers.com/2018/09/'> September 2018 </option>
<option value='https://manchesternewspapers.com/2018/08/'> August 2018 </option>
<option value='https://manchesternewspapers.com/2018/07/'> July 2018 </option>
<option value='https://manchesternewspapers.com/2018/06/'> June 2018 </option>
<option value='https://manchesternewspapers.com/2018/05/'> May 2018 </option>
<option value='https://manchesternewspapers.com/2018/04/'> April 2018 </option>
<option value='https://manchesternewspapers.com/2018/03/'> March 2018 </option>
<option value='https://manchesternewspapers.com/2018/02/'> February 2018 </option>
<option value='https://manchesternewspapers.com/2018/01/'> January 2018 </option>
<option value='https://manchesternewspapers.com/2017/12/'> December 2017 </option>
<option value='https://manchesternewspapers.com/2017/11/'> November 2017 </option>
<option value='https://manchesternewspapers.com/2017/10/'> October 2017 </option>
<option value='https://manchesternewspapers.com/2017/09/'> September 2017 </option>
<option value='https://manchesternewspapers.com/2017/08/'> August 2017 </option>
<option value='https://manchesternewspapers.com/2017/07/'> July 2017 </option>
<option value='https://manchesternewspapers.com/2017/06/'> June 2017 </option>
<option value='https://manchesternewspapers.com/2017/05/'> May 2017 </option>
<option value='https://manchesternewspapers.com/2017/04/'> April 2017 </option>
<option value='https://manchesternewspapers.com/2017/03/'> March 2017 </option>
<option value='https://manchesternewspapers.com/2017/02/'> February 2017 </option>
<option value='https://manchesternewspapers.com/2017/01/'> January 2017 </option>
<option value='https://manchesternewspapers.com/2016/12/'> December 2016 </option>
<option value='https://manchesternewspapers.com/2016/11/'> November 2016 </option>
<option value='https://manchesternewspapers.com/2016/10/'> October 2016 </option>
<option value='https://manchesternewspapers.com/2016/09/'> September 2016 </option>
<option value='https://manchesternewspapers.com/2016/08/'> August 2016 </option>
<option value='https://manchesternewspapers.com/2016/07/'> July 2016 </option>
<option value='https://manchesternewspapers.com/2016/06/'> June 2016 </option>
<option value='https://manchesternewspapers.com/2016/05/'> May 2016 </option>
<option value='https://manchesternewspapers.com/2016/04/'> April 2016 </option>
<option value='https://manchesternewspapers.com/2016/03/'> March 2016 </option>
<option value='https://manchesternewspapers.com/2016/02/'> February 2016 </option>
<option value='https://manchesternewspapers.com/2016/01/'> January 2016 </option>
<option value='https://manchesternewspapers.com/2015/12/'> December 2015 </option>
<option value='https://manchesternewspapers.com/2015/11/'> November 2015 </option>
<option value='https://manchesternewspapers.com/2015/10/'> October 2015 </option>
<option value='https://manchesternewspapers.com/2015/09/'> September 2015 </option>
<option value='https://manchesternewspapers.com/2015/08/'> August 2015 </option>
<option value='https://manchesternewspapers.com/2015/07/'> July 2015 </option>
<option value='https://manchesternewspapers.com/2015/06/'> June 2015 </option>
<option value='https://manchesternewspapers.com/2015/05/'> May 2015 </option>
<option value='https://manchesternewspapers.com/2015/04/'> April 2015 </option>
<option value='https://manchesternewspapers.com/2015/03/'> March 2015 </option>
<option value='https://manchesternewspapers.com/2015/02/'> February 2015 </option>
<option value='https://manchesternewspapers.com/2015/01/'> January 2015 </option>
<option value='https://manchesternewspapers.com/2014/12/'> December 2014 </option>
<option value='https://manchesternewspapers.com/2014/11/'> November 2014 </option>
<option value='https://manchesternewspapers.com/2014/10/'> October 2014 </option>
<option value='https://manchesternewspapers.com/2014/09/'> September 2014 </option>
<option value='https://manchesternewspapers.com/2014/08/'> August 2014 </option>
<option value='https://manchesternewspapers.com/2014/07/'> July 2014 </option>
<option value='https://manchesternewspapers.com/2014/06/'> June 2014 </option>
<option value='https://manchesternewspapers.com/2014/05/'> May 2014 </option>
<option value='https://manchesternewspapers.com/2014/04/'> April 2014 </option>
<option value='https://manchesternewspapers.com/2014/03/'> March 2014 </option>
<option value='https://manchesternewspapers.com/2014/02/'> February 2014 </option>
<option value='https://manchesternewspapers.com/2014/01/'> January 2014 </option>
<option value='https://manchesternewspapers.com/2013/12/'> December 2013 </option>
<option value='https://manchesternewspapers.com/2013/11/'> November 2013 </option>
<option value='https://manchesternewspapers.com/2013/10/'> October 2013 </option>
<option value='https://manchesternewspapers.com/2013/09/'> September 2013 </option>
<option value='https://manchesternewspapers.com/2013/08/'> August 2013 </option>
<option value='https://manchesternewspapers.com/2013/07/'> July 2013 </option>
<option value='https://manchesternewspapers.com/2013/06/'> June 2013 </option>
<option value='https://manchesternewspapers.com/2013/05/'> May 2013 </option>
<option value='https://manchesternewspapers.com/2013/04/'> April 2013 </option>
<option value='https://manchesternewspapers.com/2013/03/'> March 2013 </option>
<option value='https://manchesternewspapers.com/2013/02/'> February 2013 </option>
<option value='https://manchesternewspapers.com/2013/01/'> January 2013 </option>
<option value='https://manchesternewspapers.com/2012/12/'> December 2012 </option>
<option value='https://manchesternewspapers.com/2012/11/'> November 2012 </option>
<option value='https://manchesternewspapers.com/2012/10/'> October 2012 </option>
<option value='https://manchesternewspapers.com/2012/09/'> September 2012 </option>
<option value='https://manchesternewspapers.com/2012/08/'> August 2012 </option>
<option value='https://manchesternewspapers.com/2012/07/'> July 2012 </option>
<option value='https://manchesternewspapers.com/2012/06/'> June 2012 </option>
<option value='https://manchesternewspapers.com/2012/05/'> May 2012 </option>
<option value='https://manchesternewspapers.com/2012/04/'> April 2012 </option>
<option value='https://manchesternewspapers.com/2012/03/'> March 2012 </option>
<option value='https://manchesternewspapers.com/2012/02/'> February 2012 </option>
<option value='https://manchesternewspapers.com/2012/01/'> January 2012 </option>
<option value='https://manchesternewspapers.com/2011/12/'> December 2011 </option>
<option value='https://manchesternewspapers.com/2011/11/'> November 2011 </option>
<option value='https://manchesternewspapers.com/2011/10/'> October 2011 </option>
<option value='https://manchesternewspapers.com/2011/09/'> September 2011 </option>
<option value='https://manchesternewspapers.com/2011/08/'> August 2011 </option>
<option value='https://manchesternewspapers.com/2011/07/'> July 2011 </option>
<option value='https://manchesternewspapers.com/2011/06/'> June 2011 </option>
<option value='https://manchesternewspapers.com/2011/05/'> May 2011 </option>
<option value='https://manchesternewspapers.com/2011/04/'> April 2011 </option>
<option value='https://manchesternewspapers.com/2011/03/'> March 2011 </option>
<option value='https://manchesternewspapers.com/2011/02/'> February 2011 </option>
<option value='https://manchesternewspapers.com/2011/01/'> January 2011 </option>
<option value='https://manchesternewspapers.com/2010/12/'> December 2010 </option>
<option value='https://manchesternewspapers.com/2010/11/'> November 2010 </option>
<option value='https://manchesternewspapers.com/2010/10/'> October 2010 </option>
<option value='https://manchesternewspapers.com/2010/09/'> September 2010 </option>
<option value='https://manchesternewspapers.com/2010/08/'> August 2010 </option>
<option value='https://manchesternewspapers.com/2010/07/'> July 2010 </option>
<option value='https://manchesternewspapers.com/2010/06/'> June 2010 </option>
<option value='https://manchesternewspapers.com/2010/04/'> April 2010 </option>
<option value='https://manchesternewspapers.com/2010/03/'> March 2010 </option>
<option value='https://manchesternewspapers.com/2010/02/'> February 2010 </option>
<option value='https://manchesternewspapers.com/2010/01/'> January 2010 </option>
<option value='https://manchesternewspapers.com/2009/11/'> November 2009 </option>
<option value='https://manchesternewspapers.com/2009/10/'> October 2009 </option>
<option value='https://manchesternewspapers.com/2009/09/'> September 2009 </option>
<option value='https://manchesternewspapers.com/2009/08/'> August 2009 </option>
<option value='https://manchesternewspapers.com/2009/07/'> July 2009 </option>
<option value='https://manchesternewspapers.com/2009/06/'> June 2009 </option>
<option value='https://manchesternewspapers.com/2009/05/'> May 2009 </option>
<option value='https://manchesternewspapers.com/2009/04/'> April 2009 </option>
<option value='https://manchesternewspapers.com/2009/03/'> March 2009 </option>
<option value='https://manchesternewspapers.com/2009/02/'> February 2009 </option>
<option value='https://manchesternewspapers.com/2009/01/'> January 2009 </option>
<option value='https://manchesternewspapers.com/2008/12/'> December 2008 </option>
<option value='https://manchesternewspapers.com/2008/11/'> November 2008 </option>
<option value='https://manchesternewspapers.com/2008/10/'> October 2008 </option>
<option value='https://manchesternewspapers.com/2008/09/'> September 2008 </option>
<option value='https://manchesternewspapers.com/2008/08/'> August 2008 </option>
<option value='https://manchesternewspapers.com/2008/07/'> July 2008 </option>
<option value='https://manchesternewspapers.com/2008/06/'> June 2008 </option>
<option value='https://manchesternewspapers.com/2008/05/'> May 2008 </option>
<option value='https://manchesternewspapers.com/2008/04/'> April 2008 </option>
<option value='https://manchesternewspapers.com/2008/03/'> March 2008 </option>
<option value='https://manchesternewspapers.com/2008/02/'> February 2008 </option>
<option value='https://manchesternewspapers.com/2008/01/'> January 2008 </option>
<option value='https://manchesternewspapers.com/2007/12/'> December 2007 </option>
<option value='https://manchesternewspapers.com/2007/11/'> November 2007 </option>
<option value='https://manchesternewspapers.com/2007/10/'> October 2007 </option>
<option value='https://manchesternewspapers.com/2007/09/'> September 2007 </option>
<option value='https://manchesternewspapers.com/2007/08/'> August 2007 </option>
<option value='https://manchesternewspapers.com/2007/07/'> July 2007 </option>
<option value='https://manchesternewspapers.com/2007/06/'> June 2007 </option>
<option value='https://manchesternewspapers.com/2007/05/'> May 2007 </option>
<option value='https://manchesternewspapers.com/2007/04/'> April 2007 </option>
<option value='https://manchesternewspapers.com/2007/03/'> March 2007 </option>
<option value='https://manchesternewspapers.com/2007/02/'> February 2007 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div><div id="text-34" class="widget widget_text"> <div class="textwidget"></div>
</div>
</div>
 </div>
</div>
<div id="more-news" class="container">
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-103105 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel tag-covid-19 tag-granville tag-granville-central-school-district tag-granville-ny tag-granville-sentinel tag-new-york-state-department-of-education tag-novel-coronavirus tag-pandemic tag-superintendent-tom-mcgurl tag-vermont-school-closure">
<div class="post-meta">
<span class="category"></span>
<span class="date">March 30, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Vermont schools closed, Granville eyes reopening" rel="bookmark" href="https://manchesternewspapers.com/2020/03/30/vermont-schools-closed-granville-eyes-reopening/">Vermont schools closed, Granville eyes reopening</a></h2>
<a href="https://manchesternewspapers.com/2020/03/30/vermont-schools-closed-granville-eyes-reopening/" title="Vermont schools closed, Granville eyes reopening"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/03/gcs-1-40x40.jpg" alt="gcs" width="40" height="40" title="Vermont schools closed, Granville eyes reopening" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By Matthew Saari   Vermont Gov. Phil Scott announced last week that all schools in the Green Mountain State will [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-103084 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel category-whitehall-times tag-covid-19 tag-roger-wickes tag-samuel-hall tag-washington-county">
<div class="post-meta">
<span class="category"></span>
<span class="date">March 27, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Washington County: Visitors, stay away" rel="bookmark" href="https://manchesternewspapers.com/2020/03/27/washington-county-visitors-stay-away/">Washington County: Visitors, stay away</a></h2>
<a href="https://manchesternewspapers.com/2020/03/27/washington-county-visitors-stay-away/" title="Washington County: Visitors, stay away"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/03/county-40x40.jpg" alt="Washington County has declared a state of emergency resulting in the closure of all non-essential departments. " width="40" height="40" title="Washington County: Visitors, stay away" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By PJ Ferguson Washington County is urging visitors, weekenders, second-home owners and short-term rental owners to stay away during the [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-103083 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-whitehall-times tag-new-york-state-comptroller tag-phil-smith tag-whitehall-village-board">
<div class="post-meta">
<span class="category"></span>
<span class="date">March 27, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Whitehall fiscal health ‘good’" rel="bookmark" href="https://manchesternewspapers.com/2020/03/27/whitehall-fiscal-health-good/">Whitehall fiscal health ‘good’</a></h2>
<a href="https://manchesternewspapers.com/2020/03/27/whitehall-fiscal-health-good/" title="Whitehall fiscal health ‘good’"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/03/village-board-40x40.jpg" alt="village board" width="40" height="40" title="Whitehall fiscal health ‘good’" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By PJ Ferguson The village of Whitehall is in good fiscal health, according to the annual fiscal stress report by [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-103074 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel category-whitehall-times tag-cumberland-farms tag-new-york-state-police tag-whitehall-police-department">
<div class="post-meta">
<span class="category"></span>
<span class="date">March 26, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Cumberland Farms robbery suspect arrested" rel="bookmark" href="https://manchesternewspapers.com/2020/03/26/cumberland-farms-robbery-suspect-arrested/">Cumberland Farms robbery suspect arrested</a></h2>
<a href="https://manchesternewspapers.com/2020/03/26/cumberland-farms-robbery-suspect-arrested/" title="Cumberland Farms robbery suspect arrested"><img src="https://manchesternewspapers.com/wp-content/uploads/2019/11/police-lights-40x40.jpg" alt="police lights" width="40" height="40" title="Cumberland Farms robbery suspect arrested" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By PJ Ferguson The Whitehall Cumberland Farms armed robbery suspect has found and arrested, police say. Nathan Kupiec, 21, of [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-103056 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel tag-fiscal-stress tag-granville tag-granville-ny tag-granville-sentinel tag-new-york-state-comptroller tag-rick-roberts tag-village-clerk tag-village-of-granville">
<div class="post-meta">
<span class="category"></span>
<span class="date">March 25, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Village improves fiscal stress rating" rel="bookmark" href="https://manchesternewspapers.com/2020/03/25/village-improves-fiscal-stress-rating/">Village improves fiscal stress rating</a></h2>
<a href="https://manchesternewspapers.com/2020/03/25/village-improves-fiscal-stress-rating/" title="Village improves fiscal stress rating"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/03/comptroller-40x40.jpg" alt="comptroller" width="40" height="40" title="Village improves fiscal stress rating" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By Matthew Saari For the second year running, the Village of Granville improved its fiscal stress score. The state Comptroller’s [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-103054 post type-post status-publish format-standard hentry category-whitehall-obituaries category-whitehall-times">
<div class="post-meta">
<span class="category"></span>
<span class="date">March 25, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Obituary: Joan R. Monger" rel="bookmark" href="https://manchesternewspapers.com/2020/03/25/obituary-joan-r-monger/">Obituary: Joan R. Monger</a></h2>
<a href="https://manchesternewspapers.com/2020/03/25/obituary-joan-r-monger/" title="Obituary: Joan R. Monger"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/03/Joan-Monger-obit-photo-40x40.jpg" alt="Joan Monger obit photo" width="40" height="40" title="Obituary: Joan R. Monger" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>RUTLAND — Joan R. Monger 87, formally of Fair Haven, passed away on March 15, 2020, at The Pines at [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-103037 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel category-whitehall-times tag-county-route-18 tag-hampton-fire-department tag-skenesborough-ems tag-whitehall-volunteer-fire-company">
<div class="post-meta">
<span class="category"></span>
<span class="date">March 24, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Car hits fallen electric pole" rel="bookmark" href="https://manchesternewspapers.com/2020/03/24/car-hits-fallen-electric-pole/">Car hits fallen electric pole</a></h2>
<a href="https://manchesternewspapers.com/2020/03/24/car-hits-fallen-electric-pole/" title="Car hits fallen electric pole"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/03/91006666_500537770821787_8328176371331235840_n-40x40.jpg" alt="Car hits pole" width="40" height="40" title="Car hits fallen electric pole" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>Occupants stay inside for 90 minutes till power shut off By PJ Ferguson A vehicle drove into a fallen electrical [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-103034 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-whitehall-times tag-barbara-spoor tag-riverside-park tag-sasquatch-calling-festival tag-teresa-austin tag-village-board">
<div class="post-meta">
<span class="category"></span>
<span class="date">March 24, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Alcohol, dog droppings concern village" rel="bookmark" href="https://manchesternewspapers.com/2020/03/24/alcohol-dog-droppings-concern-village/">Alcohol, dog droppings concern village</a></h2>
<a href="https://manchesternewspapers.com/2020/03/24/alcohol-dog-droppings-concern-village/" title="Alcohol, dog droppings concern village"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/03/village-board-40x40.jpg" alt="village board" width="40" height="40" title="Alcohol, dog droppings concern village" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By PJ Ferguson Whitehall Village Board member Teresa Austin aired multiple concerns she received from individuals regarding allowing the sale [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-103021 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel category-whitehall-times tag-cumberland-farms tag-new-york-state-police tag-robbery tag-sgt-ryan-pedone tag-washington-county-sheriff tag-whitehall tag-whitehall-police-department">
<div class="post-meta">
<span class="category"></span>
<span class="date">March 23, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Store robbed at knifepoint" rel="bookmark" href="https://manchesternewspapers.com/2020/03/23/store-robbed-at-knifepoint/">Store robbed at knifepoint</a></h2>
<a href="https://manchesternewspapers.com/2020/03/23/store-robbed-at-knifepoint/" title="Store robbed at knifepoint"><img src="https://manchesternewspapers.com/wp-content/uploads/2019/11/police-lights-40x40.jpg" alt="police lights" width="40" height="40" title="Store robbed at knifepoint" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By PJ Ferguson A man armed with a knife robbed the Cumberland Farms store in Whitehall on Monday afternoon. At [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-103019 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel category-whitehall-times tag-covid-19 tag-gov-andrew-cuomo tag-granville-police-department tag-new-york tag-novel-coronavirus tag-pause tag-roger-wickes tag-sgt-ryan-pedone tag-washington-county tag-whitehall-police-department">
<div class="post-meta">
<span class="category"></span>
<span class="date">March 23, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Officials quash martial law rumors" rel="bookmark" href="https://manchesternewspapers.com/2020/03/23/officials-quash-martial-law-rumors/">Officials quash martial law rumors</a></h2>
<a href="https://manchesternewspapers.com/2020/03/23/officials-quash-martial-law-rumors/" title="Officials quash martial law rumors"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/03/ny-40x40.png" alt="ny" width="40" height="40" title="Officials quash martial law rumors" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By Matthew Saari Rumors have been spreading faster than the novel coronavirus in recent days, following Gov. Andrew Cuomo’s 100% [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-103017 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel tag-hartford-ny tag-hartford-town-hall tag-supervisor-dana-haff">
<div class="post-meta">
<span class="category"></span>
<span class="date">March 23, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Restrictions have little effect in Hartford" rel="bookmark" href="https://manchesternewspapers.com/2020/03/23/restrictions-have-little-effect-in-hartford/">Restrictions have little effect in Hartford</a></h2>
<a href="https://manchesternewspapers.com/2020/03/23/restrictions-have-little-effect-in-hartford/" title="Restrictions have little effect in Hartford"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/03/Hartford-town-hall-40x40.png" alt="The Hartford town hall will still be open for its regular business hours. " width="40" height="40" title="Restrictions have little effect in Hartford" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By PJ Ferguson The town of Hartford’s operations will go largely unaffected by Governor Andrew Cuomo’s executive order to shut [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-103015 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel category-whitehall-times tag-accident tag-department-of-public-works tag-foreman tag-hydrant tag-steve-brock tag-village-of-whitehall tag-whitehal-ny tag-whitehall tag-whitehall-times">
<div class="post-meta">
<span class="category"></span>
<span class="date">March 23, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Truck knocks out hydrant" rel="bookmark" href="https://manchesternewspapers.com/2020/03/23/truck-knocks-out-hydrant/">Truck knocks out hydrant</a></h2>
<a href="https://manchesternewspapers.com/2020/03/23/truck-knocks-out-hydrant/" title="Truck knocks out hydrant"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/03/hydrant-40x40.jpg" alt="hydrant" width="40" height="40" title="Truck knocks out hydrant" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By Matthew Saari Whitehall’s Department of Public Works employees were working till midnight Thursday after a truck struck a fire [&hellip;]</p>
</div>
</div>
<div class="fix"></div>
</div>
<div id="footer-wrap" class="container">
<div id="footer" class="col-full">
<div id="copyright" class="col-left">
<p>Manchester Newspapers &copy; 2020. All Rights Reserved.</p>
</div>
<div id="credit" class="col-right">
<p></p> </div>
</div>
</div>
</div>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/themes/editorial/includes/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-includes/js/wp-embed.js?ver=5.3.2'></script>

<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside

	var tag_cloud_class = '#tagcloud';

	//Fix for tag clouds - unexpected height before .hide()
	var tag_cloud_height = jQuery( '#tagcloud').height();

	jQuery( '.inside ul li:last-child').css( 'border-bottom','0px' ); // remove last border-bottom from list in tab content
	jQuery( '.wooTabs').each(function(){
		jQuery(this).children( 'li').children( 'a:first').addClass( 'selected' ); // Add .selected class to first tab on load
	});
	jQuery( '.inside > *').hide();
	jQuery( '.inside > *:first-child').show();

	jQuery( '.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs

		var clicked_tab_ref = jQuery(this).attr( 'href' ); // Strore Href value

		jQuery(this).parent().parent().children( 'li').children( 'a').removeClass( 'selected' ); //Remove selected from all tabs
		jQuery(this).addClass( 'selected' );
		jQuery(this).parent().parent().parent().children( '.inside').children( '*').hide();

		jQuery( '.inside ' + clicked_tab_ref).fadeIn(500);

		 evt.preventDefault();

	})
})
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=173921286001935&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>
