<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<title>Obituary: Katherine &quot;Kitty&quot; Matte - Manchester Newspapers</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="fb:pages" content="158137077531379" />
<link rel="stylesheet" type="text/css" href="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/style.css" media="screen" />
<link href="//fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://feeds.feedburner.com/ManchesterNewspapers" />
<link rel="pingback" href="https://manchesternewspapers.com/xmlrpc.php" />
<link rel="stylesheet" href="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/bootstrap.min.css">

<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://manchesternewspapers.com/2020/05/24/obituary-katherine-kitty-matte/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Obituary: Katherine &quot;Kitty&quot; Matte - Manchester Newspapers" />
<meta property="og:description" content="Katherine “Kitty” Matte, 93, of Whitehall, New York, passed away peacefully in her home, surrounded by her loving family, on Thursday, May 21,  2020 She was born Katherine Elizabeth Kovalosky on September 25, 1926 on Maple Hill Farm, Clark Hollow Road, East Poultney, Vermont, She was the daughter of Jacob Kovalosky of Warsaw, Poland and [&hellip;]" />
<meta property="og:url" content="https://manchesternewspapers.com/2020/05/24/obituary-katherine-kitty-matte/" />
<meta property="og:site_name" content="Manchester Newspapers" />
<meta property="article:publisher" content="https://www.facebook.com/GranvilleNYSentinel" />
<meta property="article:published_time" content="2020-05-25T00:11:17+00:00" />
<meta property="article:modified_time" content="2020-05-25T00:11:19+00:00" />
<meta property="og:image" content="https://manchesternewspapers.com/wp-content/uploads/2020/05/Matte-Katherine-obit-photo--300x300.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@mannewspapers" />
<meta name="twitter:site" content="@mannewspapers" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://manchesternewspapers.com/#website","url":"https://manchesternewspapers.com/","name":"Manchester Newspapers","description":"Family Owned Community Newspapers Since 1975","potentialAction":[{"@type":"SearchAction","target":"https://manchesternewspapers.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://manchesternewspapers.com/2020/05/24/obituary-katherine-kitty-matte/#primaryimage","inLanguage":"en-US","url":"https://manchesternewspapers.com/wp-content/uploads/2020/05/Matte-Katherine-obit-photo-.jpg","width":1112,"height":1112},{"@type":"WebPage","@id":"https://manchesternewspapers.com/2020/05/24/obituary-katherine-kitty-matte/#webpage","url":"https://manchesternewspapers.com/2020/05/24/obituary-katherine-kitty-matte/","name":"Obituary: Katherine \"Kitty\" Matte - Manchester Newspapers","isPartOf":{"@id":"https://manchesternewspapers.com/#website"},"primaryImageOfPage":{"@id":"https://manchesternewspapers.com/2020/05/24/obituary-katherine-kitty-matte/#primaryimage"},"datePublished":"2020-05-25T00:11:17+00:00","dateModified":"2020-05-25T00:11:19+00:00","author":{"@id":"https://manchesternewspapers.com/#/schema/person/544b4f6c2cc0e353c84efdf76074b7b8"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://manchesternewspapers.com/2020/05/24/obituary-katherine-kitty-matte/"]}]},{"@type":["Person"],"@id":"https://manchesternewspapers.com/#/schema/person/544b4f6c2cc0e353c84efdf76074b7b8","name":"User","image":{"@type":"ImageObject","@id":"https://manchesternewspapers.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/81f2189313cdfe4dd84eb2efc80c8646?s=96&d=mm&r=g","caption":"User"}}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-18557801-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-18557801-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">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</script>
<script>
			/**
  * based on domready (c) Dustin Diaz 2014 - License MIT
  * https://github.com/ded/domready
  */
advanced_ads_ready = ( function() {
  var fns = [], listener
    , doc = typeof document === 'object' && document
    , hack = doc && doc.documentElement.doScroll
    , domContentLoaded = 'DOMContentLoaded'
    , loaded = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test(doc.readyState)

  if (!loaded && doc){
    listener = function () {
	  doc.removeEventListener(domContentLoaded, listener)
	  window.removeEventListener( "load", listener );
	  loaded = 1
	  while (listener = fns.shift()) listener()
	}
	  
	doc.addEventListener(domContentLoaded, listener )
	window.addEventListener( 'load', listener );
  }

  return function (fn) {
    loaded ? setTimeout(fn, 0) : fns.push(fn)
  }
} )();
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://manchesternewspapers.com/wp-includes/css/dist/block-library/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-for-wp-css' href='https://manchesternewspapers.com/wp-content/plugins/fancybox-for-wordpress/assets/css/fancybox.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://manchesternewspapers.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/manchesternewspapers.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=1590398929'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/fancybox-for-wordpress/assets/js/jquery.fancybox.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.11'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/manchesternewspapers.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/themes/editorial/includes/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://manchesternewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://manchesternewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://manchesternewspapers.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://manchesternewspapers.com/?p=103971' />
<link rel="alternate" type="application/json+oembed" href="https://manchesternewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmanchesternewspapers.com%2F2020%2F05%2F24%2Fobituary-katherine-kitty-matte%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://manchesternewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmanchesternewspapers.com%2F2020%2F05%2F24%2Fobituary-katherine-kitty-matte%2F&#038;format=xml" />
<meta property="fb:app_id" content="173921286001935" />

<style type="text/css">
	.fancybox-slide--image .fancybox-content{background-color: #FFFFFF}div.fancybox-caption{display:none !important;}
	
	img.fancybox-image{border-width:10px;border-color:#FFFFFF;border-style:solid;height:auto;}
	div.fancybox-bg{background-color:rgba(102,102,102,0.3);opacity:1 !important;}div.fancybox-content{border-color:#FFFFFF}
	div#fancybox-title{background-color:#FFFFFF}
	div.fancybox-content{background-color:#FFFFFF}
	div#fancybox-title-inside{color:#333333}
	
	
	
	div.fancybox-caption p.caption-title{display:inline-block}
	div.fancybox-caption p.caption-title{font-size:14px}
	div.fancybox-caption p.caption-title{color:#333333}
	div.fancybox-caption {color:#333333}div.fancybox-caption p.caption-title {background:#fff; width:auto;padding:10px 30px;}div.fancybox-content p.caption-title{color:#333333;margin: 0;padding: 5px 0;}
</style><script type="text/javascript">
	jQuery(function(){

		jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
			var arr = jQuery("a[data-fancybox]");
									jQuery.each(arr, function() {
										var title = jQuery(this).children("img").attr("title");
										 var caption = jQuery(this).next("figcaption").html();
                                        if(caption && title){jQuery(this).attr("title",title+" " + caption)}else if(title){ jQuery(this).attr("title",title);}else if(caption){jQuery(this).attr("title",caption);}
									});			}

		// Supported file extensions

                var thumbnails = jQuery("a:has(img)").not(".nolightbox").not('.envira-gallery-link').not('.ngg-simplelightbox').filter(function () {
            return /\.(jpe?g|png|gif|mp4|webp|bmp|pdf)(\?[^/]*)*$/i.test(jQuery(this).attr('href'))
        });
        

		// Add data-type iframe for links that are not images or videos.
        var iframeLinks = jQuery('.fancyboxforwp').filter( function() { return ! /\.(jpe?g|png|gif|mp4|webp|bmp|pdf)(\?[^/]*)*$/i.test(jQuery(this).attr('href')) }).filter( function() { return ! /vimeo|youtube/i.test(jQuery(this).attr('href')) });
        iframeLinks.attr({ "data-type" : "iframe" }).getTitle();

		
            var gallery_block;
            if(jQuery('ul.wp-block-gallery').length){
	            var gallery_block = jQuery('ul.wp-block-gallery');
            } else if(jQuery('ul.blocks-gallery-grid')) {
	            var gallery_block = jQuery('ul.blocks-gallery-grid');
            }
            gallery_block.each(function() {
                jQuery(this).find(thumbnails).addClass("fancyboxforwp").attr("data-fancybox","gallery"+gallery_block.index(this)).attr("rel","fancybox"+gallery_block.index(this)).getTitle();

                jQuery(this).find(iframeLinks).attr({ "data-fancybox":"gallery"+gallery_block.index(this) }).attr("rel","fancybox"+gallery_block.index(this)).getTitle();

            });
            


		// Call fancybox and apply it on any link with a rel atribute that starts with "fancybox", with the options set on the admin panel
		jQuery("a.fancyboxforwp").fancyboxforwp({
			loop: false,
			smallBtn: true,
			zoomOpacity: "auto",
			animationEffect: "fade",
			animationDuration: 500,
			transitionEffect: "fade",
			transitionDuration : "300",
			overlayShow: true,
			overlayOpacity: "0.3",
			titleShow: true,
			titlePosition: "inside",
			keyboard: true,
			showCloseButton: true,
			arrows: true,
			clickContent: false,
            clickSlide: "close",
            mobile:{
                clickContent: function(current, event) {
                    return current.type === "image" ? "toggleControls" : false;
                },
                clickSlide: function(current, event) {
                    return current.type === "image" ? "close" : "close";
                },
            },
			wheel: false,
			toolbar: true,
			preventCaptionOverlap: true,
			onInit: function() { },			onDeactivate: function() { },			beforeClose: function() { },			afterShow: function() { },			afterClose: function() { },			caption : function( instance, item ) {var testing = jQuery(this).context.title;var caption = jQuery(this).data('caption') || '';if ( item.type === 'image' && testing.length ) {caption = (caption.length ? caption + '<br />' : '') + '<p class="caption-title">'+testing+'</p>' ;}return caption;},
			afterLoad : function( instance, current ) {current.$content.append('<div class=\"fancybox-custom-caption inside-caption\" style=\" position: absolute;left:0;right:0;color:#000;margin:0 auto;bottom:0;text-align:center;background-color:#FFFFFF \">' + current.opts.caption + '</div>');},
					});
		
	})
</script>

<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://manchestermedia.memberful.com",
    intercept: [
            "http://manchesternewspapers.com/?memberful_endpoint=auth",
            "https://manchesternewspapers.com/?memberful_endpoint=auth",
            "http://manchesternewspapers.com?memberful_endpoint=auth",
            "https://manchesternewspapers.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>

<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>

<meta name="generator" content="Editorial - Responsive 1.4.8" />
<meta name="generator" content="Editorial 1.4.8" />
<meta name="generator" content="WooFramework 6.1.2" />


<link href="https://fonts.googleapis.com/css?family=Droid+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic|Droid+Sans%3Aregular%2C%3A700|Istok+Web%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic|Lora%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />

<style type="text/css">
body { font:normal 12px/1.5em 'Istok Web', arial, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:normal 14px/1.4em 'Istok Web', arial, sans-serif;color:#555555; }
.post .title, .page .title { font:bold 24px/1em 'Istok Web', arial, sans-serif;color:#222222; }
.post .title a { font:bold 24px/1em 'Istok Web', arial, sans-serif;color:#222222; }
.post-meta { font:normal 12px/1em 'Lora', arial, sans-serif;color:#999999; }
.entry, .entry p { font:normal 16px/1.5em 'Lora', arial, sans-serif;color:#555555; } h1, h2, h3, h4, h5, h6 { font-family: Lora, arial, sans-serif; }
.widget h3 { font:bold 16px/1em 'Istok Web', arial, sans-serif;color:#555555; }
</style>

<link href="https://manchesternewspapers.com/wp-content/themes/editorial/styles/plain.css" rel="stylesheet" type="text/css" />

<style type="text/css">
.post-more .read-more {
    border: none;
}

#header {
    padding: 20px 0;
}

#purchaseform {
    display: none;
}

#content.special-single.layout-std #post-gallery, #content.special-single.layout-std #post-gallery .slides_container, #content.special-single.layout-std #post-gallery .slides_container .slide {
    height: auto;
}

.wpengine-promo {
    display: none;
}

#bridal-fancybox {
    display: none;
}

.nav a {
    padding: 10px 8px;
}

.archive-layout .post.last {
    margin-right: 0 !important;
}

.nav&gt;li {
    display: inline-block;
}

#navigation {
    width: auto;
}

body.page-template-template-fullwidth #content, body.page-template-template-fullwidth #breadcrumbs {
	max-width: 1170px;
	margin-left: auto;
	margin-right: auto;
}


/* Form Confirmation Style - added 2020-05-05 */

.gform_confirmation_message {
    display: block;
    width: 100%;
    text-align: center;
    padding: 1em;
    background-color: rgb(90, 177, 52);
    color: white;
    font-weight: bold;
    border-radius: 1em;
}

/* Participant Database OFB Listing Checkmark Fields - added 2020-05-14 */

td.city-field, td.business-field, td.takeout-field, td.curbside-field,
td.alcohol-field, td.gift_cards-field, td.order_online-field {
  text-align: center !important;
}

.widefat.inline-controls {
    width: 50%;
    float: left;
}
.pdb-list table caption {
   display: none;
}
.pdb-list .pdb-searchform fieldset.no-border {
    margin: 0;
}
td.business-field,
td.curbside-field,
td.alcohol-field,
td.order_online-field,
td.website-field {
background-color: rgba(0, 0, 0, 0.02);
}


/* Manchester Media Top Featured Stories */


.mm-article-block-container,
.mm-title-card,
a.mm-linking {
  display: block;
  width: 100%;
  background-size: cover;
  background-position: center;
}

/* picture-blocks */
.mm-news-latest .mm-article-block-container,
.mm-news-latest .mm-title-card,
.mm-news-latest a.mm-linking{
  height: 350px;
/*  max-height: 320px; */
  overflow: hidden;
  margin-bottom: 10px;
}
.mm-news-secondary .mm-article-block-container,
.mm-news-secondary .mm-title-card,
.mm-news-secondary a.mm-linking{
  height: 110px;
/*  max-height: 100px; */
  overflow: hidden;
  margin-bottom: 10px;
}

.mm-news-tertiary .mm-article-block-container,
.mm-news-tertiary .mm-title-card,
.mm-news-tertiary a.mm-linking{
  height: 162px;
/*  max-height: 150px; */
  overflow: hidden;
  margin-bottom: 10px;
}



a.mm-linking{
  position: relative;
  top: calc( -100% - 10px );
  background-color: rgba(0,0,0,0.1);
}
a.mm-linking:hover {
  background-color: rgba(0,0,0,0);
}

/* title-card */

.mm-title-card {
  display: flex;
  width: 100%;
}

.mm-title-content {
  align-self: flex-end;
  width: 100%;
  padding: 10px;
  color: white;
  background-color: rgba(0,0,0,0.4);
}

.mm-title-card p{
  margin-bottom: 0;
}

.mm-news-latest .mm-title-card h2 {
  font-size: 2em;
  color: white;
  margin-bottom: 0;
}
.mm-news-secondary .mm-title-card h2, .mm-news-tertiary .mm-title-card h2 {
  font-size: 1.6em;
  color: white;
  margin-bottom: 0;
}

.mm-news-secondary .elementor-widget:not(:last-child) {
  margin-bottom: 0;
}

#what-to-watch-box {
  display: block;
  width: 100%;
  text-align: center;
  overflow: hidden;
  background-color: rgba(53, 96, 170, 0.1);
  border-radius: 10px;
  padding: 1.5em 0;
}

#wtw-row {
    display: flex;
    flex-direction: row;
    justify-content: center;
}

a.wtw-day-button {
  display: block;
  width: 20%;
  padding: 1.5em 1em;
  background-color: rgb(53, 96, 170);
  color: white;
  margin: 10px;
  border-radius: 5px;
  float: left;
  font-family: sans-serif;
}

</style>

<link href="https://manchesternewspapers.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<link href="https://manchesternewspapers.com/wp-content/themes/editorial/custom.css" rel="stylesheet" type="text/css" />

<link href="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/custom.css" rel="stylesheet" type="text/css" />
<link rel='stylesheet' id='admin-bar-css' href='/wp-includes/css/admin-bar.min.css?ver=3.6' type='text/css' media='all' />
<script type="text/javascript" src="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/js/jquery.cookie.js"></script>
<link rel="stylesheet" href="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/js/fancybox/source/jquery.fancybox.css?v=2.1.5" type="text/css" media="screen" />
<script type="text/javascript" src="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/js/fancybox/source/jquery.fancybox.pack.js?v=2.1.5"></script>
</head>
<body class="post-template-default single single-post postid-103971 single-format-standard has-dashicons unknown alt-style-plain layout-left-content elementor-default">
<div id="wrapper">
<div id="top" class="left">
<div class="col-full">
<ul id="top-nav" class="nav fl"><li id="menu-item-103652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103652"><a>About</a>
<ul class="sub-menu">
<li id="menu-item-10277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10277"><a href="https://manchesternewspapers.com/about-us/">About Manchester Media</a></li>
<li id="menu-item-10278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10278"><a href="https://manchesternewspapers.com/staff/">Meet Our Staff</a></li>
</ul>
</li>
<li id="menu-item-103653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103653"><a>Place a Classified</a>
<ul class="sub-menu">
<li id="menu-item-10280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10280"><a href="https://manchesternewspapers.com/place-an-ad/">Submit a Classified Ad</a></li>
<li id="menu-item-10281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10281"><a href="https://manchesternewspapers.com/place-an-ad/free-classifieds/">Submit a Free for Under $100</a></li>
</ul>
</li>
<li id="menu-item-10282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10282"><a href="https://manchesternewspapers.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://manchesternewspapers.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-10286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10286"><a>Papers</a>
<ul class="sub-menu">
<li id="menu-item-10287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10287"><a href="https://manchesternewspapers.com/category/granville-sentinel/">Granville Sentinel</a>
<ul class="sub-menu">
<li id="menu-item-10319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10319"><a href="https://manchesternewspapers.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-10288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10288"><a href="https://manchesternewspapers.com/category/granville-sentinel/sentinel-obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-10289" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10289"><a href="https://manchesternewspapers.com/category/whitehall-times/">Whitehall Times</a>
<ul class="sub-menu">
<li id="menu-item-10320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10320"><a href="https://manchesternewspapers.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-10290" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10290"><a href="https://manchesternewspapers.com/category/whitehall-times/whitehall-obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-10291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10291"><a href="https://manchesternewspapers.com/category/lakes-region-freepress/">Lakes Region Freepress</a>
<ul class="sub-menu">
<li id="menu-item-10321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10321"><a href="https://manchesternewspapers.com/category/lakes-region-freepress/lakes-region-classifieds/">Lakes Region Classifieds</a></li>
</ul>
</li>
<li id="menu-item-10293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10293"><a href="https://manchesternewspapers.com/freepress/">Freepress</a></li>
</ul>
</li>
<li id="menu-item-10295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10295"><a>Publications</a>
<ul class="sub-menu">
<li id="menu-item-26067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26067"><a href="#">Bridal Guides</a>
<ul class="sub-menu">
<li id="menu-item-10299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10299"><a href="https://manchesternewspapers.com/perfect-wedding-2011/">Perfect Wedding 2011</a></li>
<li id="menu-item-12114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12114"><a href="https://manchesternewspapers.com/2012-bridal-book/">Perfect Wedding 2012</a></li>
<li id="menu-item-14309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14309"><a href="https://manchesternewspapers.com/perfect-wedding-2013/">Perfect Wedding 2013</a></li>
<li id="menu-item-26066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26066"><a href="https://manchesternewspapers.com/perfect-wedding-2014/">Perfect Wedding 2014</a></li>
<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="https://manchesternewspapers.com/2015-bridal-guide/">2015 Bridal Guide</a></li>
<li id="menu-item-75396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75396"><a href="https://manchesternewspapers.com/2016-bridal-guide/">2016 Bridal Guide</a></li>
</ul>
</li>
<li id="menu-item-26068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26068"><a href="#">Spring Home Guides</a>
<ul class="sub-menu">
<li id="menu-item-12610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12610"><a href="https://manchesternewspapers.com/2017-spring-home-guide/">Spring Home 2012</a></li>
<li id="menu-item-14878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14878"><a href="https://manchesternewspapers.com/2013-spring-home-guide/">Spring Home 2013</a></li>
<li id="menu-item-77546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77546"><a href="https://manchesternewspapers.com/2017-spring-home-guide/">2017 Spring Home Guide</a></li>
</ul>
</li>
<li id="menu-item-26069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26069"><a href="#">Life Planning</a>
<ul class="sub-menu">
<li id="menu-item-10300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10300"><a href="https://manchesternewspapers.com/life-planning-2011/">Life Planning 2011</a></li>
<li id="menu-item-25796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25796"><a href="https://manchesternewspapers.com/life-planning-2014/">Life Planning 2014</a></li>
<li id="menu-item-75392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75392"><a href="https://manchesternewspapers.com/2016-life-planning/">2016 Life Planning</a></li>
</ul>
</li>
<li id="menu-item-26070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26070"><a href="#">Our Town</a>
<ul class="sub-menu">
<li id="menu-item-10298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10298"><a href="https://manchesternewspapers.com/2011-fair-haven-community-guide/">2011 Fair Haven Community Guide</a></li>
<li id="menu-item-16744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16744"><a href="https://manchesternewspapers.com/2013-fair-haven-community-guide/">2013 Fair Haven Community Guide</a></li>
<li id="menu-item-10301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10301"><a href="https://manchesternewspapers.com/2011-poultney-community-guide/">2011 Poultney Community Guide</a></li>
<li id="menu-item-75394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75394"><a href="https://manchesternewspapers.com/2016-poultney-community-guide/">2016 Poultney Community Guide</a></li>
<li id="menu-item-10302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10302"><a href="https://manchesternewspapers.com/2010-whitehall-community-guide/">2010 Whitehall Community Guide</a></li>
<li id="menu-item-14312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14312"><a href="https://manchesternewspapers.com/2012-granville-whitehall-our-town-edition/">2012 Granville / Whitehall Our Town Edition</a></li>
<li id="menu-item-15285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15285"><a href="https://manchesternewspapers.com/2012-lakes-region-our-town-edition/">2012 Lakes Region Our Town Edition</a></li>
<li id="menu-item-29518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29518"><a href="https://manchesternewspapers.com/2013-lakes-region-town/">2013 Lakes Region Our Town</a></li>
<li id="menu-item-29517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29517"><a href="https://manchesternewspapers.com/2014-lakes-region-town/">2014 Lakes Region Our Town</a></li>
<li id="menu-item-29516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29516"><a href="https://manchesternewspapers.com/2015-lakes-region-our-town/">2015 Lakes Region Our Town</a></li>
<li id="menu-item-69187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69187"><a href="https://manchesternewspapers.com/2015-fair-haven-community-guide/">2015 Fair Haven Community Guide</a></li>
<li id="menu-item-75393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75393"><a href="https://manchesternewspapers.com/2016-schuylerville-community-guide/">2016 Schuylerville Community Guide</a></li>
<li id="menu-item-75395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75395"><a href="https://manchesternewspapers.com/2016-granville-community-guide/">2016 Granville Community Guide</a></li>
<li id="menu-item-77547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77547"><a href="https://manchesternewspapers.com/2017-fair-haven-community-guide/">2017 Fair Haven Community Guide</a></li>
</ul>
</li>
<li id="menu-item-16954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16954"><a href="https://manchesternewspapers.com/2013-lakes-region-summer-guide/">2013 Lakes Region Summer Guide</a></li>
<li id="menu-item-10296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10296"><a href="https://manchesternewspapers.com/lakes-region-phonebook/">Lakes Region Phonebook</a></li>
<li id="menu-item-10297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10297"><a href="https://manchesternewspapers.com/happy-250th-poultney/">Happy 250th Poultney!</a></li>
<li id="menu-item-23793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23793"><a href="https://manchesternewspapers.com/2014-fall-living/">2014 Fall Living</a></li>
<li id="menu-item-23794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23794"><a href="https://manchesternewspapers.com/2014-fall-home-guide/">2014 Fall Home Guide</a></li>
</ul>
</li>
</ul> </div>
</div>
<div id="header" class="col-full container left">
<div class="rss">
<a class="button" href="https://feeds.feedburner.com/ManchesterNewspapers"><span>Subscribe to RSS</span></a>
</div>
<div id="logo">
<a href="https://manchesternewspapers.com/" title="Family Owned Community Newspapers Since 1975">
<img src="https://manchesternewspapers.com/wp-content/uploads/2020/05/web-header-white.png" alt="Manchester Newspapers" />
</a>
<span class="site-title"><a href="https://manchesternewspapers.com/">Manchester Newspapers</a></span>
<span class="site-description">Family Owned Community Newspapers Since 1975</span>
</div>
</div>
<div id="nav-wrapper" class="container">
<div id="navigation" class="col-full left">
<ul id="main-nav" class="nav fl"><li id="menu-item-10311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10311"><a target="_blank" rel="noopener noreferrer">E-Editions</a>
<ul class="sub-menu">
<li id="menu-item-10317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10317"><a target="_blank" rel="noopener noreferrer" href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_granville">Granville Sentinel E-Edition</a></li>
<li id="menu-item-10318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10318"><a target="_blank" rel="noopener noreferrer" href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_whitehall">Whitehall Times E-Edition</a></li>
<li id="menu-item-10316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10316"><a href="https://manchesternewspapers.com/category/lakes-region-freepress/lakes-region-freepress-e-edition/">Lakes Region Freepress E-Edition</a></li>
</ul>
</li>
<li id="menu-item-17426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17426"><a href="/communitycalendar/">Calendar</a></li>
<li id="menu-item-94830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94830"><a href="https://manchesternewspapers.com/classifieds/this-weeks-classifieds/">Classifieds</a></li>
<li id="menu-item-15791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15791"><a>Employment</a>
<ul class="sub-menu">
<li id="menu-item-15792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15792"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/RutlandCountyJobs">Rutland County Jobs</a></li>
<li id="menu-item-15793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15793"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/WashingtonCountyJobs">Washington County Jobs</a></li>
</ul>
</li>
<li id="menu-item-103651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103651"><a>Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-103247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103247"><a href="https://manchesternewspapers.com/tv-listings/">TV Listings</a></li>
<li id="menu-item-103248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103248"><a href="https://manchesternewspapers.com/puzzles/">Puzzles</a></li>
</ul>
</li>
<li id="menu-item-103650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103650"><a href="https://manchesternewspapers.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10303"><a target="_blank" rel="noopener noreferrer">Follow Us <img src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-facebook.png" /></a>
<ul class="sub-menu">
<li id="menu-item-10304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10304"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/GranvilleNYSentinel">Granville Sentinel</a></li>
<li id="menu-item-10305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10305"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/WhitehallNYTimes">Whitehall Times</a></li>
<li id="menu-item-14746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14746"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/NCFreepress">North Country Freepress</a></li>
<li id="menu-item-10306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10306"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/LakesRegionFreepress">Lakes Region Freepress</a></li>
</ul>
</li>
</ul>
</div>
</div>
<div id="breadcrumbs" class="container">
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://manchesternewspapers.com" title="Manchester Newspapers" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="https://manchesternewspapers.com/category/whitehall-times/" title="View Whitehall Times">Whitehall Times</a> <span class="sep">›</span> <a href="https://manchesternewspapers.com/category/whitehall-times/whitehall-obituaries/" title="View Obituaries">Obituaries</a> <span class="sep">›</span> <span class="trail-end">Obituary: Katherine &#8220;Kitty&#8221; Matte</span></div></div> </div>
<div id="content" class="content col-full special-single container ">
<div id="main" class="col-md-9">
<div class="post-103971 post type-post status-publish format-standard hentry category-whitehall-obituaries category-whitehall-times">
<div class="title-media-block">
<div class="post-meta">
<span class="category"></span>
<span class="date">May 24, 2020</span>
<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="https://manchesternewspapers.com/2020/05/24/obituary-katherine-kitty-matte/" rel="bookmark" title="Obituary: Katherine &#8220;Kitty&#8221; Matte">Obituary: Katherine &#8220;Kitty&#8221; Matte</a></h1>
</div> <div class="fix"></div>
</div>
<div class="entry">
<div class="column column-01">
<p><a href="https://manchesternewspapers.com/2020/05/24/obituary-katherine-kitty-matte/matte-katherine-obit-photo/" rel="attachment wp-att-103972"><img class="size-medium wp-image-103972 alignright" src="https://manchesternewspapers.com/wp-content/uploads/2020/05/Matte-Katherine-obit-photo--300x300.jpg" alt="" width="300" height="300" srcset="https://manchesternewspapers.com/wp-content/uploads/2020/05/Matte-Katherine-obit-photo--300x300.jpg 300w, https://manchesternewspapers.com/wp-content/uploads/2020/05/Matte-Katherine-obit-photo--1024x1024.jpg 1024w, https://manchesternewspapers.com/wp-content/uploads/2020/05/Matte-Katherine-obit-photo--150x150.jpg 150w, https://manchesternewspapers.com/wp-content/uploads/2020/05/Matte-Katherine-obit-photo--768x768.jpg 768w, https://manchesternewspapers.com/wp-content/uploads/2020/05/Matte-Katherine-obit-photo--60x60.jpg 60w, https://manchesternewspapers.com/wp-content/uploads/2020/05/Matte-Katherine-obit-photo--1104x1104.jpg 1104w, https://manchesternewspapers.com/wp-content/uploads/2020/05/Matte-Katherine-obit-photo--912x912.jpg 912w, https://manchesternewspapers.com/wp-content/uploads/2020/05/Matte-Katherine-obit-photo--550x550.jpg 550w, https://manchesternewspapers.com/wp-content/uploads/2020/05/Matte-Katherine-obit-photo--470x470.jpg 470w, https://manchesternewspapers.com/wp-content/uploads/2020/05/Matte-Katherine-obit-photo-.jpg 1112w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>Katherine “Kitty” Matte, 93, of Whitehall, New York, passed away peacefully in her home, surrounded by her loving family, on Thursday, May 21,  2020</p>
<p>She was born Katherine Elizabeth Kovalosky on September 25, 1926 on Maple Hill Farm, Clark Hollow Road, East Poultney, Vermont, She was the daughter of Jacob Kovalosky of Warsaw, Poland and Anna Zovistoski of Hampton, New York. She attended school in a rural one-room schoolhouse where there were two other “Catherines” in her class, prompting her to take the nickname “Kitty,” an appropriate name reflecting her love of cats.</p>
<p>Kitty’s youth was spent on the family’s dairy farm working alongside her parents and four sisters, pitching hay by hand and plowing the fields by horse. Her father taught her the names of all the wildflowers on the farm and she brought her love of flowers and gardening to her Davis Street home in Whitehall where she maintained a flower bed in the front yard and planted a bountiful vegetable garden every spring.</p>
<p>Kitty was a 1945 graduate of Poultney High School. She married Bruno J. Matte of Whitehall, New York on September 23, 1950 at St. Raphael&#8217;s Church in Poultney. She picked up sewing skills during her employment as a seamstress at the dress shop in Poultney and the coat factory in Whitehall before starting a family, and later brought those skills to her married life, sewing an entire wardrobe for her young daughter’s Barbie dolls.</p>
<p>She delighted in being a stay-at-home mom for her two children. The Matte home was a popular gathering place for neighborhood kids and a rousing game of hide-and-seek. She later took on employment as a School Aide, Library Aide and Computer Aide at the Whitehall Elementary School, as well as working part-time at the Isaac C. Griswold Library in Whitehall.</p>
<p>Kitty&#8217;s greatest joys were her family and her faith and she expressed her love through food. She always remembered everyone&#8217;s birthday with a card or a phone call and was known throughout the family for her heart-shaped birthday cakes. She was a member of the Saint Anne Society at Notre Dame des Victoires/Our Lady of Hope Church in Whitehall, New York and was also a Eucharistic Minister in the church for many years.</p>
<p>She was well-known for her homemade cookies which she’d donate to church bake sales, bring to family gatherings and offer as a holiday treat to school, library and bank employees and everyone she appreciated. For friends and family who came to the house to visit, there was always a pot of fresh coffee on the stove, “Kitty’s cookies” in the cookie jar and a place to sit and chat at the kitchen table.</p>
<p>Proud of her Polish roots, Kitty was a member of the Polish American Club and was always up for dancing at their polka dances and dinners. She would often take the lead and delighted in swinging her partners off their feet.</p>
<p>In addition to her parents and her husband, Kitty is predeceased by two sisters, Reta (Kovalosky) Parrott and Anna (Kovalosky) Parrott as well as in-laws on her husband’s side: Hormidas Matte, Herman Matte, Germaine (Matte) McCarthy, Beatrice (Matte) Hart, Ed Matte, Lucille (Matte) Yemans, Mary Matte and Napoleon Matte.</p>
<p>Survivors include her children, Cynthia Matte of Whitehall and Joseph Matte of Buford, Georgia, her sisters Teresa (Kovalosky) Hayes of East Poultney and Agnes Kovalosky of Poultney, as well as many nieces and nephews and her cat, Black Olive.</p>
<p>A private wake and funeral will be held for family members. A memorial for Kitty will be planned at a later date when all friends and family can attend and celebrate her life.</p>
<p>Donations in memory of Katherine “Kitty” Matte may be made to Skenesborough Emergency Squad at 37 Skenesborough Drive, Whitehall, New York 12887; Whitehall Volunteer Fire Company at PO Box 188, Whitehall, New York 12887; Fair Haven Rescue Squad at 17 Prospect Street, Fair Haven, Vermont 05743; Our Lady of Hope Church at <a href="http://www.olhstann.org/">www.olhstann.org</a>; or High Peaks Hospice at <a href="http://www.highpeakshospice.org">www.highpeakshospice.or</a></p>
<p>Arrangements are under the care of the Jillson Funeral Home Inc., Whitehall, NY.</p>
<p>Online condolences may be left at www.jillsonfuneralhome.com</p>
<p>&nbsp;</p>
<h3>Comments</h3><p><fb:comments-count href=https://manchesternewspapers.com/2020/05/24/obituary-katherine-kitty-matte/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://manchesternewspapers.com/2020/05/24/obituary-katherine-kitty-matte/" data-numposts="10" data-width="610" data-colorscheme="light"></div> <p>Read more in <a href="/subscriptions/">this week's Times</a> in newsstands now or <a href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_whitehall" target="_blank">click here</a> to read right now with our <a href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_whitehall" target="_blank">e-edition</a>.</p>
</div>
<div class="fix"></div>
</div>
</div>
<div id="post-entries">
<div class="nav-prev fl"><a href="https://manchesternewspapers.com/2020/05/24/obituary-lorraine-rose-prevost/" rel="prev">Obituary: Lorraine Rose Prevost</a></div>
<div class="nav-next fr"></div>
<div class="fix"></div>
</div>
<div id="post-author">
<div class="profile-header">
<h3>About User</h3>
<a href="https://manchesternewspapers.com/author/dliebig/">
View all posts by User </a>
<div class="fix"></div>
</div>
<div class="profile-content">
<div class="profile-image"><img alt='' src='https://secure.gravatar.com/avatar/81f2189313cdfe4dd84eb2efc80c8646?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/81f2189313cdfe4dd84eb2efc80c8646?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></div>
</div>
<div class="fix"></div>
</div>
<div id="connect-related" class="row">
<div class="connect col-xs-6">
<h3>Subscribe</h3>
<div class="connect-inner">
<p>Subscribe to our e-mail newsletter to receive updates.</p>
<form class="newsletter-form" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open( 'http://feedburner.google.com/fb/a/mailverify?uri=ManchesterNewspapers', 'popupwindow', 'scrollbars=yes,width=550,height=520' );return true">
<input class="email" type="text" name="email" value="E-mail" onfocus="if (this.value == 'E-mail') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail';}" />
<input type="hidden" value="ManchesterNewspapers" name="uri" />
<input type="hidden" value="Manchester Newspapers" name="title" />
<input type="hidden" name="loc" value="en_US" />
<input class="submit" type="submit" name="submit" value="Submit" />
</form>
<div class="social">
<a href="https://feeds.feedburner.com/ManchesterNewspapers" class="subscribe"><img src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-rss.png" title="Subscribe to our RSS feed" alt="" /></a>
<a href="https://twitter.com/#!/mannewspapers" class="twitter"><img src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-twitter.png" title="Follow us on Twitter" alt="" /></a>
<a href="https://www.facebook.com/pages/Granville-Sentinel-Granville-NY/158137077531379" class="facebook"><img src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-facebook.png" title="Connect on Facebook" alt="" /></a>
<a href="https://www.youtube.com/user/manchesternewspaper" class="youtube"><img src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-youtube.png" title="Watch on YouTube" alt="" /></a>
</div>
</div>
</div>
<div class="related-posts col-xs-6">
<h3>Related Posts</h3>
<div class="related-inner">
<div class="woo-sc-related-posts">
<ul>
<li class="post-id-103953">
<a href="https://manchesternewspapers.com/2020/05/22/three-year-old-struck-injured-by-car/" title="Three-year-old struck, injured by car" class="related-title"><span>Three-year-old struck, injured by car</span></a>
</li>
<li class="post-id-103950">
<a href="https://manchesternewspapers.com/2020/05/22/obituary-leonore-lee-chet-marie-leonbruno/" title="Obituary: Leonore &#8220;Lee, Chet&#8221; Marie Leonbruno" class="related-title"><span>Obituary: Leonore &#8220;Lee, Chet&#8221; Marie Leonbruno</span></a>
</li>
<li class="post-id-103906">
<a href="https://manchesternewspapers.com/2020/05/20/county-beaches-opening-delayed/" title="County beaches’ opening delayed" class="related-title"><span>County beaches’ opening delayed</span></a>
</li>
<li class="post-id-103903">
<a href="https://manchesternewspapers.com/2020/05/20/whitehall-school-to-keep-programs-staff-with-1-96-levy-increase/" title="Whitehall school to keep programs, staff with 1.96% levy increase" class="related-title"><span>Whitehall school to keep programs, staff with 1.96% levy increase</span></a>
</li>
<li class="post-id-103888">
<a href="https://manchesternewspapers.com/2020/05/19/flags-to-be-placed-on-veterans-graves/" title="Flags to be placed on veterans’ graves" class="related-title"><span>Flags to be placed on veterans’ graves</span></a>
</li>
</ul>
<div class="fix"></div>
</div> </div>
</div>
<div class="fix"></div>
</div>
</div>
<div id="sidebar" class="col-md-3">
<div class="primary">
<div id="woo_search-3" class="widget widget_woo_search"> <div class="search_main">
<form method="get" class="searchform" action="https://manchesternewspapers.com/">
<input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
<input type="image" src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
</form>
<div class="fix"></div>
</div> </div>
<div id="text-68" class="widget widget_text"><h3>Local Businesses are Open!</h3> <div class="textwidget"><p><center><a style="border: none;" href="https://manchesternewspapers.com/yes-were-open/" rel="noopener"><img style="max-width: 100%;" src="https://manchesternewspapers.com/wp-content/uploads/2020/04/open-protect-local.jpg" /></a></center></p>
</div>
</div><div id="text-66" class="widget widget_text"><h3>Perfect Wedding 2020</h3> <div class="textwidget"><p><center><a style="border: none;" href="/perfect-wedding-2020/"><img style="max-width: 100%;" src="/wp-content/uploads/2020/02/2020-Bridal-Guide.pdf-web.pdf.jpg" /></a></center></p>
</div>
</div><div id="text-59" class="widget widget_text"><h3>2019 Granville Whitehall Our Town</h3> <div class="textwidget"><p><center><a style="border: none;" href="/2019-granville-whitehall-our-town/"><img style="max-width: 100%;" src="/wp-content/uploads/2020/02/2019-Granville-Whitehall-Our-Town.pdf-web.pdf.jpg" /></a></center></p>
</div>
</div><div id="text-67" class="widget widget_text"><h3>2019 Lakes Region Our Town</h3> <div class="textwidget"><p><center><a style="border: none;" href="/2019-lakes-region-our-town/"><img style="max-width: 100%;" src="/wp-content/uploads/2020/02/2019-Lakes-Region-Our-Town.pdf-web.pdf.jpg" /></a></center></p>
</div>
</div><div id="text-60" class="widget widget_text"><h3>2019 Granville Community Guide</h3> <div class="textwidget"><p><center><a style="border: none;" href="/2019-granville-community-guide/"><img style="max-width: 100%;" src="/wp-content/uploads/2019/04/2019-Granville-Community-Guide-FULL.pdf-web.pdf.jpg" /></a></center></p>
</div>
</div><div id="text-61" class="widget widget_text"><h3>2019 Fair Haven Community Guide</h3> <div class="textwidget"><p><center><a style="border: none;" href="/2019-fair-haven-community-guide/"><img style="max-width: 100%;" src="/wp-content/uploads/2019/04/2019-Fair-Haven-Community-Guide.pdf-web.pdf.jpg" /></a></center></p>
</div>
</div><div id="text-62" class="widget widget_text"><h3>2019 Greenwich Community Guide</h3> <div class="textwidget"><p><center><a style="border: none;" href="/2019-greenwich-community-guide/"><img style="max-width: 100%;" src="/wp-content/uploads/2019/04/2019-Greenwich-Community-Guide.pdf-web.pdf.jpg" /></a></center></p>
</div>
</div><div id="text-58" class="widget widget_text"><h3>Life Planning 2019</h3> <div class="textwidget"><p><center><a style="border: none;" href="/life-planning-2019"><img style="max-width: 100%;" src="/wp-content/uploads/2019/01/Life-Planning-2019.pdf-web.pdf.jpg" /></a></center></p>
</div>
</div>
<div id="woo_tabs-4" class="widget widget_woo_tabs">
<h3>Articles</h3>
<div id="tabs">
<ul class="wooTabs">
<li class="popular"><a href="#tab-pop">Popular</a></li> <li class="latest"><a href="#tab-latest">Latest</a></li> </ul>
<div class="clear"></div>
<div class="boxes box inside">
<ul id="tab-pop" class="list">
<li>
<a title="Local business owner faces felony charge" href="https://manchesternewspapers.com/2020/05/11/local-business-owner-faces-felony-charge/">Local business owner faces felony charge</a>
<span class="meta">May 11, 2020</span>
<div class="fix"></div>
</li>
<li>
<a title="Canal Festival canceled, Sasquatch in question" href="https://manchesternewspapers.com/2020/05/11/canal-festival-canceled-sasquatch-in-question/">Canal Festival canceled, Sasquatch in question</a>
<span class="meta">May 11, 2020</span>
<div class="fix"></div>
</li>
<li>
<a title="County beaches may not open this year" href="https://manchesternewspapers.com/2020/05/12/county-closes-two-beaches/">County beaches may not open this year</a>
<span class="meta">May 12, 2020</span>
<div class="fix"></div>
</li>
<li>
<a title="COVID-19 testing sites open to Vermonters without symptoms, including in Rutland May 18" href="https://manchesternewspapers.com/2020/05/13/covid-19-testing-sites-open-to-vermonters-without-symptoms-including-in-rutland-may-18/">COVID-19 testing sites open to Vermonters without symptoms, including in Rutland May 18</a>
<span class="meta">May 13, 2020</span>
<div class="fix"></div>
</li>
<li>
<a title="Classifieds 05/13/20" href="https://manchesternewspapers.com/2020/05/13/classifieds-05-13-20/">Classifieds 05/13/20</a>
<span class="meta">May 13, 2020</span>
<div class="fix"></div>
</li>
</ul>
<ul id="tab-latest" class="list">
<li>
<a title="Obituary: Katherine &#8220;Kitty&#8221; Matte" href="https://manchesternewspapers.com/2020/05/24/obituary-katherine-kitty-matte/">Obituary: Katherine &#8220;Kitty&#8221; Matte</a>
<span class="meta">May 24, 2020</span>
<div class="fix"></div>
</li>
<li>
<a title="Obituary: Lorraine Rose Prevost" href="https://manchesternewspapers.com/2020/05/24/obituary-lorraine-rose-prevost/">Obituary: Lorraine Rose Prevost</a>
<span class="meta">May 24, 2020</span>
<div class="fix"></div>
</li>
<li>
<a title="Granville reopening town offices" href="https://manchesternewspapers.com/2020/05/22/granville-reopening-town-offices/">Granville reopening town offices</a>
<span class="meta">May 22, 2020</span>
<div class="fix"></div>
</li>
<li>
<a title="Three-year-old struck, injured by car" href="https://manchesternewspapers.com/2020/05/22/three-year-old-struck-injured-by-car/">Three-year-old struck, injured by car</a>
<span class="meta">May 22, 2020</span>
<div class="fix"></div>
</li>
<li>
<a title="North Country Freepress &#8211; 05/22/20" href="https://manchesternewspapers.com/2020/05/22/north-country-freepress-05-22-20/">North Country Freepress &#8211; 05/22/20</a>
<span class="meta">May 22, 2020</span>
<div class="fix"></div>
</li>
</ul>
</div>
</div>
</div> <div id="archives-6" class="widget widget_archive"><h3>Archives</h3> <label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
<select id="archives-dropdown-6" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://manchesternewspapers.com/2020/05/'> May 2020 </option>
<option value='https://manchesternewspapers.com/2020/04/'> April 2020 </option>
<option value='https://manchesternewspapers.com/2020/03/'> March 2020 </option>
<option value='https://manchesternewspapers.com/2020/02/'> February 2020 </option>
<option value='https://manchesternewspapers.com/2020/01/'> January 2020 </option>
<option value='https://manchesternewspapers.com/2019/12/'> December 2019 </option>
<option value='https://manchesternewspapers.com/2019/11/'> November 2019 </option>
<option value='https://manchesternewspapers.com/2019/10/'> October 2019 </option>
<option value='https://manchesternewspapers.com/2019/09/'> September 2019 </option>
<option value='https://manchesternewspapers.com/2019/08/'> August 2019 </option>
<option value='https://manchesternewspapers.com/2019/07/'> July 2019 </option>
<option value='https://manchesternewspapers.com/2019/06/'> June 2019 </option>
<option value='https://manchesternewspapers.com/2019/05/'> May 2019 </option>
<option value='https://manchesternewspapers.com/2019/04/'> April 2019 </option>
<option value='https://manchesternewspapers.com/2019/03/'> March 2019 </option>
<option value='https://manchesternewspapers.com/2019/02/'> February 2019 </option>
<option value='https://manchesternewspapers.com/2019/01/'> January 2019 </option>
<option value='https://manchesternewspapers.com/2018/12/'> December 2018 </option>
<option value='https://manchesternewspapers.com/2018/11/'> November 2018 </option>
<option value='https://manchesternewspapers.com/2018/10/'> October 2018 </option>
<option value='https://manchesternewspapers.com/2018/09/'> September 2018 </option>
<option value='https://manchesternewspapers.com/2018/08/'> August 2018 </option>
<option value='https://manchesternewspapers.com/2018/07/'> July 2018 </option>
<option value='https://manchesternewspapers.com/2018/06/'> June 2018 </option>
<option value='https://manchesternewspapers.com/2018/05/'> May 2018 </option>
<option value='https://manchesternewspapers.com/2018/04/'> April 2018 </option>
<option value='https://manchesternewspapers.com/2018/03/'> March 2018 </option>
<option value='https://manchesternewspapers.com/2018/02/'> February 2018 </option>
<option value='https://manchesternewspapers.com/2018/01/'> January 2018 </option>
<option value='https://manchesternewspapers.com/2017/12/'> December 2017 </option>
<option value='https://manchesternewspapers.com/2017/11/'> November 2017 </option>
<option value='https://manchesternewspapers.com/2017/10/'> October 2017 </option>
<option value='https://manchesternewspapers.com/2017/09/'> September 2017 </option>
<option value='https://manchesternewspapers.com/2017/08/'> August 2017 </option>
<option value='https://manchesternewspapers.com/2017/07/'> July 2017 </option>
<option value='https://manchesternewspapers.com/2017/06/'> June 2017 </option>
<option value='https://manchesternewspapers.com/2017/05/'> May 2017 </option>
<option value='https://manchesternewspapers.com/2017/04/'> April 2017 </option>
<option value='https://manchesternewspapers.com/2017/03/'> March 2017 </option>
<option value='https://manchesternewspapers.com/2017/02/'> February 2017 </option>
<option value='https://manchesternewspapers.com/2017/01/'> January 2017 </option>
<option value='https://manchesternewspapers.com/2016/12/'> December 2016 </option>
<option value='https://manchesternewspapers.com/2016/11/'> November 2016 </option>
<option value='https://manchesternewspapers.com/2016/10/'> October 2016 </option>
<option value='https://manchesternewspapers.com/2016/09/'> September 2016 </option>
<option value='https://manchesternewspapers.com/2016/08/'> August 2016 </option>
<option value='https://manchesternewspapers.com/2016/07/'> July 2016 </option>
<option value='https://manchesternewspapers.com/2016/06/'> June 2016 </option>
<option value='https://manchesternewspapers.com/2016/05/'> May 2016 </option>
<option value='https://manchesternewspapers.com/2016/04/'> April 2016 </option>
<option value='https://manchesternewspapers.com/2016/03/'> March 2016 </option>
<option value='https://manchesternewspapers.com/2016/02/'> February 2016 </option>
<option value='https://manchesternewspapers.com/2016/01/'> January 2016 </option>
<option value='https://manchesternewspapers.com/2015/12/'> December 2015 </option>
<option value='https://manchesternewspapers.com/2015/11/'> November 2015 </option>
<option value='https://manchesternewspapers.com/2015/10/'> October 2015 </option>
<option value='https://manchesternewspapers.com/2015/09/'> September 2015 </option>
<option value='https://manchesternewspapers.com/2015/08/'> August 2015 </option>
<option value='https://manchesternewspapers.com/2015/07/'> July 2015 </option>
<option value='https://manchesternewspapers.com/2015/06/'> June 2015 </option>
<option value='https://manchesternewspapers.com/2015/05/'> May 2015 </option>
<option value='https://manchesternewspapers.com/2015/04/'> April 2015 </option>
<option value='https://manchesternewspapers.com/2015/03/'> March 2015 </option>
<option value='https://manchesternewspapers.com/2015/02/'> February 2015 </option>
<option value='https://manchesternewspapers.com/2015/01/'> January 2015 </option>
<option value='https://manchesternewspapers.com/2014/12/'> December 2014 </option>
<option value='https://manchesternewspapers.com/2014/11/'> November 2014 </option>
<option value='https://manchesternewspapers.com/2014/10/'> October 2014 </option>
<option value='https://manchesternewspapers.com/2014/09/'> September 2014 </option>
<option value='https://manchesternewspapers.com/2014/08/'> August 2014 </option>
<option value='https://manchesternewspapers.com/2014/07/'> July 2014 </option>
<option value='https://manchesternewspapers.com/2014/06/'> June 2014 </option>
<option value='https://manchesternewspapers.com/2014/05/'> May 2014 </option>
<option value='https://manchesternewspapers.com/2014/04/'> April 2014 </option>
<option value='https://manchesternewspapers.com/2014/03/'> March 2014 </option>
<option value='https://manchesternewspapers.com/2014/02/'> February 2014 </option>
<option value='https://manchesternewspapers.com/2014/01/'> January 2014 </option>
<option value='https://manchesternewspapers.com/2013/12/'> December 2013 </option>
<option value='https://manchesternewspapers.com/2013/11/'> November 2013 </option>
<option value='https://manchesternewspapers.com/2013/10/'> October 2013 </option>
<option value='https://manchesternewspapers.com/2013/09/'> September 2013 </option>
<option value='https://manchesternewspapers.com/2013/08/'> August 2013 </option>
<option value='https://manchesternewspapers.com/2013/07/'> July 2013 </option>
<option value='https://manchesternewspapers.com/2013/06/'> June 2013 </option>
<option value='https://manchesternewspapers.com/2013/05/'> May 2013 </option>
<option value='https://manchesternewspapers.com/2013/04/'> April 2013 </option>
<option value='https://manchesternewspapers.com/2013/03/'> March 2013 </option>
<option value='https://manchesternewspapers.com/2013/02/'> February 2013 </option>
<option value='https://manchesternewspapers.com/2013/01/'> January 2013 </option>
<option value='https://manchesternewspapers.com/2012/12/'> December 2012 </option>
<option value='https://manchesternewspapers.com/2012/11/'> November 2012 </option>
<option value='https://manchesternewspapers.com/2012/10/'> October 2012 </option>
<option value='https://manchesternewspapers.com/2012/09/'> September 2012 </option>
<option value='https://manchesternewspapers.com/2012/08/'> August 2012 </option>
<option value='https://manchesternewspapers.com/2012/07/'> July 2012 </option>
<option value='https://manchesternewspapers.com/2012/06/'> June 2012 </option>
<option value='https://manchesternewspapers.com/2012/05/'> May 2012 </option>
<option value='https://manchesternewspapers.com/2012/04/'> April 2012 </option>
<option value='https://manchesternewspapers.com/2012/03/'> March 2012 </option>
<option value='https://manchesternewspapers.com/2012/02/'> February 2012 </option>
<option value='https://manchesternewspapers.com/2012/01/'> January 2012 </option>
<option value='https://manchesternewspapers.com/2011/12/'> December 2011 </option>
<option value='https://manchesternewspapers.com/2011/11/'> November 2011 </option>
<option value='https://manchesternewspapers.com/2011/10/'> October 2011 </option>
<option value='https://manchesternewspapers.com/2011/09/'> September 2011 </option>
<option value='https://manchesternewspapers.com/2011/08/'> August 2011 </option>
<option value='https://manchesternewspapers.com/2011/07/'> July 2011 </option>
<option value='https://manchesternewspapers.com/2011/06/'> June 2011 </option>
<option value='https://manchesternewspapers.com/2011/05/'> May 2011 </option>
<option value='https://manchesternewspapers.com/2011/04/'> April 2011 </option>
<option value='https://manchesternewspapers.com/2011/03/'> March 2011 </option>
<option value='https://manchesternewspapers.com/2011/02/'> February 2011 </option>
<option value='https://manchesternewspapers.com/2011/01/'> January 2011 </option>
<option value='https://manchesternewspapers.com/2010/12/'> December 2010 </option>
<option value='https://manchesternewspapers.com/2010/11/'> November 2010 </option>
<option value='https://manchesternewspapers.com/2010/10/'> October 2010 </option>
<option value='https://manchesternewspapers.com/2010/09/'> September 2010 </option>
<option value='https://manchesternewspapers.com/2010/08/'> August 2010 </option>
<option value='https://manchesternewspapers.com/2010/07/'> July 2010 </option>
<option value='https://manchesternewspapers.com/2010/06/'> June 2010 </option>
<option value='https://manchesternewspapers.com/2010/04/'> April 2010 </option>
<option value='https://manchesternewspapers.com/2010/03/'> March 2010 </option>
<option value='https://manchesternewspapers.com/2010/02/'> February 2010 </option>
<option value='https://manchesternewspapers.com/2010/01/'> January 2010 </option>
<option value='https://manchesternewspapers.com/2009/11/'> November 2009 </option>
<option value='https://manchesternewspapers.com/2009/10/'> October 2009 </option>
<option value='https://manchesternewspapers.com/2009/09/'> September 2009 </option>
<option value='https://manchesternewspapers.com/2009/08/'> August 2009 </option>
<option value='https://manchesternewspapers.com/2009/07/'> July 2009 </option>
<option value='https://manchesternewspapers.com/2009/06/'> June 2009 </option>
<option value='https://manchesternewspapers.com/2009/05/'> May 2009 </option>
<option value='https://manchesternewspapers.com/2009/04/'> April 2009 </option>
<option value='https://manchesternewspapers.com/2009/03/'> March 2009 </option>
<option value='https://manchesternewspapers.com/2009/02/'> February 2009 </option>
<option value='https://manchesternewspapers.com/2009/01/'> January 2009 </option>
<option value='https://manchesternewspapers.com/2008/12/'> December 2008 </option>
<option value='https://manchesternewspapers.com/2008/11/'> November 2008 </option>
<option value='https://manchesternewspapers.com/2008/10/'> October 2008 </option>
<option value='https://manchesternewspapers.com/2008/09/'> September 2008 </option>
<option value='https://manchesternewspapers.com/2008/08/'> August 2008 </option>
<option value='https://manchesternewspapers.com/2008/07/'> July 2008 </option>
<option value='https://manchesternewspapers.com/2008/06/'> June 2008 </option>
<option value='https://manchesternewspapers.com/2008/05/'> May 2008 </option>
<option value='https://manchesternewspapers.com/2008/04/'> April 2008 </option>
<option value='https://manchesternewspapers.com/2008/03/'> March 2008 </option>
<option value='https://manchesternewspapers.com/2008/02/'> February 2008 </option>
<option value='https://manchesternewspapers.com/2008/01/'> January 2008 </option>
<option value='https://manchesternewspapers.com/2007/12/'> December 2007 </option>
<option value='https://manchesternewspapers.com/2007/11/'> November 2007 </option>
<option value='https://manchesternewspapers.com/2007/10/'> October 2007 </option>
<option value='https://manchesternewspapers.com/2007/09/'> September 2007 </option>
<option value='https://manchesternewspapers.com/2007/08/'> August 2007 </option>
<option value='https://manchesternewspapers.com/2007/07/'> July 2007 </option>
<option value='https://manchesternewspapers.com/2007/06/'> June 2007 </option>
<option value='https://manchesternewspapers.com/2007/05/'> May 2007 </option>
<option value='https://manchesternewspapers.com/2007/04/'> April 2007 </option>
<option value='https://manchesternewspapers.com/2007/03/'> March 2007 </option>
<option value='https://manchesternewspapers.com/2007/02/'> February 2007 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div><div id="text-34" class="widget widget_text"> <div class="textwidget"></div>
</div>
</div>
</div>
</div>
<div id="more-news" class="container">
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-103971 post type-post status-publish format-standard hentry category-whitehall-obituaries category-whitehall-times">
<div class="post-meta">
<span class="category"></span>
<span class="date">May 24, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Obituary: Katherine &#8220;Kitty&#8221; Matte" rel="bookmark" href="https://manchesternewspapers.com/2020/05/24/obituary-katherine-kitty-matte/">Obituary: Katherine &#8220;Kitty&#8221; Matte</a></h2>
<a href="https://manchesternewspapers.com/2020/05/24/obituary-katherine-kitty-matte/" title="Obituary: Katherine &#8220;Kitty&#8221; Matte"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/05/Matte-Katherine-obit-photo--40x40.jpg" alt="Matte Katherine obit photo" width="40" height="40" title="Obituary: Katherine &#8220;Kitty&#8221; Matte" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>Katherine “Kitty” Matte, 93, of Whitehall, New York, passed away peacefully in her home, surrounded by her loving family, on [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-103968 post type-post status-publish format-standard hentry category-granville-sentinel category-sentinel-obituaries">
<div class="post-meta">
<span class="category"></span>
<span class="date">May 24, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Obituary: Lorraine Rose Prevost" rel="bookmark" href="https://manchesternewspapers.com/2020/05/24/obituary-lorraine-rose-prevost/">Obituary: Lorraine Rose Prevost</a></h2>
<a href="https://manchesternewspapers.com/2020/05/24/obituary-lorraine-rose-prevost/" title="Obituary: Lorraine Rose Prevost"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/05/Prevost-obit-photo--40x40.jpg" alt="Prevost obit photo" width="40" height="40" title="Obituary: Lorraine Rose Prevost" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>Granville, NY &#8211; Lorraine Rose Prevost passed away at her home early Wednesday, May 20, 2020.  She was surrounded by [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-103956 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel tag-covid-19 tag-granville tag-granville-ny tag-reopening tag-supervisor-matt-hicks tag-town-of-granville tag-town-office">
<div class="post-meta">
<span class="category"></span>
<span class="date">May 22, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Granville reopening town offices" rel="bookmark" href="https://manchesternewspapers.com/2020/05/22/granville-reopening-town-offices/">Granville reopening town offices</a></h2>
<a href="https://manchesternewspapers.com/2020/05/22/granville-reopening-town-offices/" title="Granville reopening town offices"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/05/town-hall-40x40.jpg" alt="town hall" width="40" height="40" title="Granville reopening town offices" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By Duncan Campbell &nbsp; The Granville Town Board announced gradual steps being taken to reopen public hearings and town offices [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-103953 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel category-whitehall-times tag-argyle tag-argyle-ny tag-car-accident tag-injury tag-lifenet tag-pedestrian tag-washington-county-sheriffs-office">
<div class="post-meta">
<span class="category"></span>
<span class="date">May 22, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Three-year-old struck, injured by car" rel="bookmark" href="https://manchesternewspapers.com/2020/05/22/three-year-old-struck-injured-by-car/">Three-year-old struck, injured by car</a></h2>
<a href="https://manchesternewspapers.com/2020/05/22/three-year-old-struck-injured-by-car/" title="Three-year-old struck, injured by car"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/05/sheriff-40x40.jpg" alt="sheriff" width="40" height="40" title="Three-year-old struck, injured by car" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>A three-year-old girl was injured Thursday evening after being struck by a car in Argyle. The Washington County Sheriff’s Office [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-103950 post type-post status-publish format-standard hentry category-whitehall-obituaries category-whitehall-times">
<div class="post-meta">
<span class="category"></span>
<span class="date">May 22, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Obituary: Leonore &#8220;Lee, Chet&#8221; Marie Leonbruno" rel="bookmark" href="https://manchesternewspapers.com/2020/05/22/obituary-leonore-lee-chet-marie-leonbruno/">Obituary: Leonore &#8220;Lee, Chet&#8221; Marie Leonbruno</a></h2>
<a href="https://manchesternewspapers.com/2020/05/22/obituary-leonore-lee-chet-marie-leonbruno/" title="Obituary: Leonore &#8220;Lee, Chet&#8221; Marie Leonbruno"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/05/Leonbruno1-40x40.jpg" alt="Leonbruno1" width="40" height="40" title="Obituary: Leonore &#8220;Lee, Chet&#8221; Marie Leonbruno" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>Leonore “Lee, Chet” Marie Leonbruno June 15, 1933 + April 30, 2020 Leonore fought the good fight, she finished her [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-103935 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel tag-board-of-education tag-cathy-somich tag-covid-19 tag-granville tag-granville-central-school tag-granville-ny tag-lay-offs tag-school-budget tag-staff-cuts tag-superintendent-tom-mcgurl">
<div class="post-meta">
<span class="category"></span>
<span class="date">May 21, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Granville school board approves budget, layoffs" rel="bookmark" href="https://manchesternewspapers.com/2020/05/21/granville-school-board-approves-budget-lay-offs/">Granville school board approves budget, layoffs</a></h2>
<a href="https://manchesternewspapers.com/2020/05/21/granville-school-board-approves-budget-lay-offs/" title="Granville school board approves budget, layoffs"><img src="https://manchesternewspapers.com/wp-content/uploads/2019/11/gcs-40x40.png" alt="gcs" width="40" height="40" title="Granville school board approves budget, layoffs" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By Matthew Saari The Granville Board of Education has approved a $26 million spending plan for the 2020-2021 school year [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-103930 post type-post status-publish format-standard hentry category-classifieds">
<div class="post-meta">
<span class="category"></span>
<span class="date">May 21, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Classifieds 05/20/20" rel="bookmark" href="https://manchesternewspapers.com/2020/05/21/classifieds-05-20-20/">Classifieds 05/20/20</a></h2>
<div class="entry">
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-103906 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel category-whitehall-times tag-al-nolette tag-brian-campbell tag-dana-haff tag-dresden tag-huletts-landing tag-jackson tag-james-griffith tag-john-rozell tag-lake-lauderdale tag-matt-jones tag-paul-ferguson tag-roger-wickes tag-washington-county-beach">
<div class="post-meta">
<span class="category"></span>
<span class="date">May 20, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="County beaches’ opening delayed" rel="bookmark" href="https://manchesternewspapers.com/2020/05/20/county-beaches-opening-delayed/">County beaches’ opening delayed</a></h2>
<a href="https://manchesternewspapers.com/2020/05/20/county-beaches-opening-delayed/" title="County beaches’ opening delayed"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/05/Document-2-40x40.jpg" alt="Lake Lauderdale Beach in  the town of Jackson. " width="40" height="40" title="County beaches’ opening delayed" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By PJ Ferguson The Washington County beaches will remain closed until June 13, per recommendation of buildings and grounds superintendent [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-103903 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-whitehall-times tag-board-of-education tag-business-manager-kate-dubois tag-school-budget tag-superintendent-pat-dee tag-vote tag-whitehall tag-whitehall-central-school tag-whitehall-ny">
<div class="post-meta">
<span class="category"></span>
<span class="date">May 20, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Whitehall school to keep programs, staff with 1.96% levy increase" rel="bookmark" href="https://manchesternewspapers.com/2020/05/20/whitehall-school-to-keep-programs-staff-with-1-96-levy-increase/">Whitehall school to keep programs, staff with 1.96% levy increase</a></h2>
<a href="https://manchesternewspapers.com/2020/05/20/whitehall-school-to-keep-programs-staff-with-1-96-levy-increase/" title="Whitehall school to keep programs, staff with 1.96% levy increase"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/05/WHS-40x40.jpg" alt="WHS" width="40" height="40" title="Whitehall school to keep programs, staff with 1.96% levy increase" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By PJ Ferguson The Whitehall Central School District’s budget for the 2020-2021 fiscal year passed unanimously at Monday’s Board of [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-103888 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-whitehall-times tag-covid-19 tag-jim-lafayette tag-justin-macura tag-memorial-day tag-riverside-park tag-whitehall">
<div class="post-meta">
<span class="category"></span>
<span class="date">May 19, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Flags to be placed on veterans’ graves" rel="bookmark" href="https://manchesternewspapers.com/2020/05/19/flags-to-be-placed-on-veterans-graves/">Flags to be placed on veterans’ graves</a></h2>
<a href="https://manchesternewspapers.com/2020/05/19/flags-to-be-placed-on-veterans-graves/" title="Flags to be placed on veterans’ graves"><img src="https://manchesternewspapers.com/wp-content/uploads/2015/05/Last-years-memorial-day-parade-40x40.jpg" alt="Last year&#039;s memorial day parade" width="40" height="40" title="Flags to be placed on veterans’ graves" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By PJ Ferguson While Whitehall’s Memorial Day Parade has been canceled this year because of the COVID-19 pandemic, American Legion [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-103887 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-whitehall-times tag-board-of-education tag-covid-19 tag-graduation tag-patrick-dee tag-roxanne-waters tag-whitehall-high-school">
<div class="post-meta">
<span class="category"></span>
<span class="date">May 19, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Whitehall graduation will be virtual" rel="bookmark" href="https://manchesternewspapers.com/2020/05/19/whitehall-graduation-will-be-virtual/">Whitehall graduation will be virtual</a></h2>
<a href="https://manchesternewspapers.com/2020/05/19/whitehall-graduation-will-be-virtual/" title="Whitehall graduation will be virtual"><img src="https://manchesternewspapers.com/wp-content/uploads/2018/01/School1-40x40.jpg" alt="Whitehall High School" width="40" height="40" title="Whitehall graduation will be virtual" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By PJ Ferguson The graduation ceremony for the Whitehall High School seniors will not be conducted in-person, superintendent Patrick Dee [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-103886 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel tag-board-of-education tag-granville tag-granville-central-school tag-granville-ny tag-layoff tag-school-budget tag-superintendent-tom-mcgurl">
<div class="post-meta">
<span class="category"></span>
<span class="date">May 19, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="School may lay off 11 employees; decision to be made Tuesday" rel="bookmark" href="https://manchesternewspapers.com/2020/05/19/school-may-lay-off-11-employees-decision-to-be-made-tuesday/">School may lay off 11 employees; decision to be made Tuesday</a></h2>
<a href="https://manchesternewspapers.com/2020/05/19/school-may-lay-off-11-employees-decision-to-be-made-tuesday/" title="School may lay off 11 employees; decision to be made Tuesday"><img src="https://manchesternewspapers.com/wp-content/uploads/2019/11/gcs-40x40.png" alt="gcs" width="40" height="40" title="School may lay off 11 employees; decision to be made Tuesday" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By Matthew Saari The Granville Central School District may lay off 11 district employees to compensate for budgetary shortfalls for [&hellip;]</p>
</div>
</div>
<div class="fix"></div>
</div>
<div id="footer-wrap" class="container">
<div id="footer" class="col-full">
<div id="copyright" class="col-left">
<p>Manchester Newspapers &copy; 2020. All Rights Reserved.</p>
</div>
<div id="credit" class="col-right">
<p></p> </div>
</div>
</div>
</div>

<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside

	var tag_cloud_class = '#tagcloud';

	//Fix for tag clouds - unexpected height before .hide()
	var tag_cloud_height = jQuery( '#tagcloud').height();

	jQuery( '.inside ul li:last-child').css( 'border-bottom','0px' ); // remove last border-bottom from list in tab content
	jQuery( '.wooTabs').each(function(){
		jQuery(this).children( 'li').children( 'a:first').addClass( 'selected' ); // Add .selected class to first tab on load
	});
	jQuery( '.inside > *').hide();
	jQuery( '.inside > *:first-child').show();

	jQuery( '.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs

		var clicked_tab_ref = jQuery(this).attr( 'href' ); // Strore Href value

		jQuery(this).parent().parent().children( 'li').children( 'a').removeClass( 'selected' ); //Remove selected from all tabs
		jQuery(this).addClass( 'selected' );
		jQuery(this).parent().parent().parent().children( '.inside').children( '*').hide();

		jQuery( '.inside ' + clicked_tab_ref).fadeIn(500);

		 evt.preventDefault();

	})
})
</script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/themes/editorial/includes/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-includes/js/wp-embed.js?ver=5.4.1'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=173921286001935&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>
