<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<title>Granville, Fort Ann merge wrestling teams - Manchester Newspapers</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="fb:pages" content="158137077531379" />
<link rel="stylesheet" type="text/css" href="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/style.css" media="screen" />
<link href="//fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://feeds.feedburner.com/ManchesterNewspapers" />
<link rel="pingback" href="https://manchesternewspapers.com/xmlrpc.php" />
<link rel="stylesheet" href="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/bootstrap.min.css">

<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://manchesternewspapers.com/2020/06/09/granville-fort-ann-merge-wrestling-teams/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Granville, Fort Ann merge wrestling teams - Manchester Newspapers" />
<meta property="og:description" content="By Matthew Saari The Granville Golden Horde and Fort Ann Cardinals are now one wrestling team. The merger was unanimously approved by the Granville Board of Education Monday evening after minimal discussion. What discussion did occur was led by board member Phil Berke, who has historically been leery of mergers of any sort, being a [&hellip;]" />
<meta property="og:url" content="https://manchesternewspapers.com/2020/06/09/granville-fort-ann-merge-wrestling-teams/" />
<meta property="og:site_name" content="Manchester Newspapers" />
<meta property="article:publisher" content="https://www.facebook.com/GranvilleNYSentinel" />
<meta property="article:published_time" content="2020-06-09T13:13:47+00:00" />
<meta property="og:image" content="https://manchesternewspapers.com/wp-content/uploads/2019/11/gcs.png" />
<meta property="og:image:width" content="211" />
<meta property="og:image:height" content="239" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@mannewspapers" />
<meta name="twitter:site" content="@mannewspapers" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://manchesternewspapers.com/#website","url":"https://manchesternewspapers.com/","name":"Manchester Newspapers","description":"Family Owned Community Newspapers Since 1975","potentialAction":[{"@type":"SearchAction","target":"https://manchesternewspapers.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://manchesternewspapers.com/2020/06/09/granville-fort-ann-merge-wrestling-teams/#primaryimage","inLanguage":"en-US","url":"https://manchesternewspapers.com/wp-content/uploads/2019/11/gcs.png","width":211,"height":239},{"@type":"WebPage","@id":"https://manchesternewspapers.com/2020/06/09/granville-fort-ann-merge-wrestling-teams/#webpage","url":"https://manchesternewspapers.com/2020/06/09/granville-fort-ann-merge-wrestling-teams/","name":"Granville, Fort Ann merge wrestling teams - Manchester Newspapers","isPartOf":{"@id":"https://manchesternewspapers.com/#website"},"primaryImageOfPage":{"@id":"https://manchesternewspapers.com/2020/06/09/granville-fort-ann-merge-wrestling-teams/#primaryimage"},"datePublished":"2020-06-09T13:13:47+00:00","dateModified":"2020-06-09T13:13:47+00:00","author":{"@id":"https://manchesternewspapers.com/#/schema/person/3b6fc6cb791706ada3dc4624bdad655a"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://manchesternewspapers.com/2020/06/09/granville-fort-ann-merge-wrestling-teams/"]}]},{"@type":["Person"],"@id":"https://manchesternewspapers.com/#/schema/person/3b6fc6cb791706ada3dc4624bdad655a","name":"Matt Saari","image":{"@type":"ImageObject","@id":"https://manchesternewspapers.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8d281477595845c7ab3fe6c5064f8f9d?s=96&d=mm&r=g","caption":"Matt Saari"}}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-18557801-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-18557801-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">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</script>
<script>
			/**
  * based on domready (c) Dustin Diaz 2014 - License MIT
  * https://github.com/ded/domready
  */
advanced_ads_ready = ( function() {
  var fns = [], listener
    , doc = typeof document === 'object' && document
    , hack = doc && doc.documentElement.doScroll
    , domContentLoaded = 'DOMContentLoaded'
    , loaded = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test(doc.readyState)

  if (!loaded && doc){
    listener = function () {
	  doc.removeEventListener(domContentLoaded, listener)
	  window.removeEventListener( "load", listener );
	  loaded = 1
	  while (listener = fns.shift()) listener()
	}
	  
	doc.addEventListener(domContentLoaded, listener )
	window.addEventListener( 'load', listener );
  }

  return function (fn) {
    loaded ? setTimeout(fn, 0) : fns.push(fn)
  }
} )();
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://manchesternewspapers.com/wp-includes/css/dist/block-library/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-for-wp-css' href='https://manchesternewspapers.com/wp-content/plugins/fancybox-for-wordpress/assets/css/fancybox.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://manchesternewspapers.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/manchesternewspapers.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=1591708467'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/fancybox-for-wordpress/assets/js/jquery.fancybox.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.12'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/manchesternewspapers.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/themes/editorial/includes/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://manchesternewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://manchesternewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://manchesternewspapers.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://manchesternewspapers.com/?p=104226' />
<link rel="alternate" type="application/json+oembed" href="https://manchesternewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmanchesternewspapers.com%2F2020%2F06%2F09%2Fgranville-fort-ann-merge-wrestling-teams%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://manchesternewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmanchesternewspapers.com%2F2020%2F06%2F09%2Fgranville-fort-ann-merge-wrestling-teams%2F&#038;format=xml" />
<meta property="fb:app_id" content="173921286001935" />

<style type="text/css">
	.fancybox-slide--image .fancybox-content{background-color: #FFFFFF}div.fancybox-caption{display:none !important;}
	
	img.fancybox-image{border-width:10px;border-color:#FFFFFF;border-style:solid;height:auto;}
	div.fancybox-bg{background-color:rgba(102,102,102,0.3);opacity:1 !important;}div.fancybox-content{border-color:#FFFFFF}
	div#fancybox-title{background-color:#FFFFFF}
	div.fancybox-content{background-color:#FFFFFF}
	div#fancybox-title-inside{color:#333333}
	
	
	
	div.fancybox-caption p.caption-title{display:inline-block}
	div.fancybox-caption p.caption-title{font-size:14px}
	div.fancybox-caption p.caption-title{color:#333333}
	div.fancybox-caption {color:#333333}div.fancybox-caption p.caption-title {background:#fff; width:auto;padding:10px 30px;}div.fancybox-content p.caption-title{color:#333333;margin: 0;padding: 5px 0;}
</style><script type="text/javascript">
	jQuery(function(){

		jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
			var arr = jQuery("a[data-fancybox]");
									jQuery.each(arr, function() {
										var title = jQuery(this).children("img").attr("title");
										 var caption = jQuery(this).next("figcaption").html();
                                        if(caption && title){jQuery(this).attr("title",title+" " + caption)}else if(title){ jQuery(this).attr("title",title);}else if(caption){jQuery(this).attr("title",caption);}
									});			}

		// Supported file extensions

                var thumbnails = jQuery("a:has(img)").not(".nolightbox").not('.envira-gallery-link').not('.ngg-simplelightbox').filter(function () {
            return /\.(jpe?g|png|gif|mp4|webp|bmp|pdf)(\?[^/]*)*$/i.test(jQuery(this).attr('href'))
        });
        

		// Add data-type iframe for links that are not images or videos.
        var iframeLinks = jQuery('.fancyboxforwp').filter( function() { return ! /\.(jpe?g|png|gif|mp4|webp|bmp|pdf)(\?[^/]*)*$/i.test(jQuery(this).attr('href')) }).filter( function() { return ! /vimeo|youtube/i.test(jQuery(this).attr('href')) });
        iframeLinks.attr({ "data-type" : "iframe" }).getTitle();

		
            var gallery_block;
            if(jQuery('ul.wp-block-gallery').length){
	            var gallery_block = jQuery('ul.wp-block-gallery');
            } else if(jQuery('ul.blocks-gallery-grid')) {
	            var gallery_block = jQuery('ul.blocks-gallery-grid');
            }
            gallery_block.each(function() {
                jQuery(this).find(thumbnails).addClass("fancyboxforwp").attr("data-fancybox","gallery"+gallery_block.index(this)).attr("rel","fancybox"+gallery_block.index(this)).getTitle();

                jQuery(this).find(iframeLinks).attr({ "data-fancybox":"gallery"+gallery_block.index(this) }).attr("rel","fancybox"+gallery_block.index(this)).getTitle();

            });
            


		// Call fancybox and apply it on any link with a rel atribute that starts with "fancybox", with the options set on the admin panel
		jQuery("a.fancyboxforwp").fancyboxforwp({
			loop: false,
			smallBtn: true,
			zoomOpacity: "auto",
			animationEffect: "fade",
			animationDuration: 500,
			transitionEffect: "fade",
			transitionDuration : "300",
			overlayShow: true,
			overlayOpacity: "0.3",
			titleShow: true,
			titlePosition: "inside",
			keyboard: true,
			showCloseButton: true,
			arrows: true,
			clickContent: false,
            clickSlide: "close",
            mobile:{
                clickContent: function(current, event) {
                    return current.type === "image" ? "toggleControls" : false;
                },
                clickSlide: function(current, event) {
                    return current.type === "image" ? "close" : "close";
                },
            },
			wheel: false,
			toolbar: true,
			preventCaptionOverlap: true,
			onInit: function() { },			onDeactivate: function() { },			beforeClose: function() { },			afterShow: function() { },			afterClose: function() { },			caption : function( instance, item ) {var testing = jQuery(this).context.title;var caption = jQuery(this).data('caption') || '';if ( item.type === 'image' && testing.length ) {caption = (caption.length ? caption + '<br />' : '') + '<p class="caption-title">'+testing+'</p>' ;}return caption;},
			afterLoad : function( instance, current ) {current.$content.append('<div class=\"fancybox-custom-caption inside-caption\" style=\" position: absolute;left:0;right:0;color:#000;margin:0 auto;bottom:0;text-align:center;background-color:#FFFFFF \">' + current.opts.caption + '</div>');},
					});
		
	})
</script>

<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://manchestermedia.memberful.com",
    intercept: [
            "http://manchesternewspapers.com/?memberful_endpoint=auth",
            "https://manchesternewspapers.com/?memberful_endpoint=auth",
            "http://manchesternewspapers.com?memberful_endpoint=auth",
            "https://manchesternewspapers.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>

<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>

<meta name="generator" content="Editorial - Responsive 1.4.8" />
<meta name="generator" content="Editorial 1.4.8" />
<meta name="generator" content="WooFramework 6.1.2" />


<link href="https://fonts.googleapis.com/css?family=Droid+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic|Droid+Sans%3Aregular%2C%3A700|Istok+Web%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic|Lora%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />

<style type="text/css">
body { font:normal 12px/1.5em 'Istok Web', arial, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:normal 14px/1.4em 'Istok Web', arial, sans-serif;color:#555555; }
.post .title, .page .title { font:bold 24px/1em 'Istok Web', arial, sans-serif;color:#222222; }
.post .title a { font:bold 24px/1em 'Istok Web', arial, sans-serif;color:#222222; }
.post-meta { font:normal 12px/1em 'Lora', arial, sans-serif;color:#999999; }
.entry, .entry p { font:normal 16px/1.5em 'Lora', arial, sans-serif;color:#555555; } h1, h2, h3, h4, h5, h6 { font-family: Lora, arial, sans-serif; }
.widget h3 { font:bold 16px/1em 'Istok Web', arial, sans-serif;color:#555555; }
</style>

<link href="https://manchesternewspapers.com/wp-content/themes/editorial/styles/plain.css" rel="stylesheet" type="text/css" />

<style type="text/css">
.post-more .read-more {
    border: none;
}

#header {
    padding: 20px 0;
}

#purchaseform {
    display: none;
}

#content.special-single.layout-std #post-gallery, #content.special-single.layout-std #post-gallery .slides_container, #content.special-single.layout-std #post-gallery .slides_container .slide {
    height: auto;
}

.wpengine-promo {
    display: none;
}

#bridal-fancybox {
    display: none;
}

.nav a {
    padding: 10px 8px;
}

.archive-layout .post.last {
    margin-right: 0 !important;
}

.nav&gt;li {
    display: inline-block;
}

#navigation {
    width: auto;
}

body.page-template-template-fullwidth #content, body.page-template-template-fullwidth #breadcrumbs {
	max-width: 1170px;
	margin-left: auto;
	margin-right: auto;
}


/* Form Confirmation Style - added 2020-05-05 */

.gform_confirmation_message {
    display: block;
    width: 100%;
    text-align: center;
    padding: 1em;
    background-color: rgb(90, 177, 52);
    color: white;
    font-weight: bold;
    border-radius: 1em;
}

/* Participant Database OFB Listing Checkmark Fields - added 2020-05-14 */

td.city-field, td.business-field, td.takeout-field, td.curbside-field,
td.alcohol-field, td.gift_cards-field, td.order_online-field {
  text-align: center !important;
}

.widefat.inline-controls {
    width: 50%;
    float: left;
}
.pdb-list table caption {
   display: none;
}
.pdb-list .pdb-searchform fieldset.no-border {
    margin: 0;
}
td.business-field,
td.curbside-field,
td.alcohol-field,
td.order_online-field,
td.website-field {
background-color: rgba(0, 0, 0, 0.02);
}


/* Manchester Media Top Featured Stories */


.mm-article-block-container,
.mm-title-card,
a.mm-linking {
  display: block;
  width: 100%;
  background-size: cover;
  background-position: center;
}

/* picture-blocks */
.mm-news-latest .mm-article-block-container,
.mm-news-latest .mm-title-card,
.mm-news-latest a.mm-linking{
  height: 350px;
/*  max-height: 320px; */
  overflow: hidden;
  margin-bottom: 10px;
}
.mm-news-secondary .mm-article-block-container,
.mm-news-secondary .mm-title-card,
.mm-news-secondary a.mm-linking{
  height: 110px;
/*  max-height: 100px; */
  overflow: hidden;
  margin-bottom: 10px;
}

.mm-news-tertiary .mm-article-block-container,
.mm-news-tertiary .mm-title-card,
.mm-news-tertiary a.mm-linking{
  height: 162px;
/*  max-height: 150px; */
  overflow: hidden;
  margin-bottom: 10px;
}



a.mm-linking{
  position: relative;
  top: calc( -100% - 10px );
  background-color: rgba(0,0,0,0.1);
}
a.mm-linking:hover {
  background-color: rgba(0,0,0,0);
}

/* title-card */

.mm-title-card {
  display: flex;
  width: 100%;
}

.mm-title-content {
  align-self: flex-end;
  width: 100%;
  padding: 10px;
  color: white;
  background-color: rgba(0,0,0,0.4);
}

.mm-title-card p{
  margin-bottom: 0;
}

.mm-news-latest .mm-title-card h2 {
  font-size: 2em;
  color: white;
  margin-bottom: 0;
}
.mm-news-secondary .mm-title-card h2, .mm-news-tertiary .mm-title-card h2 {
  font-size: 1.6em;
  color: white;
  margin-bottom: 0;
}

.mm-news-secondary .elementor-widget:not(:last-child) {
  margin-bottom: 0;
}

#what-to-watch-box {
  display: block;
  width: 100%;
  text-align: center;
  overflow: hidden;
  background-color: rgba(53, 96, 170, 0.1);
  border-radius: 10px;
  padding: 1.5em 0;
}

#wtw-row {
    display: flex;
    flex-direction: row;
    justify-content: center;
}

a.wtw-day-button {
  display: block;
  width: 20%;
  padding: 1.5em 1em;
  background-color: rgb(53, 96, 170);
  color: white;
  margin: 10px;
  border-radius: 5px;
  float: left;
  font-family: sans-serif;
}


/* Post Listing Spacing added 2020-05-27 KZ */

.listing-item {
    display: block;
    overflow: hidden;
    padding: 1em 0;
}
.display-posts-listing .title {
    border-bottom: none;
    padding: 0;
}

#breadcrumbs { display: none; }



#sidebar img {
    width: 100%;
    height: auto;
}

.gform_wrapper .top_label .gfield_label {
width: auto;
}
</style>

<link href="https://manchesternewspapers.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<link href="https://manchesternewspapers.com/wp-content/themes/editorial/custom.css" rel="stylesheet" type="text/css" />

<link href="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/custom.css" rel="stylesheet" type="text/css" />
<link rel='stylesheet' id='admin-bar-css' href='/wp-includes/css/admin-bar.min.css?ver=3.6' type='text/css' media='all' />
<script type="text/javascript" src="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/js/jquery.cookie.js"></script>
<link rel="stylesheet" href="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/js/fancybox/source/jquery.fancybox.css?v=2.1.5" type="text/css" media="screen" />
<script type="text/javascript" src="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/js/fancybox/source/jquery.fancybox.pack.js?v=2.1.5"></script>
<script src="https://cdn.wallit.io/paywall.min.js"></script>
<script type="text/javascript">wallit.paywall.init('a94ed3e0-28e2-4f82-979e-53f1a6d2a63d');</script>
</head>
<body class="post-template-default single single-post postid-104226 single-format-standard has-dashicons unknown alt-style-plain layout-left-content elementor-default">
<div id="wrapper">
<div id="top" class="left">
<div class="col-full">
<ul id="top-nav" class="nav fl"><li id="menu-item-103652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103652"><a>About</a>
<ul class="sub-menu">
<li id="menu-item-10277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10277"><a href="https://manchesternewspapers.com/about-us/">About Manchester Media</a></li>
<li id="menu-item-10278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10278"><a href="https://manchesternewspapers.com/staff/">Meet Our Staff</a></li>
</ul>
</li>
<li id="menu-item-103653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103653"><a>Place a Classified</a>
<ul class="sub-menu">
<li id="menu-item-10280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10280"><a href="https://manchesternewspapers.com/place-an-ad/">Submit a Classified Ad</a></li>
<li id="menu-item-10281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10281"><a href="https://manchesternewspapers.com/place-an-ad/free-classifieds/">Submit a Free for Under $100</a></li>
</ul>
</li>
<li id="menu-item-10282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10282"><a href="https://manchesternewspapers.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://manchesternewspapers.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-10286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10286"><a>Papers</a>
<ul class="sub-menu">
<li id="menu-item-10287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10287"><a href="https://manchesternewspapers.com/category/granville-sentinel/">Granville Sentinel</a>
<ul class="sub-menu">
<li id="menu-item-10319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10319"><a href="https://manchesternewspapers.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-10288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10288"><a href="https://manchesternewspapers.com/category/granville-sentinel/sentinel-obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-10289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10289"><a href="https://manchesternewspapers.com/category/whitehall-times/">Whitehall Times</a>
<ul class="sub-menu">
<li id="menu-item-10320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10320"><a href="https://manchesternewspapers.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-10290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10290"><a href="https://manchesternewspapers.com/category/whitehall-times/whitehall-obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-10291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10291"><a href="https://manchesternewspapers.com/category/lakes-region-freepress/">Lakes Region Freepress</a>
<ul class="sub-menu">
<li id="menu-item-10321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10321"><a href="https://manchesternewspapers.com/category/lakes-region-freepress/lakes-region-classifieds/">Lakes Region Classifieds</a></li>
</ul>
</li>
<li id="menu-item-10293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10293"><a href="https://manchesternewspapers.com/freepress/">Freepress</a></li>
</ul>
</li>
<li id="menu-item-10295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10295"><a>Publications</a>
<ul class="sub-menu">
<li id="menu-item-104076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104076"><a href="https://manchesternewspapers.com/south-washington-county-business-directory-2020/">So. Washington Co. Business Directory</a></li>
<li id="menu-item-104077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104077"><a href="https://manchesternewspapers.com/lakes-region-business-directory-2020/">Lakes Region Business Directory</a></li>
<li id="menu-item-104078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104078"><a href="#">Community Guides</a>
<ul class="sub-menu">
<li id="menu-item-104075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104075"><a href="https://manchesternewspapers.com/cambridge-community-guide-2020/">Cambridge</a></li>
<li id="menu-item-104074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104074"><a href="https://manchesternewspapers.com/fair-haven-community-guide-2020/">Fair Haven</a></li>
<li id="menu-item-104073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104073"><a href="https://manchesternewspapers.com/poultney-community-guide-2020/">Poultney</a></li>
<li id="menu-item-104072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104072"><a href="https://manchesternewspapers.com/schuylerville-community-guide-2020/">Schuylerville</a></li>
</ul>
</li>
<li id="menu-item-104035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104035"><a href="https://manchesternewspapers.com/perfect-wedding-2020/">Perfect Wedding 2020</a></li>
<li id="menu-item-104036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104036"><a href="https://manchesternewspapers.com/life-planning-2019/">Life Planning 2019</a></li>
</ul>
</li>
</ul> </div>
</div>
<div id="header" class="col-full container left">
<div class="rss">
<a class="button" href="https://feeds.feedburner.com/ManchesterNewspapers"><span>Subscribe to RSS</span></a>
</div>
<div id="logo">
<a href="https://manchesternewspapers.com/" title="Family Owned Community Newspapers Since 1975">
<img src="https://manchesternewspapers.com/wp-content/uploads/2020/05/web-header-white.png" alt="Manchester Newspapers" />
</a>
<span class="site-title"><a href="https://manchesternewspapers.com/">Manchester Newspapers</a></span>
<span class="site-description">Family Owned Community Newspapers Since 1975</span>
</div>
</div>
<div id="nav-wrapper" class="container">
<div id="navigation" class="col-full left">
<ul id="main-nav" class="nav fl"><li id="menu-item-10311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10311"><a target="_blank" rel="noopener noreferrer">E-Editions</a>
<ul class="sub-menu">
<li id="menu-item-10317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10317"><a target="_blank" rel="noopener noreferrer" href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_granville">Granville Sentinel E-Edition</a></li>
<li id="menu-item-10318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10318"><a target="_blank" rel="noopener noreferrer" href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_whitehall">Whitehall Times E-Edition</a></li>
<li id="menu-item-10316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10316"><a href="https://manchesternewspapers.com/category/lakes-region-freepress/lakes-region-freepress-e-edition/">Lakes Region Freepress E-Edition</a></li>
</ul>
</li>
<li id="menu-item-17426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17426"><a href="/communitycalendar/">Calendar</a></li>
<li id="menu-item-15791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15791"><a>Employment</a>
<ul class="sub-menu">
<li id="menu-item-15792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15792"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/RutlandCountyJobs">Rutland County Jobs</a></li>
<li id="menu-item-15793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15793"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/WashingtonCountyJobs">Washington County Jobs</a></li>
</ul>
</li>
<li id="menu-item-103651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103651"><a>Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-103247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103247"><a href="https://manchesternewspapers.com/tv-listings/">TV Listings</a></li>
<li id="menu-item-104037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104037"><a href="https://manchesternewspapers.com/entertainment-news/">Entertainment News</a></li>
<li id="menu-item-103248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103248"><a href="https://manchesternewspapers.com/puzzles/">Puzzles</a></li>
</ul>
</li>
<li id="menu-item-103650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103650"><a href="https://manchesternewspapers.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10303"><a target="_blank" rel="noopener noreferrer">Follow Us <img src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-facebook.png" /></a>
<ul class="sub-menu">
<li id="menu-item-10304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10304"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/GranvilleNYSentinel">Granville Sentinel</a></li>
<li id="menu-item-10305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10305"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/WhitehallNYTimes">Whitehall Times</a></li>
<li id="menu-item-14746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14746"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/NCFreepress">North Country Freepress</a></li>
<li id="menu-item-10306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10306"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/LakesRegionFreepress">Lakes Region Freepress</a></li>
</ul>
</li>
</ul>
</div>
</div>
<div id="breadcrumbs" class="container">
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://manchesternewspapers.com" title="Manchester Newspapers" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="https://manchesternewspapers.com/category/featured-news/" title="View Featured News">Featured News</a> <span class="sep">›</span> <a href="https://manchesternewspapers.com/category/granville-sentinel/" title="View Granville Sentinel">Granville Sentinel</a> <span class="sep">›</span> <span class="trail-end">Granville, Fort Ann merge wrestling teams</span></div></div> </div>
<div id="content" class="content col-full special-single container ">
<div id="main" class="col-md-9">
<div class="post-104226 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel tag-cardinals tag-fort-ann tag-fort-ann-central-school tag-fort-ann-ny tag-golden-horde tag-granville tag-granville-central-school tag-granville-ny tag-section-ii-wrestling tag-wrestling">
<div class="title-media-block">
<div class="post-meta">
<span class="category"></span>
<span class="date">June 9, 2020</span>
<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="https://manchesternewspapers.com/2020/06/09/granville-fort-ann-merge-wrestling-teams/" rel="bookmark" title="Granville, Fort Ann merge wrestling teams">Granville, Fort Ann merge wrestling teams</a></h1>
</div> <div class="fix"></div>
</div>
<div class="entry">
<div class="column column-01">
<div class="manch-article-header" style="text-align: center; " id="manch-2011635946"><a href="https://manchesternewspapers.com/contact-us/"><img width="728" height="90" src='https://manchesternewspapers.com/wp-content/uploads/2020/05/articleYourAd.jpg' alt='' srcset="https://manchesternewspapers.com/wp-content/uploads/2020/05/articleYourAd.jpg 728w, https://manchesternewspapers.com/wp-content/uploads/2020/05/articleYourAd-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></div><br style="clear: both; display: block; float: none;" /><p><strong>By Matthew Saari</strong></p>
<p>The Granville Golden Horde and Fort Ann Cardinals are now one wrestling team.</p>
<p>The merger was unanimously approved by the Granville Board of Education Monday evening after minimal discussion.</p>
<p>What discussion did occur was led by board member Phil Berke, who has historically been leery of mergers of any sort, being a vocal opponent of the previous football merger talks between Whitehall and Granville.</p>
<p>Berke said he was in favor of this particular merger but so long as Granville was the dominant partner and Fort Ann was absorbed into the Horde.</p>
<p>“You indicated that the Fort Ann wrestling team would be absorbed into our program,” Berke said to school superintendent Tom McGurl.</p>
<p>McGurl described the merger as a win-win for both districts, with the Fort Ann wrestlers filling some vacant weight classes in the Granville lineup at no additional cost to the district as well as one in which Granville absorbs the Fort Ann program, not a partnership. Therefore, the team will remain the Granville Golden Horde and not necessitate new uniforms.</p>
<p>“There is no cost to our district at all,” McGurl said. “It’s a good opportunity for them.”</p>
<p>Granville varsity wrestling coach Steve Palmer, who is currently deployed overseas, was unavailable for comment.</p>
<p>Practices and most home matches will be hosted by Granville with two matches likely hosted at Fort Ann. The Cardinals will provide their grapplers with the necessary transportation.</p>
<p>Fort Ann is currently merged with Whitehall, forming the Whitehall-Fort Ann wrestling team and has been such since 2013. The Railroader-Cardinal partnership has been somewhat tumultuous, with Whitehall Board of Education members expressing skepticism of the program’s fairness and efficacy.</p>
<p>In 2015, board member Frank Barber voiced concern that the Railroaders were paying more than their fair share. Additionally, several board members were irked by the fact that while Whitehall agreed to a wrestling merger, Fort Ann roundly shot down a soccer merger at the same time, the Whitehall Times reported.</p>
<p>“We had a boy who wanted to play soccer a couple years ago and they said ‘no,’ I think that speaks loudly,” Barber said.</p>
<p>More recently, last October, Whitehall school superintendent Patrick Dee warned that the merger may be coming to an end.</p>
<p>“Realistically, I do believe Fort Ann’s intent is they will look elsewhere for the following year,” Dee said. “We don’t anticipate continuing the merger with Fort Ann.”</p>
<p>A call to Fort Ann athletic director Jason Humiston requesting comment went unreturned.</p>
<h3>Comments</h3><p><fb:comments-count href=https://manchesternewspapers.com/2020/06/09/granville-fort-ann-merge-wrestling-teams/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://manchesternewspapers.com/2020/06/09/granville-fort-ann-merge-wrestling-teams/" data-numposts="10" data-width="610" data-colorscheme="light"></div><div class="manch-article-foot" style="text-align: center; " id="manch-1603251162"><a href="https://manchesternewspapers.com/contact-us/"><img width="728" height="90" src='https://manchesternewspapers.com/wp-content/uploads/2020/05/articleYourAd.jpg' alt='' srcset="https://manchesternewspapers.com/wp-content/uploads/2020/05/articleYourAd.jpg 728w, https://manchesternewspapers.com/wp-content/uploads/2020/05/articleYourAd-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></div><br style="clear: both; display: block; float: none;" /> <p>Read more in <a href="/subscriptions/">this week's Sentinel</a> in newsstands now or <a href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_granville" target="_blank">click here</a> to read right now with our <a href="http://manchesternewspapers.ny.newsmemory.com/?pSetup=manchesternewspapers_granville" target="_blank">e-edition</a>.</p>
<p class="tags">Tags: <a href="https://manchesternewspapers.com/tag/cardinals/" rel="tag">Cardinals</a>, <a href="https://manchesternewspapers.com/tag/fort-ann/" rel="tag">Fort Ann</a>, <a href="https://manchesternewspapers.com/tag/fort-ann-central-school/" rel="tag">Fort Ann Central School</a>, <a href="https://manchesternewspapers.com/tag/fort-ann-ny/" rel="tag">Fort Ann NY</a>, <a href="https://manchesternewspapers.com/tag/golden-horde/" rel="tag">Golden Horde</a>, <a href="https://manchesternewspapers.com/tag/granville/" rel="tag">Granville</a>, <a href="https://manchesternewspapers.com/tag/granville-central-school/" rel="tag">Granville Central School</a>, <a href="https://manchesternewspapers.com/tag/granville-ny/" rel="tag">Granville Ny</a>, <a href="https://manchesternewspapers.com/tag/section-ii-wrestling/" rel="tag">Section II wrestling</a>, <a href="https://manchesternewspapers.com/tag/wrestling/" rel="tag">wrestling</a></p> </div>
<div class="fix"></div>
</div>
</div>
<div id="post-entries">
<div class="nav-prev fl"><a href="https://manchesternewspapers.com/2020/06/08/granville-fort-ann-eye-wrestling-merger/" rel="prev">Granville, Fort Ann eye wrestling merger</a></div>
<div class="nav-next fr"></div>
<div class="fix"></div>
</div>
<div id="post-author">
<div class="profile-header">
<h3>About Matt Saari</h3>
<a href="https://manchesternewspapers.com/author/msaari/">
View all posts by Matt Saari </a>
<div class="fix"></div>
</div>
<div class="profile-content">
<div class="profile-image"><img alt='' src='https://secure.gravatar.com/avatar/8d281477595845c7ab3fe6c5064f8f9d?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d281477595845c7ab3fe6c5064f8f9d?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></div>
</div>
<div class="fix"></div>
</div>
<div id="connect-related" class="row">
<div class="connect col-xs-6">
<h3>Subscribe</h3>
<div class="connect-inner">
<p>Subscribe to our e-mail newsletter to receive updates.</p>
<form class="newsletter-form" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open( 'http://feedburner.google.com/fb/a/mailverify?uri=ManchesterNewspapers', 'popupwindow', 'scrollbars=yes,width=550,height=520' );return true">
<input class="email" type="text" name="email" value="E-mail" onfocus="if (this.value == 'E-mail') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail';}" />
<input type="hidden" value="ManchesterNewspapers" name="uri" />
<input type="hidden" value="Manchester Newspapers" name="title" />
<input type="hidden" name="loc" value="en_US" />
<input class="submit" type="submit" name="submit" value="Submit" />
</form>
<div class="social">
<a href="https://feeds.feedburner.com/ManchesterNewspapers" class="subscribe"><img src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-rss.png" title="Subscribe to our RSS feed" alt="" /></a>
<a href="https://twitter.com/#!/mannewspapers" class="twitter"><img src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-twitter.png" title="Follow us on Twitter" alt="" /></a>
<a href="https://www.facebook.com/pages/Granville-Sentinel-Granville-NY/158137077531379" class="facebook"><img src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-facebook.png" title="Connect on Facebook" alt="" /></a>
<a href="https://www.youtube.com/user/manchesternewspaper" class="youtube"><img src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-youtube.png" title="Watch on YouTube" alt="" /></a>
</div>
</div>
</div>
<div class="related-posts col-xs-6">
<h3>Related Posts</h3>
<div class="related-inner">
<div class="woo-sc-related-posts">
<ul>
<li class="post-id-104214">
<a href="https://manchesternewspapers.com/2020/06/08/granville-fort-ann-eye-wrestling-merger/" title="Granville, Fort Ann eye wrestling merger" class="related-title"><span>Granville, Fort Ann eye wrestling merger</span></a>
</li>
<li class="post-id-104210">
<a href="https://manchesternewspapers.com/2020/06/07/lions-club-to-open-annual-furniture-sale/" title="Lions Club opens annual furniture sale" class="related-title"><span>Lions Club opens annual furniture sale</span></a>
</li>
<li class="post-id-104198">
<a href="https://manchesternewspapers.com/2020/06/05/school-budget-unchanged-after-virtual-public-hearing/" title="School budget unchanged after virtual public hearing" class="related-title"><span>School budget unchanged after virtual public hearing</span></a>
</li>
<li class="post-id-104188">
<a href="https://manchesternewspapers.com/2020/06/04/write-in-candidate-vies-for-school-board/" title="Write-in candidate vies for school board" class="related-title"><span>Write-in candidate vies for school board</span></a>
</li>
<li class="post-id-104173">
<a href="https://manchesternewspapers.com/2020/06/03/poultney-baptist-church-sashes-still-missing/" title="Poultney Baptist Church sashes still missing" class="related-title"><span>Poultney Baptist Church sashes still missing</span></a>
</li>
</ul>
<div class="fix"></div>
</div> </div>
</div>
<div class="fix"></div>
</div>
</div>
<div id="sidebar" class="col-md-3">
<div class="primary">
<div id="woo_search-3" class="widget widget_woo_search"> <div class="search_main">
<form method="get" class="searchform" action="https://manchesternewspapers.com/">
<input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
<input type="image" src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
</form>
<div class="fix"></div>
</div> </div>
<div id="text-68" class="widget widget_text"><h3>Local Businesses are Open!</h3> <div class="textwidget"><p><center><a style="border: none;" href="https://manchesternewspapers.com/yes-were-open/" rel="noopener"><img style="max-width: 100%;" src="https://manchesternewspapers.com/wp-content/uploads/2020/04/open-protect-local.jpg" /></a></center></p>
</div>
</div><div class="widget manch-widget"><ul id="manch-grid-39925"><li class="last"><a href="https://manchesternewspapers.com/congratulate-your-2020-grad/"><img width="300" height="250" src='https://manchesternewspapers.com/wp-content/uploads/2020/06/gradAd.jpg' alt='' /></a></li><li class="last"><a href="https://manchesternewspapers.com/contact-us/"><img width="300" height="250" src='https://manchesternewspapers.com/wp-content/uploads/2020/05/sidebarRectangle.jpg' alt='Want to see your ad here? Contact us for Rates and Options - Manchester Media' /></a></li><li class="last"><a href="https://manchesternewspapers.com/contact-us/"><img width="300" height="250" src='https://manchesternewspapers.com/wp-content/uploads/2020/05/sidebar15k.jpg' alt='We&#039;re seen by over 15,000 users a month! Do you want to be seen? Contact us today about advertising rates and options.' /></a></li></ul><style>#manch-grid-39925{list-style:none;margin:0;padding:0;overflow:hidden;}#manch-grid-39925>li{float:left;width:100%;min-width:200px;list-style:none;margin:0 3% 3% 0;;padding:0;overflow:hidden;}#manch-grid-39925>li.last{margin-right:0;}#manch-grid-39925>li.last+li{clear:both;}</style></div>
</div>
</div>
</div>
<div id="more-news" class="container">
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-104214 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel tag-athletic-director-jason-humiston tag-athletics tag-cardinals tag-fort-ann tag-fort-ann-ny tag-golden-horde tag-granville tag-granville-ny tag-merger tag-section-ii-wrestling tag-superintendent-tom-mcgurl tag-whitehall-fort-ann tag-wrestling">
<div class="post-meta">
<span class="category"></span>
<span class="date">June 8, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Granville, Fort Ann eye wrestling merger" rel="bookmark" href="https://manchesternewspapers.com/2020/06/08/granville-fort-ann-eye-wrestling-merger/">Granville, Fort Ann eye wrestling merger</a></h2>
<a href="https://manchesternewspapers.com/2020/06/08/granville-fort-ann-eye-wrestling-merger/" title="Granville, Fort Ann eye wrestling merger"><img src="https://manchesternewspapers.com/wp-content/uploads/2019/11/gcs-40x40.png" alt="gcs" width="40" height="40" title="Granville, Fort Ann eye wrestling merger" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By Matthew Saari The Granville Golden Horde and Fort Ann Cardinals are considering merging their wrestling teams. The matter will [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-104210 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel tag-furniture-sale tag-granville tag-granville-lions-club tag-granville-ny">
<div class="post-meta">
<span class="category"></span>
<span class="date">June 7, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Lions Club opens annual furniture sale" rel="bookmark" href="https://manchesternewspapers.com/2020/06/07/lions-club-to-open-annual-furniture-sale/">Lions Club opens annual furniture sale</a></h2>
<a href="https://manchesternewspapers.com/2020/06/07/lions-club-to-open-annual-furniture-sale/" title="Lions Club opens annual furniture sale"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/06/lions-logo-40x40.jpg" alt="LCI emblem_2C_287+7406" width="40" height="40" title="Lions Club opens annual furniture sale" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>With the Capital Region now in Phase Two of reopening, the Granville Lions Club opened its annual Summer Furniture Sale [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-104198 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel tag-cuts tag-granville tag-granville-central-school tag-granville-ny tag-public-hearing tag-school-budget tag-superintendent-tom-mcgurl tag-vote">
<div class="post-meta">
<span class="category"></span>
<span class="date">June 5, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="School budget unchanged after virtual public hearing" rel="bookmark" href="https://manchesternewspapers.com/2020/06/05/school-budget-unchanged-after-virtual-public-hearing/">School budget unchanged after virtual public hearing</a></h2>
<a href="https://manchesternewspapers.com/2020/06/05/school-budget-unchanged-after-virtual-public-hearing/" title="School budget unchanged after virtual public hearing"><img src="https://manchesternewspapers.com/wp-content/uploads/2019/11/gcs-40x40.png" alt="gcs" width="40" height="40" title="School budget unchanged after virtual public hearing" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By Matthew Saari There were only a handful of questions on the proposed budget for the Granville Central School District. [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-104196 post type-post status-publish format-standard has-post-thumbnail hentry category-lakes-region-freepress">
<div class="post-meta">
<span class="category"></span>
<span class="date">June 5, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Gov. Scott announces limited indoor dining restart, opens some interstate travel" rel="bookmark" href="https://manchesternewspapers.com/2020/06/05/gov-scott-announces-limited-indoor-dining-restart-opens-some-interstate-travel/">Gov. Scott announces limited indoor dining restart, opens some interstate travel</a></h2>
<a href="https://manchesternewspapers.com/2020/06/05/gov-scott-announces-limited-indoor-dining-restart-opens-some-interstate-travel/" title="Gov. Scott announces limited indoor dining restart, opens some interstate travel"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/04/Phil-Scott-40x40.jpg" alt="Vermont governor Phil Scott" width="40" height="40" title="Gov. Scott announces limited indoor dining restart, opens some interstate travel" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>As state data and expanded testing and tracing capacity continue to support reopening, Governor Phil Scott today announced the resumption [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-104188 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel tag-board-of-education tag-election tag-granville tag-granville-central-school tag-granville-ny tag-nicole-austin tag-write-in">
<div class="post-meta">
<span class="category"></span>
<span class="date">June 4, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Write-in candidate vies for school board" rel="bookmark" href="https://manchesternewspapers.com/2020/06/04/write-in-candidate-vies-for-school-board/">Write-in candidate vies for school board</a></h2>
<a href="https://manchesternewspapers.com/2020/06/04/write-in-candidate-vies-for-school-board/" title="Write-in candidate vies for school board"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/06/nicole-austin-40x40.jpg" alt="nicole austin" width="40" height="40" title="Write-in candidate vies for school board" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By Duncan Campbell Nicole Austin-Arbuckle is vice president of the Granville Central School District Parent-Teacher Organization, director of the Backpacks [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-104173 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-lakes-region-freepress tag-lakes-region-freepress tag-missing tag-poultney tag-poultney-baptist-church tag-poultney-vt tag-window-sash">
<div class="post-meta">
<span class="category"></span>
<span class="date">June 3, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Poultney Baptist Church sashes still missing" rel="bookmark" href="https://manchesternewspapers.com/2020/06/03/poultney-baptist-church-sashes-still-missing/">Poultney Baptist Church sashes still missing</a></h2>
<a href="https://manchesternewspapers.com/2020/06/03/poultney-baptist-church-sashes-still-missing/" title="Poultney Baptist Church sashes still missing"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/06/poultney-church-40x40.jpg" alt="poultney church" width="40" height="40" title="Poultney Baptist Church sashes still missing" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>Thirty-one historic window sashes from the United Baptist Church of Poultney are still missing after they were accidently picked up [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-104171 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel category-whitehall-times tag-granville-center tag-nursing-homes">
<div class="post-meta">
<span class="category"></span>
<span class="date">June 3, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Granville Center neglects residents, former employee, others alleges. Charges ‘blatantly untrue:’ spokesman" rel="bookmark" href="https://manchesternewspapers.com/2020/06/03/granville-center-neglects-residents-former-employee-others-alleges-charges-blatantly-untrue-spokesman/">Granville Center neglects residents, former employee, others alleges. Charges ‘blatantly untrue:’ spokesman</a></h2>
<a href="https://manchesternewspapers.com/2020/06/03/granville-center-neglects-residents-former-employee-others-alleges-charges-blatantly-untrue-spokesman/" title="Granville Center neglects residents, former employee, others alleges. Charges ‘blatantly untrue:’ spokesman"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/06/69627946_1465075776980502_7072105205566799872_n-40x40.jpg" alt="Granville Center" width="40" height="40" title="Granville Center neglects residents, former employee, others alleges. Charges ‘blatantly untrue:’ spokesman" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By PJ Ferguson and Matthew Saari A recently terminated employee of the Granville Center for Rehabilitation and Nursing alleges staff [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-104168 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-whitehall-times tag-covid-19 tag-elks-lodge tag-ethan-burgess tag-john-godfrey tag-parade tag-robert-putorti-jr tag-whitehall-school">
<div class="post-meta">
<span class="category"></span>
<span class="date">June 3, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Seniors parade in Elks event" rel="bookmark" href="https://manchesternewspapers.com/2020/06/03/seniors-parade-in-elks-event/">Seniors parade in Elks event</a></h2>
<a href="https://manchesternewspapers.com/2020/06/03/seniors-parade-in-elks-event/" title="Seniors parade in Elks event"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/06/102711699_263105374911741_8582276910124367872_n-40x40.jpg" alt="Whitehall Elks 2020 parade" width="40" height="40" title="Seniors parade in Elks event" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By PJ Ferguson Lined up for the Whitehall Elks Lodge “Celebration for the Graduates” parade, senior Makayla Gosselin drove her [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-104166 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-whitehall-times tag-class-of-2020 tag-covid-19 tag-graduation tag-john-godfrey tag-whitehall-school">
<div class="post-meta">
<span class="category"></span>
<span class="date">June 3, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Graduation plans could go either way" rel="bookmark" href="https://manchesternewspapers.com/2020/06/03/graduation-plans-could-go-either-way/">Graduation plans could go either way</a></h2>
<a href="https://manchesternewspapers.com/2020/06/03/graduation-plans-could-go-either-way/" title="Graduation plans could go either way"><img src="https://manchesternewspapers.com/wp-content/uploads/2018/01/School1-40x40.jpg" alt="Whitehall High School" width="40" height="40" title="Graduation plans could go either way" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By PJ Ferguson The Whitehall Central School District has plans for both an “in-person and virtual” graduation ceremony but is [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-104147 post type-post status-publish format-standard hentry category-columns">
<div class="post-meta">
<span class="category"></span>
<span class="date">June 2, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="ReMIND, ReWIND – Sizzling rom-cons" rel="bookmark" href="https://manchesternewspapers.com/2020/06/02/remind-rewind-sizzling-rom-cons/">ReMIND, ReWIND – Sizzling rom-cons</a></h2>
<a href="https://manchesternewspapers.com/2020/06/02/remind-rewind-sizzling-rom-cons/" title="ReMIND, ReWIND – Sizzling rom-cons"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/06/weekMay31_ReMIND_BonnieandClyde-40x40.jpg" alt="weekMay31_ReMIND_BonnieandClyde" width="40" height="40" title="ReMIND, ReWIND – Sizzling rom-cons" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>Do you ice her? Do you marry her? What should a con with a devil-may-care, devoted dame do? By Robert [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-104125 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel tag-board-of-education tag-granville tag-granville-central-school tag-granville-ny tag-granville-teachers-association tag-lisa-davidson tag-school-budget tag-staff-cuts">
<div class="post-meta">
<span class="category"></span>
<span class="date">June 1, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Teacher&#8217;s union president weighs in on school budget" rel="bookmark" href="https://manchesternewspapers.com/2020/06/01/teachers-union-president-weighs-in-on-school-budget/">Teacher&#8217;s union president weighs in on school budget</a></h2>
<a href="https://manchesternewspapers.com/2020/06/01/teachers-union-president-weighs-in-on-school-budget/" title="Teacher&#8217;s union president weighs in on school budget"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/03/gcs-1-40x40.jpg" alt="gcs" width="40" height="40" title="Teacher&#8217;s union president weighs in on school budget" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>To the editor: Last week, the final reduction in force notifications for Granville Central School went out, and three teachers [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-104123 post type-post status-publish format-standard hentry category-granville-sentinel category-sentinel-obituaries">
<div class="post-meta">
<span class="category"></span>
<span class="date">June 1, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Obituary: Daniel B. Roberts" rel="bookmark" href="https://manchesternewspapers.com/2020/06/01/obituary-daniel-b-roberts/">Obituary: Daniel B. Roberts</a></h2>
<a href="https://manchesternewspapers.com/2020/06/01/obituary-daniel-b-roberts/" title="Obituary: Daniel B. Roberts"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/06/Roberts-obit-photo-40x40.jpg" alt="Roberts obit photo" width="40" height="40" title="Obituary: Daniel B. Roberts" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>On Saturday May 23 2020, Daniel B. Roberts, 69 of Granville, NY lost his battle with Alzheimer’s Disease, a disease [&hellip;]</p>
</div>
</div>
<div class="fix"></div>
</div>
<div id="footer-wrap" class="container">
<div id="footer" class="col-full">
<div id="copyright" class="col-left">
<p>Manchester Newspapers &copy; 2020. All Rights Reserved.</p>
</div>
<div id="credit" class="col-right">
<p></p> </div>
</div>
</div>
</div>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/themes/editorial/includes/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-includes/js/wp-embed.js?ver=5.4.1'></script>
<div class="manch-17fe1d14aa4856cfaee9677087d4debb" id="manch-17fe1d14aa4856cfaee9677087d4debb"></div><script>window.advads_has_ads = [["104087","ad",null],["104087","ad",null],["104150","ad",null],["104043","ad",null],["104041","ad",null]];

window.advads_js_items = [{"output":"<div class=\"manch-custom-position\" style=\"text-align: center; \" id=\"manch-1821880810\"><img width=\"728\" height=\"150\" src='https:\/\/manchesternewspapers.com\/wp-content\/uploads\/2020\/05\/local-eats-ad.jpg' alt='Local Eats and Essentials - A service from Manchester Media'  style=\"display: inline-block;\"\/><\/div>","elementid":"manch-17fe1d14aa4856cfaee9677087d4debb","args":{"inject_by":"pro_custom_element","pro_custom_element":"#slides","pro_custom_position":"insertBefore","container_id":"#c6c22edfb8c719eff0c3f21c176633b07","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"custom-position","id":104038,"method":"id","post":{"id":104226,"author":"25","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2020\/06\/09\/granville-fort-ann-merge-wrestling-teams\/","placement_type":"custom_position","output":{"class":["manch-custom-position"],"placement_id":"custom-position"},"cache_busting_elementid":"manch-17fe1d14aa4856cfaee9677087d4debb"},"has_js_items":[{"id":104038,"type":"ad","title":"Local Eats and Essentials","blog_id":1}],"inject_before":["<script>advads.move(\"#manch-17fe1d14aa4856cfaee9677087d4debb\", \"#slides\", { method: \"insertBefore\" });<\/script>"]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=173921286001935&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>
