<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<title>Putorti’s Market is for sale - Manchester Media</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="fb:pages" content="158137077531379" />
<link rel="stylesheet" type="text/css" href="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/style.css" media="screen" />
<link href="//fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://feeds.feedburner.com/ManchesterNewspapers" />
<link rel="pingback" href="https://manchesternewspapers.com/xmlrpc.php" />
<link rel="stylesheet" href="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/bootstrap.min.css">

<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://manchesternewspapers.com/2020/08/07/putortis-market-is-for-sale/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Putorti’s Market is for sale - Manchester Media" />
<meta property="og:description" content="By Jay Mullen Fra and Cheryl Putorti were working behind the counter, serving the line of customers in their market on a sunny afternoon. They work seven days a week, 365 days a year at the market, bearing a small vacation stint. After the line of people slimmed down, Fra was still running around the [&hellip;]" />
<meta property="og:url" content="https://manchesternewspapers.com/2020/08/07/putortis-market-is-for-sale/" />
<meta property="og:site_name" content="Manchester Media" />
<meta property="article:publisher" content="https://www.facebook.com/GranvilleNYSentinel" />
<meta property="article:published_time" content="2020-08-07T16:05:48+00:00" />
<meta property="og:image" content="https://manchesternewspapers.com/wp-content/uploads/2017/09/putoritis.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="337" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@mannewspapers" />
<meta name="twitter:site" content="@mannewspapers" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://manchesternewspapers.com/#website","url":"https://manchesternewspapers.com/","name":"Manchester Media","description":"Providing Current, Accurate, and Local News to the Slate Valley and Lakes Region Since 1975","potentialAction":[{"@type":"SearchAction","target":"https://manchesternewspapers.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://manchesternewspapers.com/2020/08/07/putortis-market-is-for-sale/#primaryimage","inLanguage":"en-US","url":"https://manchesternewspapers.com/wp-content/uploads/2017/09/putoritis.jpg","width":600,"height":337,"caption":"Putorti's Market on Broadway in Whitehall, New York."},{"@type":"WebPage","@id":"https://manchesternewspapers.com/2020/08/07/putortis-market-is-for-sale/#webpage","url":"https://manchesternewspapers.com/2020/08/07/putortis-market-is-for-sale/","name":"Putorti\u2019s Market is for sale - Manchester Media","isPartOf":{"@id":"https://manchesternewspapers.com/#website"},"primaryImageOfPage":{"@id":"https://manchesternewspapers.com/2020/08/07/putortis-market-is-for-sale/#primaryimage"},"datePublished":"2020-08-07T16:05:48+00:00","dateModified":"2020-08-07T16:05:48+00:00","author":{"@id":"https://manchesternewspapers.com/#/schema/person/3b6fc6cb791706ada3dc4624bdad655a"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://manchesternewspapers.com/2020/08/07/putortis-market-is-for-sale/"]}]},{"@type":["Person"],"@id":"https://manchesternewspapers.com/#/schema/person/3b6fc6cb791706ada3dc4624bdad655a","name":"Matt Saari","image":{"@type":"ImageObject","@id":"https://manchesternewspapers.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8d281477595845c7ab3fe6c5064f8f9d?s=96&d=mm&r=g","caption":"Matt Saari"}}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-18557801-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-18557801-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">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</script>
<script>
			/**
  * based on domready (c) Dustin Diaz 2014 - License MIT
  * https://github.com/ded/domready
  */
advanced_ads_ready = ( function() {
  var fns = [], listener
    , doc = typeof document === 'object' && document
    , hack = doc && doc.documentElement.doScroll
    , domContentLoaded = 'DOMContentLoaded'
    , loaded = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test(doc.readyState)

  if (!loaded && doc){
    listener = function () {
	  doc.removeEventListener(domContentLoaded, listener)
	  window.removeEventListener( "load", listener );
	  loaded = 1
	  while (listener = fns.shift()) listener()
	}
	  
	doc.addEventListener(domContentLoaded, listener )
	window.addEventListener( 'load', listener );
  }

  return function (fn) {
    loaded ? setTimeout(fn, 0) : fns.push(fn)
  }
} )();
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://manchesternewspapers.com/wp-includes/css/dist/block-library/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gutenberg-pdfjs-css' href='https://manchesternewspapers.com/wp-content/plugins/pdfjs-viewer-shortcode/blocks/dist/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-for-wp-css' href='https://manchesternewspapers.com/wp-content/plugins/fancybox-for-wordpress/assets/css/fancybox.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://manchesternewspapers.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/manchesternewspapers.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=1596816367'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/fancybox-for-wordpress/assets/js/jquery.fancybox.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.18.0'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/manchesternewspapers.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/themes/editorial/includes/js/superfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://manchesternewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://manchesternewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://manchesternewspapers.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://manchesternewspapers.com/?p=105221' />
<link rel="alternate" type="application/json+oembed" href="https://manchesternewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmanchesternewspapers.com%2F2020%2F08%2F07%2Fputortis-market-is-for-sale%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://manchesternewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmanchesternewspapers.com%2F2020%2F08%2F07%2Fputortis-market-is-for-sale%2F&#038;format=xml" />
<meta property="fb:app_id" content="173921286001935" />

<style type="text/css">
	.fancybox-slide--image .fancybox-content{background-color: #FFFFFF}div.fancybox-caption{display:none !important;}
	
	img.fancybox-image{border-width:10px;border-color:#FFFFFF;border-style:solid;height:auto;}
	div.fancybox-bg{background-color:rgba(102,102,102,0.3);opacity:1 !important;}div.fancybox-content{border-color:#FFFFFF}
	div#fancybox-title{background-color:#FFFFFF}
	div.fancybox-content{background-color:#FFFFFF}
	div#fancybox-title-inside{color:#333333}
	
	
	
	div.fancybox-caption p.caption-title{display:inline-block}
	div.fancybox-caption p.caption-title{font-size:14px}
	div.fancybox-caption p.caption-title{color:#333333}
	div.fancybox-caption {color:#333333}div.fancybox-caption p.caption-title {background:#fff; width:auto;padding:10px 30px;}div.fancybox-content p.caption-title{color:#333333;margin: 0;padding: 5px 0;}
</style><script type="text/javascript">
	jQuery(function(){

		jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
			var arr = jQuery("a[data-fancybox]");
									jQuery.each(arr, function() {
										var title = jQuery(this).children("img").attr("title");
										 var caption = jQuery(this).next("figcaption").html();
                                        if(caption && title){jQuery(this).attr("title",title+" " + caption)}else if(title){ jQuery(this).attr("title",title);}else if(caption){jQuery(this).attr("title",caption);}
									});			}

		// Supported file extensions

                var thumbnails = jQuery("a:has(img)").not(".nolightbox").not('.envira-gallery-link').not('.ngg-simplelightbox').filter(function () {
            return /\.(jpe?g|png|gif|mp4|webp|bmp|pdf)(\?[^/]*)*$/i.test(jQuery(this).attr('href'))
        });
        

		// Add data-type iframe for links that are not images or videos.
        var iframeLinks = jQuery('.fancyboxforwp').filter( function() { return ! /\.(jpe?g|png|gif|mp4|webp|bmp|pdf)(\?[^/]*)*$/i.test(jQuery(this).attr('href')) }).filter( function() { return ! /vimeo|youtube/i.test(jQuery(this).attr('href')) });
        iframeLinks.attr({ "data-type" : "iframe" }).getTitle();

		
            var gallery_block;
            if(jQuery('ul.wp-block-gallery').length){
	            var gallery_block = jQuery('ul.wp-block-gallery');
            } else if(jQuery('ul.blocks-gallery-grid')) {
	            var gallery_block = jQuery('ul.blocks-gallery-grid');
            }
            gallery_block.each(function() {
                jQuery(this).find(thumbnails).addClass("fancyboxforwp").attr("data-fancybox","gallery"+gallery_block.index(this)).attr("rel","fancybox"+gallery_block.index(this)).getTitle();

                jQuery(this).find(iframeLinks).attr({ "data-fancybox":"gallery"+gallery_block.index(this) }).attr("rel","fancybox"+gallery_block.index(this)).getTitle();

            });
            


		// Call fancybox and apply it on any link with a rel atribute that starts with "fancybox", with the options set on the admin panel
		jQuery("a.fancyboxforwp").fancyboxforwp({
			loop: false,
			smallBtn: true,
			zoomOpacity: "auto",
			animationEffect: "fade",
			animationDuration: 500,
			transitionEffect: "fade",
			transitionDuration : "300",
			overlayShow: true,
			overlayOpacity: "0.3",
			titleShow: true,
			titlePosition: "inside",
			keyboard: true,
			showCloseButton: true,
			arrows: true,
			clickContent: false,
            clickSlide: "close",
            mobile:{
                clickContent: function(current, event) {
                    return current.type === "image" ? "toggleControls" : false;
                },
                clickSlide: function(current, event) {
                    return current.type === "image" ? "close" : "close";
                },
            },
			wheel: false,
			toolbar: true,
			preventCaptionOverlap: true,
			onInit: function() { },			onDeactivate: function() { },			beforeClose: function() { },			afterShow: function() { },			afterClose: function() { },			caption : function( instance, item ) {var testing = jQuery(this).context.title;var caption = jQuery(this).data('caption') || '';if ( item.type === 'image' && testing.length ) {caption = (caption.length ? caption + '<br />' : '') + '<p class="caption-title">'+testing+'</p>' ;}return caption;},
			afterLoad : function( instance, current ) {current.$content.append('<div class=\"fancybox-custom-caption inside-caption\" style=\" position: absolute;left:0;right:0;color:#000;margin:0 auto;bottom:0;text-align:center;background-color:#FFFFFF \">' + current.opts.caption + '</div>');},
					});
		
	})
</script>


<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>

<meta name="generator" content="Editorial - Responsive 1.4.8" />
<meta name="generator" content="Editorial 1.4.8" />
<meta name="generator" content="WooFramework 6.1.2" />


<link href="https://fonts.googleapis.com/css?family=Droid+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic|Droid+Sans%3Aregular%2C%3A700|Istok+Web%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic|Lora%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />

<style type="text/css">
body { font:normal 12px/1.5em 'Istok Web', arial, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:normal 14px/1.4em 'Istok Web', arial, sans-serif;color:#555555; }
.post .title, .page .title { font:bold 24px/1em 'Istok Web', arial, sans-serif;color:#222222; }
.post .title a { font:bold 24px/1em 'Istok Web', arial, sans-serif;color:#222222; }
.post-meta { font:normal 12px/1em 'Lora', arial, sans-serif;color:#999999; }
.entry, .entry p { font:normal 16px/1.5em 'Lora', arial, sans-serif;color:#555555; } h1, h2, h3, h4, h5, h6 { font-family: Lora, arial, sans-serif; }
.widget h3 { font:bold 16px/1em 'Istok Web', arial, sans-serif;color:#555555; }
</style>

<link href="https://manchesternewspapers.com/wp-content/themes/editorial/styles/plain.css" rel="stylesheet" type="text/css" />

<style type="text/css">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</style>

<link href="https://manchesternewspapers.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<link href="https://manchesternewspapers.com/wp-content/themes/editorial/custom.css" rel="stylesheet" type="text/css" />

<link href="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/custom.css" rel="stylesheet" type="text/css" />
<link rel='stylesheet' id='admin-bar-css' href='/wp-includes/css/admin-bar.min.css?ver=3.6' type='text/css' media='all' />
<script type="text/javascript" src="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/js/jquery.cookie.js"></script>
<link rel="stylesheet" href="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/js/fancybox/source/jquery.fancybox.css?v=2.1.5" type="text/css" media="screen" />
<script type="text/javascript" src="https://manchesternewspapers.com/wp-content/themes/editorial-responsive/js/fancybox/source/jquery.fancybox.pack.js?v=2.1.5"></script>
<script src="https://cdn.wallit.io/paywall.min.js"></script>
<script type="text/javascript">wallit.paywall.init('a94ed3e0-28e2-4f82-979e-53f1a6d2a63d');</script>
</head>
<body class="post-template-default single single-post postid-105221 single-format-standard has-dashicons unknown alt-style-plain layout-left-content elementor-default">
<div id="wrapper">
<div id="top" class="left">
<div class="col-full">
<ul id="top-nav" class="nav fl"><li id="menu-item-103652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103652"><a>About</a>
<ul class="sub-menu">
<li id="menu-item-10277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10277"><a href="https://manchesternewspapers.com/about-us/">About Manchester Media</a></li>
<li id="menu-item-10278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10278"><a href="https://manchesternewspapers.com/staff/">Meet Our Staff</a></li>
<li id="menu-item-104412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104412"><a href="https://manchesternewspapers.com/job-opportunities/">Job Opportunities</a></li>
</ul>
</li>
<li id="menu-item-103653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103653"><a>Place a Classified</a>
<ul class="sub-menu">
<li id="menu-item-10280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10280"><a href="https://manchesternewspapers.com/place-an-ad/">Submit a Classified Ad</a></li>
<li id="menu-item-10281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10281"><a href="https://manchesternewspapers.com/place-an-ad/free-classifieds/">Submit a Free for Under $100</a></li>
</ul>
</li>
<li id="menu-item-10282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10282"><a href="https://manchesternewspapers.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://manchesternewspapers.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-10286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10286"><a>Papers</a>
<ul class="sub-menu">
<li id="menu-item-10287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10287"><a href="https://manchesternewspapers.com/category/granville-sentinel/">Granville Sentinel</a>
<ul class="sub-menu">
<li id="menu-item-10319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10319"><a href="https://manchesternewspapers.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-10288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10288"><a href="https://manchesternewspapers.com/category/obituaries/granville-obituaries/">Granville Obituaries</a></li>
</ul>
</li>
<li id="menu-item-10289" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10289"><a href="https://manchesternewspapers.com/category/whitehall-times/">Whitehall Times</a>
<ul class="sub-menu">
<li id="menu-item-10320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10320"><a href="https://manchesternewspapers.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-10290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10290"><a href="https://manchesternewspapers.com/category/obituaries/whitehall-obituaries/">Whitehall Obituaries</a></li>
</ul>
</li>
<li id="menu-item-10291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10291"><a href="https://manchesternewspapers.com/category/lakes-region-freepress/">Lakes Region Freepress</a>
<ul class="sub-menu">
<li id="menu-item-10321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10321"><a href="https://manchesternewspapers.com/category/lakes-region-freepress/lakes-region-classifieds/">Lakes Region Classifieds</a></li>
</ul>
</li>
<li id="menu-item-10293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10293"><a href="https://manchesternewspapers.com/freepress/">Freepress</a></li>
</ul>
</li>
<li id="menu-item-10295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10295"><a>Publications</a>
<ul class="sub-menu">
<li id="menu-item-104076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104076"><a href="https://manchesternewspapers.com/south-washington-county-business-directory-2020/">So. Washington Co. Business Directory</a></li>
<li id="menu-item-104077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104077"><a href="https://manchesternewspapers.com/lakes-region-business-directory-2020/">Lakes Region Business Directory</a></li>
<li id="menu-item-104078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104078"><a href="#">Community Guides</a>
<ul class="sub-menu">
<li id="menu-item-104075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104075"><a href="https://manchesternewspapers.com/cambridge-community-guide-2020/">Cambridge</a></li>
<li id="menu-item-104074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104074"><a href="https://manchesternewspapers.com/fair-haven-community-guide-2020/">Fair Haven</a></li>
<li id="menu-item-104073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104073"><a href="https://manchesternewspapers.com/poultney-community-guide-2020/">Poultney</a></li>
<li id="menu-item-104072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104072"><a href="https://manchesternewspapers.com/schuylerville-community-guide-2020/">Schuylerville</a></li>
</ul>
</li>
<li id="menu-item-104035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104035"><a href="https://manchesternewspapers.com/perfect-wedding-2020/">Perfect Wedding 2020</a></li>
<li id="menu-item-104036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104036"><a href="https://manchesternewspapers.com/life-planning-2019/">Life Planning 2019</a></li>
</ul>
</li>
</ul> </div>
</div>
<div id="header" class="col-full container left">
<div class="rss">
<a class="button" href="https://feeds.feedburner.com/ManchesterNewspapers"><span>Subscribe to RSS</span></a>
</div>
<div id="logo">
<a href="https://manchesternewspapers.com/" title="Providing Current, Accurate, and Local News to the Slate Valley and Lakes Region Since 1975">
<img src="https://manchesternewspapers.com/wp-content/uploads/2020/05/web-header-white.png" alt="Manchester Media" />
</a>
<span class="site-title"><a href="https://manchesternewspapers.com/">Manchester Media</a></span>
<span class="site-description">Providing Current, Accurate, and Local News to the Slate Valley and Lakes Region Since 1975</span>
</div>
</div>
<div id="nav-wrapper" class="container">
<div id="navigation" class="col-full left">
<ul id="main-nav" class="nav fl"><li id="menu-item-10311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10311"><a target="_blank" rel="noopener noreferrer">Online Edition</a>
<ul class="sub-menu">
<li id="menu-item-104279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104279"><a href="https://manchesternewspapers.com/granville-sentinel-online-edition/">Granville Sentinel</a></li>
<li id="menu-item-104278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104278"><a href="https://manchesternewspapers.com/whitehall-times-online-edition/">Whitehall Times</a></li>
<li id="menu-item-104315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104315"><a href="https://manchesternewspapers.com/north-country-freepress-online-edition/">North Country FreePress</a></li>
<li id="menu-item-104316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104316"><a href="https://manchesternewspapers.com/lakes-region-freepress-online-edition/">Lakes Region FreePress</a></li>
</ul>
</li>
<li id="menu-item-17426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17426"><a href="/communitycalendar/">Calendar</a></li>
<li id="menu-item-15791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15791"><a>Employment</a>
<ul class="sub-menu">
<li id="menu-item-15792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15792"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/RutlandCountyJobs">Rutland County Jobs</a></li>
<li id="menu-item-15793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15793"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/WashingtonCountyJobs">Washington County Jobs</a></li>
</ul>
</li>
<li id="menu-item-103651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103651"><a>Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-103247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103247"><a href="https://manchesternewspapers.com/tv-listings/">TV Listings</a></li>
<li id="menu-item-104037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104037"><a href="https://manchesternewspapers.com/entertainment-news/">Entertainment News</a></li>
<li id="menu-item-103248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103248"><a href="https://manchesternewspapers.com/puzzles/">Puzzles</a></li>
</ul>
</li>
<li id="menu-item-103650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103650"><a href="https://manchesternewspapers.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10303"><a target="_blank" rel="noopener noreferrer">Follow Us <img src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-facebook.png" /></a>
<ul class="sub-menu">
<li id="menu-item-10304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10304"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/GranvilleNYSentinel">Granville Sentinel</a></li>
<li id="menu-item-10305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10305"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/WhitehallNYTimes">Whitehall Times</a></li>
<li id="menu-item-14746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14746"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/NCFreepress">North Country Freepress</a></li>
<li id="menu-item-10306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10306"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/LakesRegionFreepress">Lakes Region Freepress</a></li>
</ul>
</li>
</ul>
</div>
</div>
<div id="breadcrumbs" class="container">
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://manchesternewspapers.com" title="Manchester Media" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="https://manchesternewspapers.com/category/news/" title="View News">News</a> <span class="sep">›</span> <a href="https://manchesternewspapers.com/category/news/featured-news/" title="View Featured Story">Featured Story</a> <span class="sep">›</span> <a href="https://manchesternewspapers.com/category/whitehall-times/" title="View Whitehall Times">Whitehall Times</a> <span class="sep">›</span> <span class="trail-end">Putorti’s Market is for sale</span></div></div> </div>
<div id="content" class="content col-full special-single container ">
<div id="main" class="col-md-9">
<div class="post-105221 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-whitehall-times tag-cheryl-putorti tag-for-sale tag-fra-putorti tag-linda-barber tag-putortis-market tag-real-estate-innovations tag-susan-hosley">
<div class="title-media-block">
<div class="post-meta">
<span class="category"></span>
<span class="date">August 7, 2020</span>
<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="https://manchesternewspapers.com/2020/08/07/putortis-market-is-for-sale/" rel="bookmark" title="Putorti’s Market is for sale">Putorti’s Market is for sale</a></h1>
</div> <div class="fix"></div>
</div>
<div class="entry">
<div class="column column-01">
<div class="manch-article-header" style="text-align: center; " id="manch-1959853633"><a data-bid="1" href="https://manchesternewspapers.com/linkout/104870" target="_blank"><img width="728" height="90" src='https://manchesternewspapers.com/wp-content/uploads/2020/07/45630-7-17-to-n-n-Windy-Meadows-Farm-AB-BC.png' alt='' srcset="https://manchesternewspapers.com/wp-content/uploads/2020/07/45630-7-17-to-n-n-Windy-Meadows-Farm-AB-BC.png 3033w, https://manchesternewspapers.com/wp-content/uploads/2020/07/45630-7-17-to-n-n-Windy-Meadows-Farm-AB-BC-300x37.png 300w, https://manchesternewspapers.com/wp-content/uploads/2020/07/45630-7-17-to-n-n-Windy-Meadows-Farm-AB-BC-1024x127.png 1024w, https://manchesternewspapers.com/wp-content/uploads/2020/07/45630-7-17-to-n-n-Windy-Meadows-Farm-AB-BC-768x95.png 768w, https://manchesternewspapers.com/wp-content/uploads/2020/07/45630-7-17-to-n-n-Windy-Meadows-Farm-AB-BC-1536x190.png 1536w, https://manchesternewspapers.com/wp-content/uploads/2020/07/45630-7-17-to-n-n-Windy-Meadows-Farm-AB-BC-2048x253.png 2048w" sizes="(max-width: 3033px) 100vw, 3033px" /></a></div><br style="clear: both; display: block; float: none;" /><p><strong>By Jay Mullen</strong></p>
<p>Fra and Cheryl Putorti were working behind the counter, serving the line of customers in their market on a sunny afternoon.</p>
<p>They work seven days a week, 365 days a year at the market, bearing a small vacation stint.</p>
<p>After the line of people slimmed down, Fra was still running around the store trying to get things done. “He’s got a million things going on today,” Cheryl said with a chuckle.</p>
<p>Putorti’s Market has been a family owned and operated business for three generations ever since 1927 when Fra’s grandmother immigrated from Italy and opened her own business.</p>
<p>But with no one left in the family wanting to run the operation, Fra and Cheryl have decided to put the market up for sale.</p>
<p>The market is on sale for $1.2 million and includes two renovated apartments and a parking lot to the right of the property.</p>
<p>Real Estate Innovations broker Susan Young said the market has only been on the market for about two weeks. There have been no official offers made up to this point, but there have been plenty of inquiries.</p>
<p>“It’s definitely a fabulous business opportunity, it’s a very profitable business if someone runs it well,” Young said.</p>
<p>Fra and Cheryl don’t plan on selling the business and riding off into the sunset just yet. They are still part-owners of the Railyard Taproom and Restaurant, and they are offering to stay on as consultants to help the new business owner’s transition.</p>
<div id="attachment_81121" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-81121" class="size-medium wp-image-81121" src="https://manchesternewspapers.com/wp-content/uploads/2017/09/Putorti5-300x201.jpg" alt="" width="300" height="201" srcset="https://manchesternewspapers.com/wp-content/uploads/2017/09/Putorti5-300x201.jpg 300w, https://manchesternewspapers.com/wp-content/uploads/2017/09/Putorti5-768x514.jpg 768w, https://manchesternewspapers.com/wp-content/uploads/2017/09/Putorti5-1024x686.jpg 1024w, https://manchesternewspapers.com/wp-content/uploads/2017/09/Putorti5.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-81121" class="wp-caption-text">Fra and Cheryl Putorti.</p></div>
<p>“We are willing to help them if they want help any way we can because we want to see it succeed,” Cheryl said.</p>
<p>The Putortis are looking to “semi-retire” after the sale because of their partial owning of the Railyard.</p>
<p>Fra stopped working for a second to chime in. ““We want to be Wal-Mart greeters, it’s been our goal,” he said jokingly.</p>
<p>But Cheryl said she is looking forward to not having to commit to working seven days a week.</p>
<p>“That will give us something to do, but we’ll have a little more time maybe to retire,” she said.</p>
<p>She and Fra don’t plan on leaving the community that they have known their entire lives after the sale of the business. Even if the new owners don’t want their help, they will be keeping an eye on what happens next.</p>
<p>“We live right across the street so we gotta kind of watch it happen,” she said with a smile.</p>
<p>The decision to sell the family business wasn’t something that just came up out of nowhere. Cheryl said that they had been talking with their children about what their future looks like and how to proceed with the market.</p>
<p>They are opting to sell it rather than just close its doors because of what the market means to the community.</p>
<p>“I think it would hurt the community if the store wasn’t here,” Cheryl said.</p>
<p>She said that their dream candidate would be a nice young couple who would want to come in and be a part of the Whitehall community.</p>
<p>Fra said they aren’t looking to get out of the business for any particular reason.</p>
<p>“We’re not bored with it,” he said. “It’s different every day and I enjoy doing it, but it’s time.”</p>
<p>If you are interested in purchasing the market or making any inquiries you can call the Real Estate Innovations office at 518-499-9043, Young at 518-683-1171 or Principle Broker Linda Barber at 518-744-9004. If you would like to see the property you will need to make an appointment.</p>
<p>Fra and Cheryl are looking forward to the next chapter of their lives but know it won’t be easy to say goodbye to the routine they have grown accustomed to.</p>
<p>“We are looking forward to it, but at the same time it will be a bittersweet day when it does happen,” Cheryl said.</p>
<h3>Comments</h3><p><fb:comments-count href=https://manchesternewspapers.com/2020/08/07/putortis-market-is-for-sale/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://manchesternewspapers.com/2020/08/07/putortis-market-is-for-sale/" data-numposts="10" data-width="610" data-colorscheme="light"></div><div class="manch-article-foot" style="text-align: center; " id="manch-220317792"><div style="text-align: center; " id="manch-1554553451"><a data-bid="1" href="https://manchesternewspapers.com/linkout/104082" target="_blank"><img width="728" height="90" src='https://manchesternewspapers.com/wp-content/uploads/2020/05/CB-MM-Over-20k-Users.jpg' alt='' srcset="https://manchesternewspapers.com/wp-content/uploads/2020/05/CB-MM-Over-20k-Users.jpg 728w, https://manchesternewspapers.com/wp-content/uploads/2020/05/CB-MM-Over-20k-Users-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" style="display: inline-block;" /></a></div></div><br style="clear: both; display: block; float: none;" /> <p></p>
<p class="tags">Tags: <a href="https://manchesternewspapers.com/tag/cheryl-putorti/" rel="tag">Cheryl Putorti</a>, <a href="https://manchesternewspapers.com/tag/for-sale/" rel="tag">for sale</a>, <a href="https://manchesternewspapers.com/tag/fra-putorti/" rel="tag">Fra Putorti</a>, <a href="https://manchesternewspapers.com/tag/linda-barber/" rel="tag">Linda Barber</a>, <a href="https://manchesternewspapers.com/tag/putortis-market/" rel="tag">Putorti's Market</a>, <a href="https://manchesternewspapers.com/tag/real-estate-innovations/" rel="tag">Real Estate Innovations</a>, <a href="https://manchesternewspapers.com/tag/susan-hosley/" rel="tag">Susan Hosley</a></p> </div>
<div class="fix"></div>
</div>
</div>
<div id="post-entries">
<div class="nav-prev fl"><a href="https://manchesternewspapers.com/2020/08/06/canal-maintenance-finished-lock-12-reopening/" rel="prev">Canal maintenance finished, Lock 12 reopening</a></div>
<div class="nav-next fr"></div>
<div class="fix"></div>
</div>
<div id="post-author">
<div class="profile-header">
<h3>About Matt Saari</h3>
<a href="https://manchesternewspapers.com/author/msaari/">
View all posts by Matt Saari </a>
<div class="fix"></div>
</div>
<div class="profile-content">
<div class="profile-image"><img alt='' src='https://secure.gravatar.com/avatar/8d281477595845c7ab3fe6c5064f8f9d?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d281477595845c7ab3fe6c5064f8f9d?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></div>
</div>
<div class="fix"></div>
</div>
<div id="connect-related" class="row">
<div class="connect col-xs-6">
<h3>Subscribe</h3>
<div class="connect-inner">
<p>Subscribe to our e-mail newsletter to receive updates.</p>
<form class="newsletter-form" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open( 'http://feedburner.google.com/fb/a/mailverify?uri=ManchesterNewspapers', 'popupwindow', 'scrollbars=yes,width=550,height=520' );return true">
<input class="email" type="text" name="email" value="E-mail" onfocus="if (this.value == 'E-mail') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail';}" />
<input type="hidden" value="ManchesterNewspapers" name="uri" />
<input type="hidden" value="Manchester Media" name="title" />
<input type="hidden" name="loc" value="en_US" />
<input class="submit" type="submit" name="submit" value="Submit" />
</form>
<div class="social">
<a href="https://feeds.feedburner.com/ManchesterNewspapers" class="subscribe"><img src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-rss.png" title="Subscribe to our RSS feed" alt="" /></a>
<a href="https://twitter.com/#!/mannewspapers" class="twitter"><img src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-twitter.png" title="Follow us on Twitter" alt="" /></a>
<a href="https://www.facebook.com/pages/Granville-Sentinel-Granville-NY/158137077531379" class="facebook"><img src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-facebook.png" title="Connect on Facebook" alt="" /></a>
<a href="https://www.youtube.com/user/manchesternewspaper" class="youtube"><img src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-social-youtube.png" title="Watch on YouTube" alt="" /></a>
</div>
</div>
</div>
<div class="related-posts col-xs-6">
<h3>Related Posts</h3>
<div class="related-inner">
<div class="woo-sc-related-posts">
<ul>
<li class="post-id-105212">
<a href="https://manchesternewspapers.com/2020/08/06/canal-maintenance-finished-lock-12-reopening/" title="Canal maintenance finished, Lock 12 reopening" class="related-title"><span>Canal maintenance finished, Lock 12 reopening</span></a>
</li>
<li class="post-id-105169">
<a href="https://manchesternewspapers.com/2020/08/05/whitehall-times-8-6-20/" title="Whitehall Times 8.6.20" class="related-title"><span>Whitehall Times 8.6.20</span></a>
</li>
<li class="post-id-105151">
<a href="https://manchesternewspapers.com/2020/08/04/three-drunk-drivers-nabbed-in-one-day/" title="Three drunk drivers nabbed in one day" class="related-title"><span>Three drunk drivers nabbed in one day</span></a>
</li>
<li class="post-id-105150">
<a href="https://manchesternewspapers.com/2020/08/04/municipal-center-vote-site-will-require-wearing-masks/" title="Municipal center vote site will require wearing masks" class="related-title"><span>Municipal center vote site will require wearing masks</span></a>
</li>
<li class="post-id-105123">
<a href="https://manchesternewspapers.com/2020/08/03/obituary-stephen-j-vladyka/" title="Obituary: Stephen J. Vladyka" class="related-title"><span>Obituary: Stephen J. Vladyka</span></a>
</li>
</ul>
<div class="fix"></div>
</div> </div>
</div>
<div class="fix"></div>
</div>
</div>
<div id="sidebar" class="col-md-3">
<div class="primary">
<div id="woo_search-3" class="widget widget_woo_search"> <div class="search_main">
<form method="get" class="searchform" action="https://manchesternewspapers.com/">
<input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
<input type="image" src="https://manchesternewspapers.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
</form>
<div class="fix"></div>
</div> </div>
<div id="text-69" class="widget widget_text"> <div class="textwidget"><p><a href="https://manchesternewspapers.com/summer-guide-2020/" rel="noopener"><img class="alignnone size-full wp-image-104393" src="https://manchesternewspapers.com/wp-content/uploads/2020/07/Summer-Guide-2020.jpg" alt="Summer Guide 2020 - Your guide to a safe, fun summer in upstate New York and western Vermont" width="300" height="150" /></a></p>
</div>
</div><div id="text-68" class="widget widget_text"><h3>Local Businesses are Open!</h3> <div class="textwidget"><p><center><a style="border: none;" href="https://manchesternewspapers.com/yes-were-open/" rel="noopener"><img style="max-width: 100%;" src="https://manchesternewspapers.com/wp-content/uploads/2020/04/open-protect-local.jpg" /></a></center></p>
</div>
</div><div class="widget manch-widget"><ul id="manch-grid-39925"><li class="last"><a href="https://manchesternewspapers.com/contact-us/" target="_blank"><img width="300" height="250" src='https://manchesternewspapers.com/wp-content/uploads/2020/05/SBA-MM-Your-Ad-Here.jpg' alt='' /></a></li><li class="last"><a data-bid="1" href="https://manchesternewspapers.com/linkout/105107" target="_blank"><img width="300" height="250" src='https://manchesternewspapers.com/wp-content/uploads/2020/07/Pro-Cycle-SBA-2372-August.png' alt='' /></a></li><li class="last"><a data-bid="1" href="https://manchesternewspapers.com/linkout/104041" target="_blank"><img width="300" height="250" src='https://manchesternewspapers.com/wp-content/uploads/2020/05/SBA-MM-Over-20k-Users.jpg' alt='' /></a></li></ul><style>#manch-grid-39925{list-style:none;margin:0;padding:0;overflow:hidden;}#manch-grid-39925>li{float:left;width:100%;min-width:200px;list-style:none;margin:0 3% 3% 0;;padding:0;overflow:hidden;}#manch-grid-39925>li.last{margin-right:0;}#manch-grid-39925>li.last+li{clear:both;}</style></div><div id="text-70" class="widget widget_text"> <div class="textwidget"><p><script type="text/javascript" src="https://springhome.manchesternewspapers.com/places/widget/js:1/type:300x250"></script></p>
</div>
</div>
</div>
</div>
</div>
<div id="more-news" class="container">
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-105212 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-whitehall-times tag-champlain-canal tag-covid-19 tag-lock-12 tag-new-york-state-canal-corporation tag-novel-coronavirus tag-shane-mahar">
<div class="post-meta">
<span class="category"></span>
<span class="date">August 6, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Canal maintenance finished, Lock 12 reopening" rel="bookmark" href="https://manchesternewspapers.com/2020/08/06/canal-maintenance-finished-lock-12-reopening/">Canal maintenance finished, Lock 12 reopening</a></h2>
<a href="https://manchesternewspapers.com/2020/08/06/canal-maintenance-finished-lock-12-reopening/" title="Canal maintenance finished, Lock 12 reopening"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/08/Lock_12_of_the_Champlain_Canal_in_Whitehall_NY-40x40.jpg" alt="Lock_12_of_the_Champlain_Canal_in_Whitehall,_NY" width="40" height="40" title="Canal maintenance finished, Lock 12 reopening" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By Jay Mullen After months of waiting, Lock 12 of the Champlain Canal will be reopening Friday, Aug. 6, at [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-105171 post type-post status-publish format-standard hentry category-north-country-freepress category-ncfp-pdf">
<div class="post-meta">
<span class="category"></span>
<span class="date">August 6, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="North Country FreePress, August 7, 2020" rel="bookmark" href="https://manchesternewspapers.com/2020/08/06/north-country-freepress-august-7-2020/">North Country FreePress, August 7, 2020</a></h2>
<div class="entry">
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-105174 post type-post status-publish format-standard hentry category-lakes-region-freepress category-lrfp-pdf">
<div class="post-meta">
<span class="category"></span>
<span class="date">August 6, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Lakes Region FreePress, August 7, 2020" rel="bookmark" href="https://manchesternewspapers.com/2020/08/06/lakes-region-freepress-august-7-2020/">Lakes Region FreePress, August 7, 2020</a></h2>
<div class="entry">
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-105169 post type-post status-publish format-standard hentry category-whitehall-times category-wt-pdf">
<div class="post-meta">
<span class="category"></span>
<span class="date">August 5, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Whitehall Times 8.6.20" rel="bookmark" href="https://manchesternewspapers.com/2020/08/05/whitehall-times-8-6-20/">Whitehall Times 8.6.20</a></h2>
<div class="entry">
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-105167 post type-post status-publish format-standard hentry category-granville-sentinel category-gs-pdf">
<div class="post-meta">
<span class="category"></span>
<span class="date">August 5, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Granville Sentinel 8.6.20" rel="bookmark" href="https://manchesternewspapers.com/2020/08/05/granville-sentinel-8-7-20/">Granville Sentinel 8.6.20</a></h2>
<div class="entry">
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-105184 post type-post status-publish format-standard hentry category-lakes-region-freepress tag-horace-greeley-foundation tag-poultney">
<div class="post-meta">
<span class="category"></span>
<span class="date">August 5, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="New committee leadership for Horace Greeley Foundation" rel="bookmark" href="https://manchesternewspapers.com/2020/08/05/new-committee-leadership-for-horace-greeley-foundation/">New committee leadership for Horace Greeley Foundation</a></h2>
<div class="entry">
<p>Local writers, teachers and business professionals were appointed to lead committees at a recent board meeting of the Horace Greeley [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-105182 post type-post status-publish format-standard hentry category-lakes-region-freepress tag-eurasian-water-milfoil tag-invasive-species tag-lake-st-catherine tag-vermont">
<div class="post-meta">
<span class="category"></span>
<span class="date">August 5, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Lake St. Catherine Association receives grant to prevent introduction of and combat invasives" rel="bookmark" href="https://manchesternewspapers.com/2020/08/05/lake-st-catherine-association-receives-grant-to-prevent-introduction-of-and-combat-invasives/">Lake St. Catherine Association receives grant to prevent introduction of and combat invasives</a></h2>
<a href="https://manchesternewspapers.com/2020/08/05/lake-st-catherine-association-receives-grant-to-prevent-introduction-of-and-combat-invasives/" title="Lake St. Catherine Association receives grant to prevent introduction of and combat invasives"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/08/Eurasian-water-milfoil-40x40.jpg" alt="Eurasian water milfoil" width="40" height="40" title="Lake St. Catherine Association receives grant to prevent introduction of and combat invasives" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>After a long delay due to pandemic and funding concerns the Lake St. Catherine Association has finalized grant funding from [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-105180 post type-post status-publish format-standard hentry category-lakes-region-freepress tag-castleton-free-library tag-vermont">
<div class="post-meta">
<span class="category"></span>
<span class="date">August 5, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Castleton Free Library plans new elevator" rel="bookmark" href="https://manchesternewspapers.com/2020/08/05/castleton-free-library-plans-new-elevator/">Castleton Free Library plans new elevator</a></h2>
<a href="https://manchesternewspapers.com/2020/08/05/castleton-free-library-plans-new-elevator/" title="Castleton Free Library plans new elevator"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/08/Castleton-library-addition-40x40.jpg" alt="Castleton library addition" width="40" height="40" title="Castleton Free Library plans new elevator" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>At its meeting on July 27, the Castleton select board approved a resolution in support of preparing an application to [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-105177 post type-post status-publish format-standard hentry category-granville-sentinel category-lakes-region-freepress">
<div class="post-meta">
<span class="category"></span>
<span class="date">August 5, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Sales of Fair Haven pet mayor&#8217;s merchandise benefit playground fund" rel="bookmark" href="https://manchesternewspapers.com/2020/08/05/105177/">Sales of Fair Haven pet mayor&#8217;s merchandise benefit playground fund</a></h2>
<a href="https://manchesternewspapers.com/2020/08/05/105177/" title="Sales of Fair Haven pet mayor&#8217;s merchandise benefit playground fund"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/08/116843231_755163675230016_1997095847135609646_n-40x40.jpg" alt="116843231_755163675230016_1997095847135609646_n" width="40" height="40" title="Sales of Fair Haven pet mayor&#8217;s merchandise benefit playground fund" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>Last Saturday, Fair Haven’s Pet Mayor Murfee spent some time in Fair Haven’s park overseeing the sale of face masks [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-105175 post type-post status-publish format-standard hentry category-lakes-region-freepress">
<div class="post-meta">
<span class="category"></span>
<span class="date">August 5, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="East Poultney Day to honor 19th Amendment" rel="bookmark" href="https://manchesternewspapers.com/2020/08/05/east-poultney-day-to-honor-19th-amendment/">East Poultney Day to honor 19th Amendment</a></h2>
<a href="https://manchesternewspapers.com/2020/08/05/east-poultney-day-to-honor-19th-amendment/" title="East Poultney Day to honor 19th Amendment"><img src="https://manchesternewspapers.com/wp-content/uploads/2020/08/Historian-Carrie-Brown-40x40.jpg" alt="Historian Carrie Brown" width="40" height="40" title="East Poultney Day to honor 19th Amendment" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>To help celebrate this year’s East Poultney Day, on Saturday, Aug. 8, the Poultney Historical Society will host a free [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-105151 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel tag-arrest tag-bryton-r-ellison tag-charles-h-goodspeed tag-driving-under-the-influence tag-driving-while-intoxicated tag-felony tag-granville tag-granville-ny tag-granville-police-department tag-gregory-r-skaczkowski tag-sgt-ryan-pedone tag-village-of-granville">
<div class="post-meta">
<span class="category"></span>
<span class="date">August 4, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Three drunk drivers nabbed in one day" rel="bookmark" href="https://manchesternewspapers.com/2020/08/04/three-drunk-drivers-nabbed-in-one-day/">Three drunk drivers nabbed in one day</a></h2>
<a href="https://manchesternewspapers.com/2020/08/04/three-drunk-drivers-nabbed-in-one-day/" title="Three drunk drivers nabbed in one day"><img src="https://manchesternewspapers.com/wp-content/uploads/2019/11/police-lights-40x40.jpg" alt="police lights" width="40" height="40" title="Three drunk drivers nabbed in one day" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By Matthew Saari Granville police had their hands full during the closing days of July, arresting three local men and [&hellip;]</p>
</div>
</div>
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-6 post-105150 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-granville-sentinel tag-board-of-elections tag-covid-19 tag-dean-hyatt tag-election tag-governor-andrew-cuomo tag-mayor-paul-labas tag-novel-coronavirus tag-stephanie-munger tag-village-of-granville">
<div class="post-meta">
<span class="category"></span>
<span class="date">August 4, 2020</span>
<div class="fix"></div>
</div>
<h2 class="title"><a title="Municipal center vote site will require wearing masks" rel="bookmark" href="https://manchesternewspapers.com/2020/08/04/municipal-center-vote-site-will-require-wearing-masks/">Municipal center vote site will require wearing masks</a></h2>
<a href="https://manchesternewspapers.com/2020/08/04/municipal-center-vote-site-will-require-wearing-masks/" title="Municipal center vote site will require wearing masks"><img src="https://manchesternewspapers.com/wp-content/uploads/2015/11/vote-button-hi-res-web-40x40.jpg" alt="vote-button-hi-res-web" width="40" height="40" title="Municipal center vote site will require wearing masks" class="woo-image thumbnail alignleft" /></a>
<div class="entry">
<p>By Jay Mullen The Village Municipal Center will be the sole location for the upcoming Granville village election on Tuesday, [&hellip;]</p>
</div>
</div>
<div class="fix"></div>
</div>
<div id="footer-wrap" class="container">
<div id="footer" class="col-full">
<div id="copyright" class="col-left">
<p>Manchester Media &copy; 2020. All Rights Reserved.</p>
</div>
<div id="credit" class="col-right">
<p></p> </div>
</div>
</div>
</div>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/manchesternewspapers.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20.3'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-content/themes/editorial/includes/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://manchesternewspapers.com/wp-includes/js/wp-embed.js?ver=5.4.2'></script>
<div class="manch-9d0be39959e8013c12724a8f0b9f8477" id="manch-9d0be39959e8013c12724a8f0b9f8477"></div><script>window.advads_has_ads = [["104870","ad",null],["104082","ad",null],["104043","ad",null],["105107","ad",null],["104041","ad",null]];

window.advads_js_items = [{"output":"<div class=\"manch-custom-position\" style=\"text-align: center; \" id=\"manch-64165221\"><a data-bid=\"1\" href=\"https:\/\/manchesternewspapers.com\/linkout\/104872\" target=\"_blank\"><img width=\"970\" height=\"90\" src='https:\/\/manchesternewspapers.com\/wp-content\/uploads\/2020\/07\/45633-970px-90px-Lifestyle-Runner.jpg' alt=''  \/><\/a><\/div>","elementid":"manch-9d0be39959e8013c12724a8f0b9f8477","args":{"inject_by":"pro_custom_element","pro_custom_element":"#slides","pro_custom_position":"insertBefore","container_id":"#c6c22edfb8c719eff0c3f21c176633b07","ad_label":"default","placement_position":"center","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"custom-position","id":39865,"method":"group","post":{"id":105221,"author":"25","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2020\/08\/07\/putortis-market-is-for-sale\/","placement_type":"custom_position","output":{"class":["manch-custom-position"],"placement_id":"custom-position"},"cache_busting_elementid":"manch-9d0be39959e8013c12724a8f0b9f8477"},"has_js_items":[{"id":104872,"type":"ad","title":"45633 CHCRR","blog_id":1},{"id":39865,"type":"group","title":39865}],"inject_before":["<script>advads.move(\"#manch-9d0be39959e8013c12724a8f0b9f8477\", \"#slides\", { method: \"insertBefore\" });<\/script>"]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=173921286001935&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/manchesternewspapers.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/manchesternewspapers.com\/linkout\/"};var advads_gatracking_allads = {"1":{"105107":{"title":"2372 Pro Cycle SBA","target":"https:\/\/www.procyclevt.com"},"104870":{"title":"45630 Windy Meadow Farm","target":"https:\/\/porkandeggs.com\/"},"104872":{"title":"45633 CHCRR","target":"https:\/\/www.chcrr.org\/"},"104774":{"title":"HOUSE - MSB - Over 20k Users","target":"https:\/\/manchesternewspapers.com\/contact-us\/"},"104087":{"title":"HOUSE - Your Ad Here Article","target":"https:\/\/manchesternewspapers.com\/contact-us\/"},"104082":{"title":"HOUSE - User Stats Article","target":"https:\/\/manchesternewspapers.com\/contact-us\/"},"104043":{"title":"HOUSE - Your Ad Here Sidebar","target":"https:\/\/manchesternewspapers.com\/contact-us\/"},"104041":{"title":"HOUSE - 20k Users Sidebar","target":"https:\/\/manchesternewspapers.com\/contact-us\/"}}};var advads_gatracking_anonym = true;</script></body>
</html>
